Help and Support
 

powered byLive Search

Vous rencontrez des problèmes audio après avoir installé Windows Vista Service Pack 1

Numéro d'article:948481
Dernière mise à jour:mardi 18 mars 2008
Version:1.2
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Sommaire

Symptômes

Après avoir installé Windows Vista Service Pack 1 (SP1), vous pouvez rencontrer un ou plusieurs des problèmes audio suivants :
?Aucun son n'est émis lorsque vous lisez des fichiers audio ou exécutez des programmes comportant un composant audio.
?Le symbole du haut-parleur figurant à côté de l'horloge dans la zone de notification peut afficher le message suivant :
Aucun périphérique de sortie audio n'est installé.
?Le contrôleur audio dans le Gestionnaire de périphériques affiche un point d'exclamation jaune.

Retour au début

Cause

Ce problème peut se produire lorsque Windows Vista SP1 met à jour des fichiers système et plusieurs pilotes de périphériques fournis avec Windows afin d'améliorer la fiabilité des périphériques. Pour cela, le processus d'installation de Windows Vista SP1 doit désinstaller certains pilotes de périphériques, puis les réinstaller à la fin du processus d'installation. L'installation de certains anciens pilotes de périphériques peut échouer en raison de ce processus.

Remarque Nous vous recommandons d'installer les derniers pilotes adaptés à votre matériel avant d'installer Windows Vista SP1. Si vous procédez de la sorte, vous éviterez probablement le problème mentionné à la section « Symptômes ».

Retour au début

Résolution

Pour résoudre ce problème, appliquez les méthodes suivantes en respectant l'ordre dans lequel elles sont présentées. Après chaque méthode, vérifiez si vous entendez les sons. Pour cela, lisez un fichier audio à l'aide d'un programme tel que Windows Media Player.

Remarque Pensez à régler le volume sur les haut?parleurs de l'ordinateur et sur le programme de contrôle du volume.

Retour au début

Méthode 1 : redémarrer l'ordinateur

Après l'installation de Windows Vista SP1, il est important de redémarrer l'ordinateur au moins une fois afin de vérifier que tous les processus connexes ont été effectués. Ces processus incluent des installations de pilotes.

Après le redémarrage de l'ordinateur, vérifiez si vous entendez les sons.

Retour au début

Méthode 2 : rebrancher les haut?parleurs de l'ordinateur

La plupart des cartes audio compatibles avec Windows Vista incluent une fonctionnalité qui détecte le connecteur audio dans lequel les haut?parleurs sont branchés. Il se peut que vous soyez obligé de débrancher les haut?parleurs de l'ordinateur de la carte son, puis de les rebrancher sur le même port. Cette procédure peut permettre à la fonctionnalité de détection audio de configurer le périphérique de sortie.

Retour au début

Méthode 3 : vérifier que le périphérique de sortie par défaut est correctement installé

Après avoir installé Windows Vista SP1, vous constaterez peut-être que le périphérique de sortie par défaut, également appelé périphérique de lecture, a changé.

Pour définir le périphérique par défaut, procédez comme suit :
1.Cliquez sur DémarrerBouton Démarrer, tapez son dans la zone Rechercher, puis cliquez sur son dans les résultats de la recherche figurant en haut du menu Démarrer.
2.Cliquez sur l'onglet Lecture. Une coche s'affiche en regard du périphérique par défaut. Pour la plupart des utilisateurs, le périphérique par défaut est Haut-parleurs.
3.Cliquez sur l'élément que vous souhaitez définir comme périphérique par défaut, puis cliquez sur Définir par défaut.
4.Cliquez sur OK pour enregistrer les paramètres et fermer la boîte de dialogue Son.

Retour au début

Méthode 4 : vérifier que le pilote audio est installé

Pour cela, procédez comme suit :
1.Cliquez sur DémarrerBouton Démarrer, tapez Gestionnaire de périphériques dans la zone Rechercher, puis appuyez sur ENTRÉE.
2.Dans la boîte de dialogue Gestionnaire de périphériques, développez le n?ud Contrôleurs audio, vidéo et jeu.

Lorsqu'un point d'exclamation jaune figure à côté d'un élément de la liste, cela signifie que ce pilote de périphérique n'est pas présent ou n'a pas été chargé. Passez à la méthode 5.

Retour au début

Méthode 5 : recharger le pilote audio actuel

Pour cela, procédez comme suit :
1.Cliquez sur DémarrerBouton Démarrer, tapez Gestionnaire de périphériques dans la zone Rechercher, puis appuyez sur ENTRÉE.
2.Dans la boîte de dialogue Gestionnaire de périphériques, développez le n?ud Contrôleurs audio, vidéo et jeu.
3.Recherchez le périphérique audio fourni avec l'ordinateur.
4.Cliquez avec le bouton droit sur le périphérique, puis cliquez sur Propriétés.
5.Cliquez sur l'onglet Pilote.
6.Cliquez sur Désinstaller.
7.Assurez-vous que la case à cocher Supprimer le pilote pour ce périphérique est désactivée, puis cliquez sur OK.
8.Dans la boîte de dialogue Gestionnaire de périphériques, cliquez sur le menu Action, puis cliquez sur Rechercher les modifications sur le matériel.

Un message indiquant qu'un périphérique matériel est en cours d'installation doit s'afficher. En outre, le périphérique audio désinstallé figure à présent dans le Gestionnaire de périphériques.
9.Fermez la boîte de dialogue Gestionnaire de périphériques, puis vérifiez si vous entendez les sons.

Retour au début

Méthode 6 : mettre à jour le pilote audio actuel

Pour ce faire, contactez le fabricant du pilote audio pour demander un pilote audio mis à jour.

Pour plus d'informations sur la façon de contacter les fournisseurs de matériels et de logiciels, cliquez sur le numéro approprié dans la liste suivante pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 (http://support.microsoft.com/kb/65416/) Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 (http://support.microsoft.com/kb/60781/) Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 (http://support.microsoft.com/kb/60782/) Liste des fournisseurs tiers de matériels et de logiciels, Q-Z
Microsoft fournit des informations relatives aux contacts tiers afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Retour au début

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Retour au début

Plus d'informations

Pour plus d'informations sur la résolution des problèmes audio courants dans Windows Vista, reportez-vous au site Web à l'adresse suivante :
http://windowshelp.microsoft.com/Windows/fr-fr/Help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21036.mspx#EVCAC (http://windowshelp.microsoft.com/Windows/fr-fr/Help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21036.mspx#EVCAC)

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Service Pack 1
?Windows Vista Édition Intégrale
?Windows Vista Édition Intégrale 64 bits
?Windows Vista Entreprise
?Windows Vista Entreprise 64 bits
?Windows Vista Professionnel
?Windows Vista Professionnel 64 bits
?Windows Vista Édition Familiale Premium
?Windows Vista Édition Familiale Premium 64 bits
?Windows Vista Édition Familiale Basique
?Windows Vista Édition Familiale Basique 64 bits

Retour au début

Mots-clés : 
kbtshoot kbpubtypekc kbexpertisebeginner kbprb KB948481

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.