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Error message when you try to activate a copy of Windows Vista by using the Windows Activation wizard: "The Software Licensing Service reported that the product key is invalid: 0xC004F050"

Article ID:950756
Last Review:April 9, 2008
Revision:1.0
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SYMPTOMS

When you try to activate a copy of Windows Vista by using the Windows Activation wizard, you receive an error message that resembles the following:
An error has occurred

Code:
0xC004F050

Description:
The Software Licensing Service reported that the product key is invalid

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CAUSE

This problem occurs if the license validity interval has expired, or if the license is not signed correctly.

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RESOLUTION

To resolve this problem, use one of the following methods:

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Method 1: Re-insert the product key by using the "Change product key" tool

To re-insert the product key, follow these steps:
1.Click Start Start button, click Computer, and then click System properties on the toolbar.
2.In the Windows activation section, click Change product key.

User Account Control permission If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
3.In the Product key box, type the product key, and then click Next.
4.Follow the steps in the Windows Activation Wizard to complete the activation process.
If these steps do not resolve this issue, continue to Method 2.

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Method 2: Activate Windows Vista by using the automated telephone system

To activate Windows Vista by telephone, you must use an automated telephone system.

To activate Windows Vista by using the automated telephone system, follow these steps:
1.Click Start Start button, and then click Computer.
2.Click System properties on the toolbar, and then click Click here to activate Windows now in the Windows activation section.

User Account Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
3.Click Show me other ways to Activate.
4.Click Use the automated phone system, and then follow the instructions.
If these steps do not resolve this issue, continue to Method 3.

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Method 3: Troubleshoot Volume Activation issues

For more information about how to troubleshoot Volume Activation issues, click the following article number to view the article in the Microsoft Knowledge Base:
938450 (http://support.microsoft.com/kb/938450/) How to troubleshoot Volume Activation error codes on Windows Vista-based computers

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MORE INFORMATION

To verify the Windows Vista activation status, follow these steps:
1.Click Start Start button, and then click Computer.
2.Click System properties on the toolbar, and then view the Windows Vista activation status in the Windows activation section.
To view frequently asked questions about Windows Vista activation, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx)

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APPLIES TO
Windows Vista Starter
Windows Vista Home Basic
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium
Windows Vista Home Premium 64-bit Edition
Windows Vista Business
Windows Vista Business 64-bit Edition
Windows Vista Enterprise
Windows Vista Enterprise 64-bit Edition
Windows Vista Ultimate
Windows Vista Ultimate 64-bit Edition

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