Article ID: 958012 - Last Review: July 29, 2009 - Revision: 3.1

When you use Outlook 2007 to send an e-mail message, the recipient of the message sees an attachment that is called Winmail.dat

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Problem description

When you use Microsoft Office Outlook 2007 to send an e-mail message, the recipient of the message sees an attachment that is called Winmail.dat. This article helps you fix the problem.

To have us fix this problem for you, go to the “Fix it for me” section. If you would rather fix this problem yourself, go to the “Let me fix it myself” section.

Fix it for me

To fix this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.

Fix this problem
Microsoft Fix it 50041


Note this wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.

Now go to the "Did this fix the problem?" section.

Let me fix it myself

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
To prohibit Outlook 2007 from sending the Winmail.dat file, follow these steps:
  1. Install hotfix 957692.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    957692  (http://support.microsoft.com/kb/957692/ ) Description of the Outlook 2007 hotfix package (Outlook.msp): October 28, 2008
  2. Add the DisableTNEF registry entry. To do this, follow these steps:
    1. Exit Outlook 2007.
    2. Start Registry Editor.
      • In Windows Vista, click Start
        Collapse this imageExpand this image
        the Start button
        , type regedit in the Start Search box, and then press ENTER.

        Collapse this imageExpand this image
        User Account Control
        If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.
      • In Windows XP, click Start, click Run, type regedit, and then click OK.
    3. Locate and then select the following registry subkeys:
      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences
    4. On the Edit menu, point to New, and then click DWORD Value.
    5. Type DisableTNEF, and then press ENTER.
    6. Right-click DisableTNEF, and then click Modify.
    7. In the Value data box, type 1, and then click OK.
    8. Exit Registry Editor.
    9. Restart the computer.
Now go to the "Did this fix the problem?" section.

Did this fix the problem?

Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support (http://support.microsoft.com/contactus) .

Cause

This problem occurs when the software that the recipient is using does not support certain message formats or certain features that are included in the e-mail message.

More information

For more information that is related to this problem, click the following article numbers to view the articles in the Microsoft Knowledge Base:
830302  (http://support.microsoft.com/kb/830302/ ) E-mail attachments are not visible to some recipients
290809  (http://support.microsoft.com/kb/290809/ ) How e-mail message formats affect Internet e-mail messages in Outlook
257800  (http://support.microsoft.com/kb/257800/ ) XADM: Winmail.dat Attached to All Internet Messages Regardless of Setting on Client
241538  (http://support.microsoft.com/kb/241538/ ) Description of Transport Neutral Encapsulation Format (TNEF) in Outlook 2000

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Outlook 2007
Keywords: 
kbfixme kbmsifixme kbqfe kbtshoot kbexpertiseinter KB958012
 

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