OCI.DLL: The Specified Procedure Could not be Found

Article translations Article translations
Article ID: 965964 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

"OCI.dll: The specified procedure could not be found." This error occurs when logging in to FRx.

CAUSE

There are multiple versions of the Oracle Client installed on the workstation.

RESOLUTION

Change the path variable so that the 8.1.6 bin directory is before 8.1.7 bin directory. Right-click on My Computer and select Properties. The System Properties window appears. Click theAdvanced tab. Click the Environmental Variables button. In the System Variables box, highlight Path and then select Edit. Type the full path for the 8.1.6 bin directory before the full path for the 8.1.7 bin directory.

Properties

Article ID: 965964 - Last Review: January 27, 2009 - Revision: 1.0
APPLIES TO
  • Microsoft Business Solutions for Analytics–FRx 6.7 Desktop
  • FRx Financial Reporter 6.5
Keywords: 
KB965964

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com