Article ID: 968773 - Last Review: April 2, 2009 - Revision: 1.1

When Outlook 2007 is running in Cached mode, users do not see some new e-mail messages

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SYMPTOMS

When Outlook 2007 is running in Cached mode, users do not see some new e-mail messages.

CAUSE

This problem occurs because the ItemProcSearch search folder does not receive notifications that indicate new e-mail messages have arrived, and the e-mail messages are flagged as hidden. Therefore, the e-mail messages are never processed.

RESOLUTION

To resolve this problem, follow these steps:
  1. Exit Outlook 2007.
  2. Install the 2007 Microsoft Office suite Service Pack 2.
  3. Click Start, click Run, type outlook/cleanips, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Outlook 2007
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