Article ID: 969291 - Last Review: March 24, 2009 - Revision: 1.0

You receive an error message in Entourage 2008 for Mac that states that the database is damaged or cannot be accessed, or an error 4362 occurred

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SYMPTOMS

When you use Microsoft Entourage 2008 for Mac, you receive one of the following error messages:

Error message 1
The Office database is damaged.
Error message 2
Entourage cannot access your data, to attempt to fix the problem, rebuild database.
Error message 3
The action could not be completed. An unknown error (4362) occurred.

CAUSE

This problem may occur when the Entourage database file has become damaged or corrupted.

RESOLUTION

To resolve this problem, follow these steps.

You may find it easier to follow the steps if you print this article first.

Step 1: Verify the Entourage database

If Entourage detects a problem with the database, the program automatically starts the Database Utility. If you suspect that the database is damaged, check the database for damage before you try to rebuild the database.

To verify the Entourage database, follow these steps:
  1. Exit all Office applications. This includes Entourage and Office Reminders.
  2. In the Microsoft Office 2008/Office folder, double-click the Database Utility.
  3. Click the identity of the database that you want to check.
  4. In the Database Utility dialog box, click Verify database integrity, and then click Continue.
  5. Follow the instructions in the dialog box.
Start Entourage and see whether the problem is resolved. If the problem is resolved, you are finished. If the problem is not resolved, go to step 2.

Step 2: Rebuild the Entourage database

If a Microsoft Entourage 2008 for Mac database is corrupted, you can repair the database by rebuilding it. When you rebuild the database, Entourage 2008 scans the original database that is stored in /Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME. Then it copies all the valid data blocks from the original database into a new database. This new database becomes the active identity database that Entourage uses.

To rebuild the Entourage database, follow these steps:
  1. Exit all Office applications. This includes Entourage and Office Reminders.
  2. Locate the following folder, and then copy the original Entourage database to your desktop, to an external hard disk, or to a network location:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
  3. In the Microsoft Office 2008/Office folder, double-click the Database Utility.
  4. Click the identity of the database that you want to rebuild.
  5. In the Database Utility dialog box, click Rebuild database, and then click Continue.
  6. Follow the instructions in the dialog box.
    Note If the computer has insufficient free disk space to store both the current database and the copy of the database, an out-of-memory error occurs.
After the rebuild is finished, start Entourage and determine whether the problem is resolved. If the problem is resolved, you are finished. If the problem is not resolved, go to step 3.

Step 3: Create a new identity

If you are using Entourage in more than one capacity, such as at home and at work, Entourage may be configured to have multiple identities. Each identity stores separate sets of e-mail, address books, tasks, calendars, account settings, Project Center information, and more.

If Entourage has multiple identities, one of the identities may be damaged. Try to use a different identity to determine whether this is the problem. If an identity is damaged, you must create a new identity to resolve this problem.

To create a new identity, follow these steps:
  1. Exit all Office applications. This includes Entourage and Office Reminders.
  2. Locate the following folder, and then copy this folder to your desktop, to an external hard disk, or to a network location:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
  3. Start Entourage. If you use multiple identities, click Switch Identity on the Entourage menu.

    Note If you receive a confirmation message, click Switch.
  4. To create a new identity, click New, and then type a name for the new identity in the Identity name box.
  5. Exit Entourage.
  6. Locate the following folder, and then rename the database file to a new name:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/NEW_IDENTITY_NAME
  7. Copy the database file from the IDENTITY_NAME folder that you copied in step 2 to the NEW_IDENTITY_NAME folder that you created in step 4.
Start Entourage and see whether the problem is resolved. If the problem is resolved, you are finished. If the problem is not resolved, go to step 4.

Step 4: Create a new Microsoft User Data folder

The first time that you open Entourage, a new folder that is named "Microsoft User Data" is created in the Documents folder that is provided by the Mac operating system. The Microsoft User Data folder contains an Office 2008 Identities folder that stores the Entourage database for each identity.

To create a new Microsoft User Data folder, follow these steps:
  1. Exit all Office applications. This includes Entourage and Office Reminders.
  2. Locate the following folder, and then move this Microsoft User Data folder to your desktop, to an external hard disk, or to a network location:
    HD/Users/USER_NAME/Documents
  3. Start Entourage. A new Microsoft User Data folder is automatically created. Additionally, a new IDENTITY_NAME folder is created in the following location:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities
  4. Exit Entourage.
  5. Locate the following folder, and then rename the database file to a new name:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
  6. Copy the database file from the IDENTITY_NAME folder that is contained in the Microsoft User Data folder that you copied in step 2 to the IDENTITY_NAME folder that was automatically created in step 3.
Start Entourage and see whether the problem is resolved . If the problem is resolved, you are finished. If the problem is not resolved, go to step 5.

Step 5: Repair disk permissions

To repair disk permissions, follow these steps:
  1. Start the Disk Utility. Disk Utility is located in the following folder:
    HD/Applications/Utilities
  2. Select your Mac OS startup volume in the column on the left side of the Disk Utility window.
  3. Click the First Aid tab.
  4. Click Repair Disk Permissions.
  5. After the repair is finished, restart the computer.
Start Entourage and see whether the problem is resolved. If the problem is resolved, you are finished. If the problem is not resolved, go to step 6.

Step 6: Create a new user account

To create a new user account, follow these steps:
  1. On the Apple menu, click Preferences, and then click Accounts.
  2. Click the Add (+) button under the list of accounts to create a new account.
  3. In the New Account window, provide the information that is needed to create the new user account.
  4. Locate the following folder, copy the Entourage database file to your desktop, to an external hard disk, or to a network location, and then rename the file:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
    Note USER_NAME is a placeholder for the name of the user who is logged on to the computer, and IDENTITY_NAME is a placeholder for the name of the identity with which you have problems.
    For example, rename the database file that you copied to your desktop, to an external hard disk, or to a network location as MyDatabase.
  5. Move the renamed database file to the following location:
    HD/Users/Shared Folder
    For example, move the MyDatabase file to HD/Users/Shared Folder.
  6. On the Apple menu, click Log Out.
  7. Log in to the new user account.
  8. Locate the following folder, and then move the database file to your desktop:
    HD/Users/Shared Folder
    For example, move the MyDatabase file to your desktop.
  9. Hold CONTROL, click the database file on your desktop, and then click Get Info.
  10. Under Sharing and Permissions, click the Lock button to unlock the file. Give the new user account Read and Write permissions.
  11. Start Entourage. A new Microsoft User Data folder is automatically created.

    Notes
    • A new IDENTITY_NAME folder is created in the following location:
      HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities
    • A new database file is created within the new IDENTITY_NAME folder.
  12. Exit Entourage.
  13. Locate the following folder, and rename the database file to a new name:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
    For example, rename the new database file that was created in step 11 as NotMyDatabase.
  14. Copy the database file from the desktop to the new IDENTITY_NAME folder that was automatically created in step 11.

    For example, copy the MyDatabase file on your desktop to the following location:
    HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
Start Entourage and see whether the problem is resolved. If the problem is resolved, you are finished. If the problem is not resolved, you may have to use a third-party data recovery utility to restore your Entourage database file.

APPLIES TO
  • Microsoft Entourage 2008 for Mac
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