"O entourage não pode acessar seus dados. Para tentar corrigir o problema, recrie o banco de dados"ou erro 4362 ao iniciar o Entourage 2008 para Mac

Traduções deste artigo Traduções deste artigo
ID do artigo: 969291 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa o Microsoft Entourage 2008 para Mac, você recebe uma das seguintes mensagens de erro:

Mensagem de erro 1

O banco de dados do Office está danificado.

Mensagem de erro 2

O Entourage não pode acessar seus dados. Para tentar corrigir o problema, recrie o banco de dados.

Mensagem de erro 3

A ação não pôde ser concluída. Ocorreu um erro desconhecido (4362).

Causa

Esse problema pode ocorrer quando o arquivo de banco de dados do Entourage se tornar danificado ou corrompido.

Resolução

Para resolver esse problema, siga as etapas no artigo.

Talvez seja mais fácil seguir as etapas se você imprimir primeiro este artigo.

Etapa 1: Reconstruir o banco de dados do Entourage e criar uma nova identidade

Para recriar o banco de dados do Entourage ou para criar uma nova identidade, siga as etapas 1 a 4 no seguinte artigo da Base de Conhecimento Microsoft:

268322 Como reconstruir o banco de dados de identidade no Entourage 2008 para Mac e o Entourage para Mac 2004 resolver a maioria dos problemas
Se o problema persistir, vá para a próxima etapa.

Etapa 2: Criar uma nova pasta Microsoft User Data

Na primeira vez que você abrir o Entourage, uma nova pasta "Microsoft User Data" é criada na pasta de documentos fornecida pelo sistema operacional do Mac. A pasta Microsoft User Data contém uma pasta de identidades do Office 2008 que armazena o banco de dados do Entourage para cada identidade.

Para criar uma nova pasta Microsoft User Data, execute estas etapas:
  1. Feche todos os aplicativos do Office. (Isso inclui o Entourage e lembretes do Office).
  2. Localize e mova a seguinte pasta de dados de usuário do Microsoft para sua área de trabalho, para um disco rígido externo ou para um local de rede:
    HDUsersNOME_DO_USUÁRIO/ Documentos
  3. Inicie o Entourage. Uma nova pasta de dados de usuário do Microsoft é criada automaticamente. Além disso, um novoIDENTITY_NAME pasta é criada no seguinte local:
    HDUsersNOME_DO_USUÁRIO/ Usuário documentos/Microsoft Data/Office 2008 identidades
  4. Sair do Entourage.
  5. Localize a seguinte pasta e, em seguida, renomeie o arquivo de banco de dados com um novo nome:
    HDUsersNOME_DO_USUÁRIO/ Usuário documentos/Microsoft Data/Office 2008 identidades /IDENTITY_NAME
  6. Copie o arquivo de banco de dados a partir de IDENTITY_NAME pasta que está contida na pasta Microsoft User Data que você copiou na etapa 2 para o IDENTITY_NAME pasta que foi automaticamente criada na etapa 3.
Inicie o Entourage e veja se o problema foi resolvido. Se o problema não for resolvido, vá para a próxima etapa.

Etapa 3: Reparar permissões de disco

Para reparar permissões de disco, execute estas etapas:
  1. Sobre o Finder menu, clique em Ir e, em seguida, selecione página inicial.
  2. Abra a pasta de aplicativos.
  3. Abra a pasta utilitários.
  4. Na coluna à esquerda da janela do utilitário de disco, selecione o disco rígido Macintosh.
  5. Clique na guia de primeiros socorros .
  6. Clique em permissões de disco de reparação.
  7. Após o processo de reparo for concluído, reinicie o computador.

Inicie o Entourage e veja se o problema foi resolvido. Se o problema não for resolvido, vá para a próxima etapa.

Etapa 4: Criar uma nova conta de usuário

Às vezes, informações específicas do usuário podem ser corrompidas. Esse problema pode afetar a instalação ou o uso de aplicativos. Para determinar se você tem esse problema, faça logon como um novo usuário ou crie uma nova conta de usuário e, em seguida, testar um aplicativo. Para obter mais informações sobre como criar uma nova conta de usuário, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
2439218 Teste a sua conta de usuário para solucionar problemas do Office para os aplicativos do Mac
Inicie o Entourage e veja se o problema foi resolvido.

Se as etapas anteriores não resolveu o problema, o banco de dados do Entourage provavelmente está danificado além do reparo. Se nenhum backup estão disponíveis e não há nenhuma outra fonte de dados (como outro computador ou um dispositivo de mão), a perda de dados não é recuperável. Nesse caso, você terá que começar do zero. Para fazer isso, arraste a pasta Office 2008/2004 identidade (somente se não houver nenhum outras identidades) para a Lixeira e, em seguida, reinicie o Entourage.

Propriedades

ID do artigo: 969291 - Última revisão: terça-feira, 29 de abril de 2014 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Entourage 2008 for Mac
Palavras-chave: 
kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbprb dftsdahomeportal kbmt KB969291 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 969291

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com