"O entourage não é possível aceder aos dados. Para tentar corrigir o problema, reconstruir a base de dados"ou erro 4362 quando inicia o Entourage 2008 para Mac

Traduções de Artigos Traduções de Artigos
Artigo: 969291 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando utiliza o Microsoft Entourage 2008 para Mac, recebe uma das seguintes mensagens de erro:

Mensagem de erro 1

A base de dados do Office está danificado.

Mensagem de erro 2

Entourage não é possível aceder aos dados. Para tentar corrigir o problema, reconstrua a base de dados.

Mensagem de erro 3

Não foi possível concluir a acção. Ocorreu um erro desconhecido (4362).

Causa

Este problema pode ocorrer quando o ficheiro de base de dados do Entourage tenha ficaram danificado ou corrompido.

Resolução

Para resolver este problema, siga os passos no artigo.

Poderá achar mais fácil seguir os passos descritos se imprimir primeiro este artigo.

Passo 1: Reconstruir a base de dados do Entourage e criar uma nova identidade

Para reconstruir a base de dados do Entourage ou para criar uma nova identidade, siga os passos 1 a 4 no seguinte artigo da Microsoft Knowledge Base:

268322 Como recriar a base de dados de identidade no Entourage 2008 para Mac e o Entourage para Mac 2004 resolver a maior parte dos problemas
Se o problema persistir, avance para o passo seguinte.

Passo 2: Criar uma nova pasta de dados de utilizador do Microsoft

A primeira vez que abrir Entourage, é criada uma nova pasta de "Dados de utilizador da Microsoft" na pasta documentos que é fornecida pelo sistema operativo Mac. A pasta de dados de utilizador da Microsoft contém uma pasta de identidades do Office 2008 que armazena a base de dados do Entourage para cada identidade.

Para criar uma nova pasta de dados de utilizador da Microsoft, siga estes passos:
  1. Saia de todas as aplicações do Office. (Isto inclui Entourage e lembretes do Office.)
  2. Localize e mova a seguinte pasta de dados de utilizador Microsoft ao ambiente de trabalho, para um disco rígido externo ou para uma localização de rede:
    HD/Users/NOME_UTILIZADOR/ Documentos
  3. Inicie o Entourage. É criada automaticamente uma nova pasta de dados de utilizador do Microsoft. Além disso, um novoIDENTITY_NAME pasta é criada na seguinte localização:
    HD/Users/NOME_UTILIZADOR/ Utilizador documentos/Microsoft/Office dados 2008 identidades
  4. Saia do Entourage.
  5. Localize a seguinte pasta e, em seguida, mudar o nome do ficheiro de base de dados com um novo nome:
    HD/Users/NOME_UTILIZADOR/ Utilizador documentos/Microsoft/Office dados 2008 identidades /IDENTITY_NAME
  6. Copiar o ficheiro de base de dados a partir do IDENTITY_NAME pasta contida na pasta dados de utilizador do Microsoft que copiou no passo 2 para o IDENTITY_NAME pasta que foi automaticamente criada no passo 3.
Inicie o Entourage e verifique se o problema ficou resolvido. Se o problema não for resolvido, avance para o passo seguinte.

Passo 3: Permissões de disco de reparação

Para reparar as permissões de disco, siga estes passos:
  1. Sobre o Localizador menu, clique em Ir e, em seguida, seleccione Home.
  2. Abra a pasta de aplicações.
  3. Abra a pasta de utilitários.
  4. Na coluna da esquerda da janela do utilitário de disco, seleccione o Macintosh HD.
  5. Clique no separador de primeiros socorros .
  6. Clique em permissões do disco de reparação.
  7. Depois do processo de reparação estiver concluído, reinicie o computador.

Inicie o Entourage e verifique se o problema ficou resolvido. Se o problema não for resolvido, avance para o passo seguinte.

Passo 4: Criar uma nova conta de utilizador

Por vezes, informações de um utilizador específico podem ficar danificadas. Este problema pode afectar a instalação ou utilização de aplicações. Para determinar se tem este problema, pode iniciar sessão como um novo utilizador ou criar uma nova conta de utilizador e, em seguida, testar uma aplicação. Para mais informações sobre como criar uma nova conta de utilizador, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
2439218 Testar a sua conta de utilizador a resolver problemas relacionados com o Office para Mac
Inicie o Entourage e verifique se o problema ficou resolvido.

Se os passos anteriores não tiver resolvido o problema, a base de dados do Entourage provavelmente é irremediavelmente danificado. Se não existirem cópias de segurança disponível e não existir nenhuma outra fonte de dados (como o outro computador ou dispositivo portátil), os dados perdidos não não recuperáveis. Neste caso, terá de começar do zero. Para tal, arraste a pasta de identidade do Office 2008/2004 (apenas se não existirem outras identidades não) para o caixote do lixo e, em seguida, reinicie o Entourage.

Propriedades

Artigo: 969291 - Última revisão: 29 de abril de 2014 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Entourage 2008 for Mac
Palavras-chave: 
kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbprb dftsdahomeportal kbmt KB969291 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 969291

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com