Benutzer, die Mitglied der Gruppe Hauptbenutzer oder der Gruppe Druck-Operatoren sind, können nicht der lokale Drucker auf einem Server installieren, auf dem Windows Server 2008 ausgeführt wird

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Problembeschreibung

Nachdem Sie den Rolle Druckserverdienst auf einem Computer installiert haben, auf dem Windows Server 2008 ausgeführt wird, können Sie nur ein Administratorbenutzerkonto, bestimmte Aufgaben, die mit drucken zusammenhängen. Diese Aufgaben umfassen die Installation von lokalen Druckerwarteschlangen, lokale drucken Anschlüsse und lokale Druckertreiber.

Ursache

Eine hartcodierte Überprüfung verhindert, dass Benutzer der Domäne über die meisten Aufgaben, die mit drucken zusammenhängen.

Lösung

Nachdem Sie diesen Hotfix installieren, müssen Sie eine neue Registerkarte Sicherheit in den Server-Eigenschaften. Auf dieser Registerkarte Sicherheit können Sie das Administratorkonto zuweisen die Benutzerberechtigung Domäne für die Aufgaben drucken zusammenhängen. Nach Installation dieses Hotfixes gelten verschiedene Einschränkungen. Diese Einschränkungen gehören:
  • Ein delegierter Benutzer kann nur diese Druckertreiber installieren, die bereits im Treiberspeicher sind.
  • Ein delegierter Benutzer kann nicht remote einen Druckertreiber aus dem Treiberspeicher installieren.
  • Ein delegierter Benutzer kann nicht aus dem Treiberspeicher in einen gruppierten Spooler einen Druckertreiber installieren.
  • Ein delegierter Benutzer eine Druckerwarteschlange kann nicht remote installieren und kann nicht Hinzufügen eines Druckers Remote von einem Computer mit Windows XP.

    Hinweis: Wenn der stellvertretende Benutzer einen Computer, auf dem Windows 7 oder Windows Vista ausgeführt wird verwendet, wird der delegierte Benutzer eine Druckerwarteschlange kann remote installieren und einen Drucker kann remote hinzufügen.
Hinweis: Standardmäßig verfügt ein delegierter Benutzer nicht über die Berechtigung die Drucker verwalten, die auf dem Druckserver installiert sind. Jedoch nach dem Zuweisen einer delegierte Benutzer die Berechtigung an den Druckserver erfordert der Benutzer keine zusätzliche Berechtigungen so verwalten Sie alle Drucker, die später hinzugefügt werden.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/? ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Wichtig Windows Vista und Windows Server 2008-Hotfixes in die gleichen Pakete enthalten sind. Allerdings kann nur eines dieser Produkte auf der Seite ? Hotfix Anforderung eingeben aufgeführt werden. Um das Hotfix-Paket anzufordern, das für Windows Vista und Windows Server 2008 gilt, wählen Sie nur das Produkt, das auf der Seite aufgeführt ist.

Voraussetzungen

Um diesen Hotfix installieren, muss Ihr Computer eines der folgenden Betriebssysteme ausgeführt werden:
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Informationen zur Registrierung

Sie müssen eine Änderung an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Für alle unterstützten x 86-basierten Versionen von Windows Server 2008
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6001.22467637,44010-Jul-200911: 59X 86SP1
Printui.dll6.0.6001.22467873,47210-Jul-200911: 59X 86SP1
Für alle unterstützten x 86-basierten Versionen von Windows Server 2008 SP2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6002.22169624,12810-Jul-200911: 48X 86SP2
Printui.dll6.0.6002.22169873,47210-Jul-200911: 49X 86SP2
Für alle unterstützten Itanium-basierte Versionen von Windows Server 2008
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6001.224671,624,57610-Jul-200911: 56IA-64SP1
Printui.dll6.0.6001.224671,648,64010-Jul-200911: 57IA-64SP1
Für alle unterstützten Itanium-basierte Versionen von Windows Server 2008 SP2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6002.221691,624,57610-Jul-200911: 40IA-64SP2
Printui.dll6.0.6002.221691,648,64010-Jul-200911: 42IA-64SP2
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6001.22467793,08810-Jul-200912: 26X 64SP1
Printui.dll6.0.6001.22467987,13610-Jul-200912: 26X 64SP1
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 SP2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Localspl.dll6.0.6002.22169774,14410-Jul-200911: 54X 64SP2
Printui.dll6.0.6002.22169987,13610-Jul-200911: 55X 64SP2

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
940724Mitglieder der Gruppe "Hauptbenutzer" und der Gruppe Druck-Operatoren können nicht lokale Drucker auf einem Windows 2003-Mitgliedsserver installieren.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 971222 - Geändert am: Montag, 3. August 2009 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Server 2008 for Itanium-Based Systems
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB971222 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 971222
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