Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

V systému Windows XP nebo Windows Server 2003 používáte aplikaci Windows Internet Explorer 8 na webu Microsoft Office SharePoint Portal Server přes připojení HTTPS. V tomto scénáři při výběru Zobrazení Průzkumníka na webu, webové složky se nezobrazí. Dále se zobrazí chybová zpráva v rámečku, kde se má zobrazit webové složky:

Počkejte zobrazení Průzkumníka načten. Je-li aplikaci Explorer zobrazit nezobrazí, prohlížeč nepodporuje.


Poznámky

  • K tomuto problému také dochází při použití připojení HTTP a služba Webový klient zakázána.

  • K tomuto problému také dochází v systému Windows Vista a Windows Server 2008 Pokud je služba Webový klient zakázána.


Příčina

K tomuto problému dochází z důvodu nekompatibility je zavedený vylepšení zpracování logiky, při otevírání určitých adres URL WebDav URL Internet Explorer 8.

Řešení

Informace o aktualizaci zabezpečení

Chcete-li vyřešit tento problém, nainstalujte nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer. Chcete-li to provést, více se dozvíte na následujícím webu společnosti Microsoft:

http://update.microsoft.comDalší technické informace o nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer naleznete na následujícím webu společnosti Microsoft:

http://www.microsoft.com/technet/security/current.aspxPoznámka: Tato aktualizace byla poprvé zahrnuta v aktualizaci zabezpečení 974455 (MS09-054). Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

974455 MS09-054: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer

Před instalací této opravy hotfix, zkuste vyřešit problém pomocí následující metodu, která je vhodná pro danou situaci:

  • Pokud používáte systém Windows Server 2003, spusťte službu Webový klient.

Informace o opravě hotfix

Podporovaná oprava hotfix je nyní k dispozici od společnosti Microsoft. Je však určena opravit pouze problém popsaný v tomto článku. Použijte ji pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Chcete-li tento problém vyřešit okamžitě, obraťte se na technickou podporu společnosti Microsoft získat opravu hotfix. Úplný seznam telefonních čísel služeb podpory zákazníků společnosti Microsoft a informace o cenách podpory naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve zvláštních případech mohou být stornovány poplatky, které jsou třeba obvykle zaplatit za telefonní hovory, pokud pracovník služeb podpory společnosti Microsoft určí, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte mít aplikaci Internet Explorer 8 nainstalován na jeden z následujících operačních systémů:

  • Systém Windows XP s aktualizací SP2 nebo Windows XP SP3

  • Windows Server 2003 SP2

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o registrech

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:

322756 postup zálohování a obnovení registru v systému WindowsPo instalaci této opravy hotfix v počítači, je nutné přidat hodnotu registru povolit opravu hotfix. Chcete-li to provést, postupujte takto:

  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedita stiskněte klávesu ENTER.

  2. Vyhledejte a vyberte následující podklíč registru:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl

  3. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz klíč.

  4. Zadejte následující název a stiskněte klávesu ENTER:

    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584

  5. Klepněte pravým tlačítkem myši FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD.

  6. Zadejte iexplore.exea stiskněte klávesu ENTER.

  7. Klepněte pravým tlačítkem myši iexplore.exea potom klepněte na příkaz změnit.

  8. V poli Údaj hodnoty zadejte 1a potom klepněte na tlačítko OK.

  9. Ukončete Editor registru.

Informace o souborech

Anglická verze této má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Aplikace Internet Explorer 8 pro systém Windows XP, verze x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

15:50

x86

Aplikace Internet Explorer 8 pro Windows Server 2003, verze x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

21:21

x86

Poznámka:

Po instalaci této opravy hotfix a klíče registru:

  • Webové složky v aplikaci Internet Explorer 8 v systému Windows XP nebo Windows Server 2003 stejná chovat stejně jako v aplikaci Internet Explorer 7 v systému Windows XP nebo Windows Server 2003.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o chování webové složky naleznete na následujícím webu společnosti Microsoft:

http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxDalší informace o funkci Možnosti práce s počítačem naleznete na následujícím webu společnosti Microsoft:

http://technet.microsoft.com/en-us/library/cc772567.aspx

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×