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Neste artigo

Sintomas

Ao tentar imprimir ou exibir uma visualização de impressão de uma página da Web no Internet Explorer, a página da Web pode não ser impressa ou visualizada corretamente e você pode receber um erro de script.

Causa

Esse problema pode ocorrer devido a um ou mais dos seguintes cenários:
Cenário 1: Sua placa de vídeo ou driver de vídeo está desatualizado ou corrompido. Observação Drivers de impressora desatualizados ou corrompidos podem causar erros de script ao imprimir pelo Internet Explorer

Cenário 2: Você pode não ter permissões de impressora atribuídas

Cenário 3: O Modo Protegido está habilitado para a zona de segurança da Internet da página da Web

Cenário 4: Há um problema com as pastas temporárias em sua conta de usuário e a pasta Low na localidade %TEMP% foi excluída

Resolução

Para resolver esse problema, use os seguintes métodos na ordem em que são apresentados. Caso o método 1 não resolva o problema, vá para o próximo método.

Método 1: Solucionar os problemas com a impressora e atualizar os drivers para a versão mais recente

Veja o seguinte tutorial para ajudar você a identificar e corrigir problemas comuns de impressora no Windows:

Problemas de impressora no Windows

Os drivers de impressoras desatualizados podem causar problemas ao imprimir pelo Internet Explorer. Tente atualizar para o driver de impressora mais recente. Para fazer isso, clique no link específico para sua versão do Windows e siga as etapas no artigo:

Localize e instale os drivers de impressora no Windows 7

Localize e instale os drivers de impressora no Windows Vista



Importante:
Em alguns casos, é possível que a versão atualizada do driver não esteja disponível pelo Windows Update. Pode ser necessário ir até o site da Web do fabricante e localizar, baixar e instalar o driver mais recente para a impressora.

Se atualizar o driver da impressora não resolveu o problema, vá para o método 2.

Método 2: Tentar imprimir uma página da Web executando o Internet Explorer como um Administrador

Tente imprimir uma página da Web executando o Internet Explorer como um Administrador. Isso pode ajudar a determinar se existe um problema de permissão.

Para verificar se você está conectado como um administrador, siga essas etapas
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  1. Abra a caixa de diálogo Data e Hora.
    1. Clique em Iniciar.
    2. Digite o seguinte comando na caixa Iniciar Pesquisa ou na caixa Pesquisar programas e arquivos e pressione ENTER:
      timedate.cpl
      A caixa de diálogo Data e hora é aberta.
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      2418433
  2. Clique em Alterar data e hora na caixa de diálogo Data e hora. Quando a caixa de diálogo Controle de conta de usuário abrir, clique em Continuar.
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  3. Dependendo do que acontecer quando você clicar em Continuar, siga um destes procedimentos:
    • Se o seu computador não solicitar uma senha
      Você já efetuou logon com uma conta de administrador. Clique duas vezes em Cancelar para fechar a caixa de diálogo Data e hora e você poderá continuar com a tarefa.
    • Se o seu computador solicitar uma senha
      Você não efetuou logon com uma conta de administrador.
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Observação Você deve usar uma conta que tenha permissão de administrador para alterar o tipo de conta de Padrão para Administrador.

Para iniciar o Internet Explorer como um Administrador, siga estas etapas:
  1. Feche todas as janelas do Internet Explorer.
  2. Clique em Iniciar, em Todos os programas, clique com o botão direito em Internet Explorer e selecione Executar como Administrador.
  3. Navegue até um site da Web e teste a impressão de uma página durante a execução como Administrador.
Se a impressão da página da Web executando o Internet Explorer como um Administrador não resolver o problema, vá para o método 3.

Método 3: Tentar imprimir após desabilitar o Modo Protegido

Tente imprimir uma página da Web após desabilitar o Modo Protegido. Para fazer isso, siga estas etapas:

  1. Clique no ícone Ferramentas do Internet Explorer
  2. Clique na guia Segurança e desmarque a caixa de seleção ao lado de Modo Protegido Ativo (exige a reinicialização do Internet Explorer)
  3. Clique em Aplicar e em OK.
  4. Feche todas as janelas abertas do Internet Explorer e reinicie-o.
  5. Navegue até um site da Web e teste a impressão de uma página durante a execução como Administrador.
Se desabilitar o Modo Protegido não resolver o problema, vá para o método 4.

Método 4: Recrie a pasta que está faltando.


Para recriarmos a pasta que está faltando para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim


Para corrigir esse problema automaticamente, clique no botão ou no link Fix it. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.
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assets fixit1
Corrigir este problema
Microsoft Fix it 50676
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assets fixit2


Observações
  • Se a pasta "Low" já existe no computador, você pode receber o erro "Este Microsoft Fix it não se aplica ao seu sistema operacional ou à versão do aplicativo". Você pode ignorar este erro e passar para o método seguinte.
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

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  1. Feche todas as instâncias do Internet Explorer.
  2. Clique em Iniciar
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     botão Iniciar
    , digite %Temp% na caixa Iniciar Pesquisa e, em seguida, clique na pasta Temp na lista.
  3. Se você estiver executando o Windows Vista, clique em Nova Pasta no menu Organizar.

    Se estiver executando o Windows 7, clique em Nova Pasta no menu principal.
  4. Digite Low como o nome da pasta e, em seguida, pressione ENTER.
  5. Feche a janela do Windows Explorer, inicie o Internet Explorer e, em seguida, imprima ou visualize a impressão de uma página da Web.
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Caso esse método não resolva o problema, vá para o próximo método.

Método 5: Redefina o nível de integridade baixa na pasta Low.

Para redefinirmos o nível de integridade baixa na pasta Low para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir esse problema automaticamente, clique no botão ou no link Fix it. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.
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assets fixit1
Corrigir este problema
Microsoft Fix it 50677
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assets fixit2


Observações
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

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  1. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
     Botão Iniciar
    , clique em Todos os Programas e, em seguida, clique em Acessórios.
  2. Clique com o botão direito do mouse no Prompt de Comando e clique em Executar como administrador.
  3. Digite o seguinte comando e pressione ENTER:
    ICACLS "% userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low
  4. Reinicie o computador.
  5. Imprima ou visualize a impressão de uma página da Web no Internet Explorer.
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O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não tiver sido corrigido, você poderá contatar o suporte.
  • Aguardamos seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de email.

Mais informações

Para problemas de impressão específicos de um determinado fabricante de impressora, clique no link associado ao seu fabricante:

Esse problema pode ocorrer com algumas impressoras Canon, quando você tem um determinado driver de impressora Canon instalado. Para obter mais informações, visite o seguinte site da Microsoft:Para obter ajuda sobre as impressoras Canon, visite o seguinte site da Canon:
Serviço e suporte da Canon
Tutorial de Solução de Problemas de Impressora:
Para obter um tutorial passo a passo que o ajude a identificar e corrigir problemas comuns de impressora, visite o seguinte site da Microsoft:
Problemas de impressão no Windows
Para solucionar erros de script enquanto tenta imprimir uma página da Web no Internet Explorer, visite o seguinte site da Microsoft:Para verificar e corrigir problemas de impressão e erros de impressão automaticamente, visite o seguinte site da Microsoft:
Problemas e erros de impressão

Propriedades

ID do artigo: 973479 - Última revisão: terça-feira, 10 de junho de 2014 - Revisão: 11.0
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 7 nas seguintes plataformas
    • Windows 7 Enterprise
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Basic Beta
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 8 nas seguintes plataformas
    • Windows 7 Enterprise
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 9 on Windows Server
Palavras-chave: 
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