Article ID: 975530 - Last Review: November 20, 2009 - Revision: 5.0

Stop error message on an Intel Xeon 5500 series processor-based computer that is running Windows Server 2008 R2 and that has the Hyper-V role installed: "0x00000101 - CLOCK_WATCHDOG_TIMEOUT"

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SYMPTOMS

Consider the following scenario:
  • A computer is running Windows Server 2008 R2 and has the Hyper-V role installed.
  • This computer has one or more Intel CPUs code-named Nehalem installed. For example, the Nehalem CPU for a server is from Intel Xeon processor 5500 series and for a client is from Intel Core-i processor series.
In this scenario, you receive the following Stop error message:
0x00000101 (parameter1, 0000000000000000, parameter3, 000000000000000c)
CLOCK_WATCHDOG_TIMEOUT

CAUSE

This problem occurs because spurious interrupts are generated on the computer that uses Intel code-named Nehalem processors. These interrupts are caused by a known erratum that is described in the following Intel documents. To view these Intel documents, click the following links:
Intel Xeon Processor 5500 Series Specification Update, September 2009
http://www.intel.com/assets/pdf/specupdate/321324.pdf (http://www.intel.com/assets/pdf/specupdate/321324.pdf)
Intel Core i7-800 and Intel Core i5-700 Desktop Processor Series Specification Update, October 2009
http://download.intel.com/design/processor/specupdt/322166.pdf (http://download.intel.com/design/processor/specupdt/322166.pdf)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

RESOLUTION

This hotfix pertains only to computers that have Intel processors installed.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table.
Windows Server 2008 R2 file information note
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    Collapse this tableExpand this table
    VersionProductMilestoneService branch
    6.1.760 0.16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows Server 2008 R2RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are critical to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

For all supported x64-based versions of Windows Server 2008 R2
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Hvax64.exe 6.1.7600.16431643,07201-Oct-200903:55x64
Hvax64.exe 6.1.7600.20538643,07201-Oct-200903:52x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.16431707,07201-Oct-200903:55x64
Hvix64.exe 6.1.7600.20538707,07201-Oct-200903:52x64

Additional file information for Windows Server 2008 R2

Additional files for all supported x64-based versions of Windows Server 2008 R2

Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20527_none_8d12c3d598217657.manifestNot Applicable3,985 01-Oct-200909:33Not Applicable
amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20538_none_8d08f4339828ab9f.manifestNot Applicable3,985 01-Oct-200909:33Not Applicable
Package_for_kb975530_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mumNot Applicable1,455 01-Oct-200909:33Not Applicable
Package_for_kb975530_rtm_bf~31bf3856ad364e35~amd64~~6.1.3.1.mumNot Applicable1,436 01-Oct-200918:33Not Applicable

WORKAROUND

You can disable the Advance Configuration and Power Interface (ACPI) C-states by using a BIOS firmware option on the computer. If the firmware does not include this option, a software workaround is available. You can disable the ACPI C2-state and C3-state by setting a registry key. To do this, follow these steps:
  1. At a command prompt, run the following command:
    reg add HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /t REG_DWORD /d 0x0007c044
  2. Restart the computer.
Note The computer idle power consumption will increase significantly if the deeper ACPI C-states (processor idle sleep states) are disabled. Windows Server 2008 R2 uses these deeper C-states on the Xeon 5500 series as a key energy saving feature.

To continue to benefit from these energy saving states, remove this registry key after you install the hotfix that this article describes. To do remove this registry key, follow these steps:
  1. At a command prompt, run the following command:
    reg delete HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /f
  2. Restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Keywords: 
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