Chybové hlásenie o zastavení v počítači so systémom Windows Server 2008 R2 s nainštalovanou rolou technológie Hyper-V, ktorý používa najmenej jeden procesor od spoločnosti Intel s kódovým názvom Ne...

Preklady článku Preklady článku
ID článku: 975530 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Uvažujme o nasledujúcom prípade:
  • V počítači je nainštalovaný systém Windows Server 2008 R2 a súčasne je v ňom nainštalovaná rola technológie Hyper-V.
  • V počítači sa nachádza najmenej jeden procesor od spoločnosti Intel s kódovým označením Nehalem. Napríklad procesor Nehalem pre server pochádza z radu procesorov Intel Xeon 5500 a procesor Nehalem pre klienta pochádza z radu procesorov Intel Core-i.
V rámci tohto scenára sa zobrazí nasledujúce chybové hlásenie o zastavení:


0x00000101 (parameter1, 0000000000000000, parameter3, 000000000000000c)
CLOCK_WATCHDOG_TIMEOUT

PRICINA

Tento problém sa vyskytuje preto, že v počítači s procesormi Intel s kódovým označením Nehalem dochádza k nesprávnym prerušeniam činnosti. Dôvody týchto prerušení sú známe (prečítajte si ich v nasledujúcich dokumentoch od spoločnosti Intel). Ak si chcete prečítať uvedené dokumenty od spoločnosti Intel, kliknite na nasledujúce prepojenia:
Procesor Intel Xeon, rad 5500 – aktualizácia špecifikácie radu procesorov, september 2009
http://www.intel.com/assets/pdf/specupdate/321324.pdf
Procesory Intel Core i7-800 a Intel Core i5-700 – aktualizácia špecifikácie radu procesorov, október 2009
http://download.intel.com/design/processor/specupdt/322166.pdf
Na uľahčenie vyhľadania technickej podpory poskytuje spoločnosť Microsoft kontaktné informácie na iných výrobcov. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft neručí za správnosť týchto kontaktných informácií iných výrobcov.

RIESENIE

Táto rýchla oprava sa vzťahuje iba na počítače s nainštalovaným procesorom od spoločnosti Intel.

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na opravu problémov, ktoré sú popísané v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Je možné, že táto rýchla oprava bude ďalej testovaná. Ak vám teda tento problém nespôsobuje výrazné problémy, odporúčame, aby ste počkali na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, na začiatku tohto článku databázy Knowledge Base sa nachádza sekcia, kde ju môžete prevziať. Ak sa táto sekcia nezobrazuje, obráťte sa na služby podpory zákazníkov spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, vytvorte samostatnú servisnú požiadavku. Ďalšie otázky a žiadosti o technickú podporu, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, podliehajú bežným poplatkom za poskytovanie technickej podpory. Úplný zoznam telefónnych čísiel služby podpory zákazníkov spoločnosti Microsoft a informácie o vytvorení samostatnej servisnej požiadavky nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Vo formulári na prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je potrebné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadnu inú rýchlu opravu.

Informácie o súbore

Globálna verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty súborov), ktoré sú uvedené v nasledujúcej tabuľke.
Poznámka k informáciám o súboroch systému Windows Server 2008 R2
  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) je možné identifikovať na základe kontroly čísel verzií súborov tak, ako sú uvedené v nasledujúcej tabuľke.
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    VerziaProduktMedzníkPriečinok služby
    6.1.760 0.16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows Server 2008 R2RTMLDR
  • Priečinky služieb GDR obsahujú iba opravy, ktoré boli vydané pre širokú verejnosť na odstránenie často sa vyskytujúcich kritických problémov. Priečinky služieb LDR obsahujú okrem týchto opráv aj rýchle opravy.
  • Súbory typu MANIFEST (.manifest) a súbory typu MUM (.mum), ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti Ďalšie informácie o súboroch pre systémy Windows Server 2008 R2. Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat) sú kľúčové pre zachovanie stavu aktualizovanej súčasti. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo na ovládacom paneli v časti Dátum a čas.

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu x64
Zbaliť túto tabuľkuRozbaliť túto tabuľku
File nameFile versionFile sizeDateTimePlatform
Hvax64.exe6.1.7600.16485643,07213-Dec-200905:55x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.16485707,07213-Dec-200905:55x64
Hvax64.exe6.1.7600.20595643,07213-Dec-200907:08x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.20595707,07213-Dec-200907:08x64

Ďalšie informácie o súbore pre balík Windows Server 2008 R2

Ďalšie súbory pre všetky podporované verzie balíka Windows Server 2008 R2 s procesorom typu x64

Zbaliť túto tabuľkuRozbaliť túto tabuľku
File nameFile versionFile sizeDateTimePlatform
Amd64_6ac22d266d67e0b790ec450bd08df4d7_31bf3856ad364e35_6.1.7600.16485_none_c7ffe3a2bc1847cd.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_82285e6be069dec1e715d87517dd0a29_31bf3856ad364e35_6.1.7600.20595_none_a9d8b55020e8f787.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16485_none_8c4646ee7f364b85.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20595_none_8cc513cd985c0740.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Update.mumNot Applicable1,45614-Dec-200909:32Not Applicable

RIEŠENIE

Stavy C rozhrania ACPI (Advance Configuration and Power Interface) môžete zakázať pomocou firmvérovej možnosti systému BIOS v počítači. Ak firmvér neobsahuje túto možnosť, k dispozícii je softvérové riešenie. Stav C2 a C3 rozhrania ACPI môžete zakázať nastavením kľúča databázy Registry. Postupujte takto:
  1. V príkazovom riadku spustite nasledujúci príkaz:
    reg add HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /t REG_DWORD /d 0x0007e066
  2. Reštartujte počítač.
Poznámka Energetická spotreba počítača v stave nečinnosti sa radikálne zvýši, ak sú hlbšie stavy C rozhrania ACPI (stavy spánku pri nečinnosti počítača) zakázané. Balík Windows Server 2008 R2 používa tieto hlbšie stavy C v procesoroch Xeon 5500 ako základnú funkciu úspory energie.

Ak chcete aj naďalej využívať výhody týchto stavov úspory energie, odstráňte kľúč databázy Registry, ktorý ste nainštalovali v kroku 1 po tom, ako nainštalujete rýchlu opravu, uvádzanú v tomto článku. Pri odstraňovaní kľúča databázy Registry postupujte takto:
  1. V príkazovom riadku spustite nasledujúci príkaz:
    reg delete HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /f
  2. Reštartujte počítač.

STAV

Spoločnosť Microsoft potvrdila, že ide o problém, ktorý sa týka produktov spoločnosti Microsoft uvedených v časti „Vzťahuje sa na“.

ODKAZY

Ďalšie informácie o terminológii z oblasti aktualizácii softvéru získate po kliknutí na nasledujúce číslo článku databázy Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft
Dodávateľmi iných produktov uvádzaných v tomto článku sú spoločnosti nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje implicitné ani iné záruky týkajúce sa výkonu alebo spoľahlivosti takýchto produktov.

Vlastnosti

ID článku: 975530 - Posledná kontrola: 11. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Microsoft Hyper-V Server 2008 R2
Kľúčové slová: 
kbhyperv kbsurveynew kb3rdpartyhardware kbexpertiseinter kbqfe kbbug kbfix kbautohotfix kbhotfixserver KB975530

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com