Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • V počítači se systémem Windows Server 2008 nebo Windows Server 2008 R2 instalaci role služba Active Directory Domain Services (služba AD DS).

  • Klienta Lightweight Directory Access Protocol (LDAP) podporuje další ověřování SASL ověřování algoritmem Digest-MD5 a odešle požadavek na ověření pomocí mechanismu ověřování SASL ověřování algoritmem Digest-MD5.

  • Služba Active Directory Domain Services (služba AD DS) však nepodporuje následné ověřování při jednoduché ověřování algoritmem Digest-MD5 a vrstva zabezpečení (SASL) mechanismus ověřování se používá, ale stále uvádí, že klientovi.


V tomto scénáři požadavek na ověření klienta LDAP selže.

Příčina

Služba Active Directory Domain Services (služba AD DS) nepodporuje následné ověřování při použití jednoduchého ověřování algoritmem Digest-MD5 a vrstva zabezpečení (SASL) mechanismus ověřování.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, počítač musí používat některou z následujících operačních systémů:

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008 R2

Dále v počítači musí být nainstalována role služba Active Directory Domain Services (služba AD DS).

Další informace o možnostech získání aktualizace Windows Server 2008 service pack klepněte na následující číslo článku databáze Microsoft Knowledge Base:

968849 jak získat nejnovější aktualizaci service pack pro systém Windows Server 2008

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souborech

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souborech systému Windows Server 2008

Důležité: Opravy hotfix pro systém Windows Vista a Windows Server 2008 opravy hotfix jsou součástí stejné balíčků. Pouze "Windows Vista" je však uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows Vista" na stránce. Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.0.600
    1.
    22 xxx

    Windows Server 2008

    RTM

    LDR

    6.0.600
    2.
    22 xxx

    Windows Server 2008

    SP2

    LDR

  • Service Pack 1 je integrována do vydané verze systému Windows Server 2008.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systémy Windows Server 2008". Soubory MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ntdsai.dll

6.0.6001.22541

1,950,720

14-Oct-2009

15:07

x86

Ntdsai.dll

6.0.6002.22245

1,950,720

14-Oct-2009

14:11

x86

Pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ntdsai.dll

6.0.6001.22541

2,635,776

14-Oct-2009

15:08

x64

Ntdsai.dll

6.0.6002.22245

2,635,776

14-Oct-2009

14:26

x64

Poznámky k informacím o souboru systému Windows Server 2008 R2


Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.1.760
    0.
    21 xxx

    Windows Server 2008 R2

    RTM

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ntdsa.mof

Není k dispozici

227,765

10-Jun-2009

20:34

Není k dispozici

Ntdsai.dll

6.1.7600.21061

2,726,400

30-Sep-2011

07:23

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2008

Další soubory pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

X86_microsoft-windows-d..toryservices-ntdsai_31bf3856ad364e35_6.0.6001.22541_none_f125a6e9d25fe220.manifest

Není k dispozici

12,574

14-Oct-2009

16:56

Není k dispozici

X86_microsoft-windows-d..toryservices-ntdsai_31bf3856ad364e35_6.0.6002.22245_none_f31019f9cf829ca0.manifest

Není k dispozici

12,574

14-Oct-2009

15:30

Není k dispozici

Další soubory pro všechny podporované verze systému Windows Server 2008 x64


Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_microsoft-windows-d..toryservices-ntdsai_31bf3856ad364e35_6.0.6001.22541_none_4d44426d8abd5356.manifest

Není k dispozici

12,632

14-Oct-2009

16:57

Není k dispozici

Amd64_microsoft-windows-d..toryservices-ntdsai_31bf3856ad364e35_6.0.6002.22245_none_4f2eb57d87e00dd6.manifest

Není k dispozici

12,632

14-Oct-2009

16:12

Není k dispozici

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Amd64_0a42936db200cbe5c4b36d51372fb3d2_31bf3856ad364e35_6.1.7600.21061_none_11367a0df37447da.manifest

Verze souboru

Není k dispozici

Velikost souboru

716

Datum (čas UTC)

30-Sep-2011

Čas (UTC)

19:52

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-d..toryservices-ntdsai_31bf3856ad364e35_6.1.7600.21061_none_4d5650aeebe4f2d7.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,531

Datum (čas UTC)

30-Sep-2011

Čas (UTC)

07:57

Platforma

Není k dispozici

Název souboru

Update.mum

Verze souboru

Není k dispozici

Velikost souboru

2,350

Datum (čas UTC)

30-Sep-2011

Čas (UTC)

19:52

Platforma

Není k dispozici

Odkazy

Další informace o ověřování Simple ověřování a Security Layer (SASL) naleznete na webu společnosti Microsoft:

http://msdn.microsoft.com/en-us/library/cc223500(PROT.10).aspxDalší informace o implementaci následné ověřování algoritmem DIGEST-MD5 (2.1.3) naleznete na následujícím webu Internet Engineering Task Force (IETF):

http://www.ietf.org/rfc/rfc2831.txtSpolečnost Microsoft poskytuje kontaktní informace jiného výrobce, a tím vám usnadňuje získání technické podpory. Tyto kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft nezaručuje přesnost kontaktních informací jiných výrobců.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×