HP multifunkčné tlačiarne a softvér HP plnej funkcie alebo HP základné Driver riešenia nefungujú podľa očakávania po počítač upgrade z Windows Vista na Windows 7

ID článku: 975891 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Pre lokálne tlačiarne

Ste upgrade z Windows Vista na Windows 7 v počítači, ktorý má HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný. Potom si všimnete, že váš HP tlačiarne multifunkčné (MFP) nefunguje ako sa očakávalo. Najmä fyzické tlačidlá na prednom paneli multifunkčná tlačiareň neodpovedá. Zariadenia je správne rozpoznaný a nezobrazí ako nainštalovaný. Softvér HP nespustí a však nie je správa, že to nemôže pripojiť k zariadeniu. Preto nemôžete tlačiť, skenovať ani kopírovať.

Poznámka: Ak HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nie je nainštalované pred počítač upgrade na Windows 7, základné tlač a skenovanie funkčnosť by mal byť prítomný. Pre získanie vylepšenej funkcie z ich MFP, používatelia môžu inštalovať HP Full Feature Software riešenie alebo HP Basic Driver riešenie potom, ako počítač upgradeovali na Windows 7.

Na počítačoch so systémom Windows 7 64-bit, HP Digital Imaging monitor sa nedá spustiť, a ikona sa nezobrazí v oblasti oznámení. Navyše, keď sa pokúsite spustiť HP Solution Center, dostanete nasledovné chybové hlásenie:
Centrum riešení sa nedá spustiť

Nájdené žiadne zariadenie

Opraviť tieto problémy, uplatňovať aktualizácia, popísaná v tomto článku.

Pre sieťové tlačiarne

Zdieľané tlačiarne a sieťových tlačiarní vyskytnúť problémy popísané pre lokálne tlačiarne. Problémy sa vyskytujú, keď máte pripojenie tlačiarne na lokálnom počítači, ktorý má HP Solution Center nainštalovaný a potom inovácii počítača na systém Windows 7.
  • Ak HP MFP fyzicky pripojená k a zdieľané z počítača, ktorý nie je spustený systém Windows 7 a ostatné počítače sú pripojené k tejto tlačiarni, sú ovplyvnené len Windows 7 počítače, že upgrade z Vista a že majú HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný pred inováciou na systém Windows 7.
  • Ak HP MFP fyzicky pripojená k a zdieľané z počítača Windows 7 to upgrade z Windows Vista a že majú HP plnej funkcie softvérové riešenia alebo HP základné Driver roztoku nainštalovaný pred inováciou na systém Windows 7, sú postihnuté všetky počítače, ktoré sú pripojené k tejto zdieľanej tlačiarni.
Sieťové tlačiarne môžu zažiť tieto ďalšie príznaky:
  • Tlač funguje od aplikácie, ale nie HP Solution Center funkcie (napríklad kontrolu stavu atramentu) môžete komunikovať s tlačiarňou.
  • Skenovanie nefunguje vôbec pretože používa špeciálne služby HP pre skenovanie.
Opraviť tieto problémy, uplatňovať aktualizácia, popísaná v tomto článku. Navyše, stiahnuť a nainštalovať príslušný softvér zariadenia HP pre Windows 7 od http://www.HP.com.

Príčina

Tento problém sa vyskytuje, pretože vyžaduje knižnice nemigrovali z Windows Vista na Windows 7. Bez potrebných knižníc, softvér nemôže komunikovať s multifunkčného prístroja. Pokusy o odinštalovať alebo preinštalujte softvér HP nepodarí vyriešiť problém.

Riešenie

Windows Update

Z webovej lokality Windows Update je k dispozícii aktualizácia. Túto aktualizáciu nahradí niektoré chýbajúce súbory a registre na počítači používateľa opraviť nefunkčné tlačiarne scenár pre HP. Ak chcete získať aktualizácie, postupujte nasledovne:
  1. Kliknite na položku Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    Štart btton
    OK Ovládací Panela potom kliknite na položku Systém a zabezpečenie.
  2. Podľa Windows UpdateOK Skontrolovať aktualizácie.

Poznámka: Počas inštalácie, aktualizácie nie je vytvoriť záznam v Nainštalované aktualizácie sekcia. Cieľom je vyhnúť sa neúmyselné odinštaluje.

Dôležité: Je to Windows Update-jediné vydanie od spoločnosti Microsoft. Samostatné je k dispozícii od HP.

Update z HP

HP tiež urobila táto aktualizácia k dispozícii na webovej stránke podpory HP na nasledujúci odkaz:
http://h10025.www1.HP.com/ewfrf/WC/softwareDownloadIndex?softwareitem=MP-77751-1&CC=US&DLC=en&LC=en
Na týchto stránkach k stiahnutiu a inštalácii aktualizácie postupujte podľa pokynov.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Ďalšie informácie

Odinštalovanie aktualizácie

Ak chcete odinštalovať aktualizáciu, musíte spustiť príkaz odinštalovať v príkazovom riadku. Ak chcete odinštalovať aktualizáciu, postupujte nasledovne:
Poznámka: Odinštalovanie tejto aktualizácie alebo obnovenie systému do skoršieho dátumu obnoví problém popísaný v časti "Príznaky". Na vyriešenie problému, aktualizácie musí byť re-inštaláciu.
  1. Začať zvýšené príkaz prompt. Ak to chcete urobiť, postupujte podľa nasledujúcich krokov:
    1. Kliknite na položku Štart
      Zbaliť tento obrázokRozbaliť tento obrázok
      Štart btton
      , zadajte cmd v Spustiť vyhľadávanie rámček, kliknite pravým tlačidlom myši cmd.exe v Programy Zoznam, a potom kliknite na tlačidlo Spustiť ako správca.
      Poznámka: Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte heslo alebo potvrďte operáciu.
  2. Zadajte príkaz, ktorý je spojený s operačným systémom, a potom stlačte kláves ENTER.
    • Pre 32-bitové operačné systémy Windows, zadajte nasledovný príkaz a stlačte kláves ENTER:
      príkaz Msiexec / odinštalovať {859D40CF-8491-44AD-8FA8-7389CB418C64}
    • Pre 64-bitové operačné systémy Windows, zadajte nasledovný príkaz a stlačte kláves ENTER:
      príkaz Msiexec / odinštalovať {9301985B-D116-4A93-A93D-94580084FF86}
  3. Ukončite príkazový riadok po dokončení odinštalovania.
Poznámka: Zistiť, či používate 32-bitovú alebo 64-bitovú verziu systému Windows, postupujte nasledovne:
  1. Kliknite na položku Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    Štart btton
    OK Ovládací Panela potom kliknite na položku Systém a zabezpečenie.
  2. Podľa Systém, môžete zobraziť typ systému.

POTREBUJETE EŠTE POMOC?

Ak tento článok nie odpovedať na vašu otázku, kliknite na toto tlačidlo predstavujú vašu otázku na iných členov komunity Microsoft Community:
Položiť otázku



Ak by ste chceli vidieť odpovede na súvisiace otázky, kliknite na nasledujúce odkazy Zobraziť témy v Microsoft Communityforum:
Informácie a riešenie v tomto dokumente predstavujú súčasné stanovisko spoločnosti Microsoft Corporation v týchto otázkach od dátumu uverejnenia. Tento roztok je dostupné prostredníctvom spoločnosti Microsoft alebo prostredníctvom tretej strany poskytovateľa. Microsoft výslovne neodporučila akejkoľvek tretej strany poskytovateľa alebo tretej-party riešenia, ktoré by mohli opísať tento článok. Môžu existovať aj iné tretej-party poskytovateľov alebo tretej-party riešenia, ktoré tento článok neopisuje. Pretože spoločnosť Microsoft musí reagovať na meniace sa podmienky trhu, tieto informácie nemožno vykladať ako záväzok spoločnosti Microsoft. Spoločnosť Microsoft nemôže zaručiť alebo neschvaľuje presnosti akékoľvek informácie alebo akékoľvek riešenie, ktoré je prezentované spoločnosťou Microsoft alebo akýkoľvek spomínané tretej strany poskytovateľa.

Spoločnosť Microsoft neposkytuje žiadne záruky a vylučuje všetky vyjadrenia, záruk a podmienok, či už výslovné, implikované alebo zákonné. Tieto zahŕňajú, ale nie sú obmedzené na vyjadrenia, záruk alebo podmienok titul neporušovania, vyhovujúcom stave, obchodovateľnosti a vhodnosti pre konkrétny účel, pokiaľ ide o akúkoľvek službu, riešenie, produkt, alebo iné materiály alebo informácie. V žiadnom prípade Microsoft bude zodpovedný za akéhokoľvek tretej-party riešenia, ktoré uvádza tento článok.

Vlastnosti

ID článku: 975891 - Posledná kontrola: 30. mája 2013 - Revízia: 4.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows 7 Service Pack 1
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Kľúčové slová: 
kbgraphxlink kbexpertiseinter atdownload kbtshoot kbsurveynew kbprb kbmt KB975891 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 975891

Odošlite odozvu