"Sesión de terminal" elemento de destinatarios no funciona para una opción en un equipo cliente que ejecuta Windows Server 2008 o Windows Vista de preferencias de directiva de grupo

Seleccione idioma Seleccione idioma
Id. de artículo: 976033 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Crear una opción en un objeto de directiva de grupo (GPO) de preferencias de directiva de grupo.
  • Habilita elDestinatarios de nivel de elementoopción de la opción de preferencias de directiva de grupo.
  • Se crea unSesión de Terminal Serveridentificación del elemento en elEditor de destinatariosventana y definir el elemento de destinatarios.
  • Se conecta a una sesión de terminal server desde un equipo cliente que ejecuta Windows Server 2008 o Windows Vista y cumple con la configuración para el elemento de destinatarios.
En este escenario, elSesión de Terminal Serverelemento de destinatarios no funciona. Por lo tanto, la opción de preferencias de directiva de grupo no se aplica en el equipo correctamente.

Causa

Este problema se produce porque el motor de directiva de grupo las preferencias del cliente no utiliza la sesión del usuario actual como la sesión actual.

Cuando el motor de cliente para las preferencias de directiva de grupo controla las opciones de destinatarios de nivel de elemento paraSesión de Terminal Server, el motor de prueba para que coincida con la información de sesión de terminal server mediante el uso de la información de la sesión actual. Sin embargo, el motor no utiliza la sesión del usuario actual como la sesión actual. El motor utiliza incorrectamente la sesión del servicio de cliente de directiva de grupo como la sesión actual. Por lo tanto, los destinatarios de nivel de elemento de opciones paraSesión de Terminal Serverno se aplican a las sesiones de terminal de servidor esperadas.

Solución

Para resolver este problema en un equipo que ejecuta Windows Vista, instale el hotfix 977893.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
977893Aparece un mensaje de error al instalar una actualización con Windows Update en un equipo que ejecuta Windows Vista o Windows Server 2008: "0x80070490"

Para resolver este problema en un equipo que ejecuta Windows Server 2008, instale el hotfix 974825.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
974825Si el propietario no es un miembro del grupo Administradores o la cuenta del sistema no puede implementar una impresora compartida en Windows Server 2008

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 976033 - Última revisión: jueves, 17 de febrero de 2011 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Foundation
  • Windows Server 2008 Standard
  • Windows Server 2008 Standard without Hyper-V
  • Windows Web Server 2008
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
Palabras clave: 
kbfix kbsurveynew kbqfe kbmt KB976033 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 976033

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com