文書番号: 976417 - 最終更新日: 2011年8月15日 - リビジョン: 3.0

Windows 7 または Windows Server 2008 R2 での破損した .wav ファイルを含むフォルダーを開いたときに、Explorer.exe プロセスの CPU 使用率が高い

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目次

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現象

いくつかの壊れた .wav ファイルは、Windows 7 または Windows Server 2008 R2 を実行しているコンピューター上のフォルダーにあります。フォルダーを開くと、次の問題が発生します。
  • コンピューターが遅い応答します。
  • その他の操作を実行できません。
  • Explorer.exe プロセスの高い CPU 使用率が発生します。
メモ 一時的にこの問題を解決するには、Explorer.exe プロセスを再起動します。Explorer.exe プロセスを再起動する方法の詳細についてを参照してください、 「詳細」 セクションです。

破損した .wav ファイルを開くには他のアプリケーションや操作を使用すると問題が発生することもできます。たとえば、Windows Media Player を使用して、破損した .wav ファイルを開くしようとした場合、Windows Media Player が応答を停止します。さらに、 Wmplayer.exe プロセスは高い CPU 使用率が発生します。

原因

破損した .wav ファイルを含むフォルダーを開くと、Windows エクスプ ローラー、.wav ファイルからメタデータを抽出するのにはメディアの基礎 (Mf.dll) 関数を呼び出します。ただし、Mf.dll 関数無限ループはメタデータを抽出するときを入力します。

解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの資料に記載されている問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

この修正プログラムを適用するには、windows 7 または Windows サーバー 2008 R2 実行しなければなりません。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

レジストリ情報

このパッケージに修正プログラムのいずれかを使用するのには、レジストリを変更するはありません。

ファイル情報

この修正プログラムの英語 (U. s.) バージョンは、次の表に示す属性を持つファイルをインストールします。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。日付および時刻これらのファイルは、ローカル コンピューターでは現地時間を現在の夏時間 (DST) バイアスとが表示されます。さらに、ファイルに対して特定の操作を実行すると、日付と時刻が変更できます。
Windows 7 と Windows サーバー 2008 R2 のファイル情報のメモ
重要です 修正プログラムの Windows 7 と Windows サーバー 2008 R2 の修正プログラムの同じパッケージに含まれています。ただし、修正プログラム、修正プログラムの要求ページで表示されているいずれかのこれらのオペレーティング システムにのみ適用されます。両方の Windows 7 と Windows サーバー 2008 R2 に適用される修正プログラム パッケージを要求するのには、ページに記載されている適切な製品を選択します。
サポートされているすべての Windows 7 の x86 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Mf.dll12.0.7600.205543,177,9842009 の 10 月 21 日06: 05x 86
サポートされているすべての Windows Server 2008 R2 および Windows 7 の x64 ベース バージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Mf.dll12.0.7600.205544,062,2082009 の 10 月 21 日06: 37x64

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

Explorer.exe プロセスを再起動する方法

再起動するのには Explorer.exe 処理は、次の手順を実行します。
  1. Ctrl キーと alt キーを押しながら DEL キーを押します。
  2. クリックしてください。 タスク マネージャーを起動します。.
  3. で、 プロセス タブ Windows のタスク マネージャーをクリックして、 Explorer.exe処理し、 [プロセスの終了 2 回をクリックします。
  4. で、 ファイル メニューをクリックして 新しいタスク (実行)、タイプ エクスプ ローラー、し [OK].
  5. 終了 Windows のタスク マネージャー.

この資料は以下の製品について記述したものです。
キーワード:?
kbfix kbexpertiseadvanced kbautohotfix kbsurveynew kbqfe kbmt KB976417 KbMtja
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英語版 KB:976417? (http://support.microsoft.com/kb/976417/en-us/ )
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