تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند استخدام أداة النقل ل Windows في Windows 7 لاستعادة البيانات من مخزن الترحيل موزعة، تتلقى رسالة الخطأ التالية:

تعذر فتح أداة النقل ل Windows في الملف.

السبب

تحدث هذه المشكلة عند الهجرة موزعة تخزين الملفات غير موجودة في نفس الموقع، أو تلف مخزن الترحيل موزعة.

الحل

الطريقة الأولى: تحقق من موقع ملفات مخزن الترحيل

  1. انقر فوق ابدأ Start button ، ثم انقر فوق جهاز الكمبيوتر.

  2. في مربع البحث في الكمبيوتر في الزاوية العليا اليمنى، اكتب *.mig، ثم اضغط ENTER.

  3. لاحظ مكان كافة الملفات التي لها ملحق *.mig مثل *.mig، *.mig01، وهكذا.

  4. تأكد من أن كافة الملفات التي لها ملحق *.mig في نفس المجلد. إذا لم تكن في نفس المجلد، اتبع الخطوات التالية:

    1. حدد مجلد في مخزن الترحيل.

    2. حدد كافة الملفات *.mig المسرودة في إطار نتائج البحث وغير موجودة في المجلد الترحيل الذي اخترته في الخطوة 4a.

    3. في القائمة تحرير ، انقر فوق نسخ.

    4. افتح المجلد الذي قمت باختياره في الخطوة 4 أ، وفي القائمة تحرير ، انقر فوق لصق.

  5. حاول تشغيل "أداة النقل ل Windows" مرة أخرى.

إذا لم يتم تحليل الأسلوب 1 المشكلة، استخدم الطريقة الثانية.

الطريقة الثانية: نسخ ملفات مخزن الترحيل إلى موقع آخر

  1. زر الماوس الأيمن فوق منطقة فارغة من سطح المكتب وأشر إلى جديدثم انقر فوق المجلد.

  2. اسم المجلد Temp الترحيل، واضغط Enter.

  3. انقر فوق ابدأ Start button ، ثم انقر فوق جهاز الكمبيوتر.

  4. في مربع البحث في الكمبيوتر في الزاوية العليا اليمنى، اكتب *.mig، ثم اضغط ENTER.

  5. لاحظ مكان كافة الملفات التي لها ملحق *.mig مثل *.mig، *.mig01، وهكذا.

  6. حدد كافة الملفات التي لها ملحق *.mig والتي ترد في إطار نتائج البحث .

  7. في القائمة تحرير ، انقر فوق نسخ.

  8. فتح مجلد Temp الهجرة، وفي القائمة تحرير ، انقر فوق لصق.

  9. تشغيل أداة النقل ل Windows، وأشر إلى موقع مجلد Temp الترحيل عند نقل الملفات والإعدادات إلى الكمبيوتر.

إذا لم يتم تحليل الأسلوب 2 المشكلة، استخدم الطريقة الثالثة.

الطريقة الثالثة: التحقق من القرص الثابت للأخطاء

استخدم الأداة Chkdsk للتحقق من وجود مشاكل في القرص. للقيام بذلك، اتبع الخطوات التالية:

  1. انقر فوق ابدأ Start button ، ثم انقر فوق جهاز الكمبيوتر.

  2. انقر نقراً مزدوجاً فوق محرك الأقراص الذي يحتوي على ملفات الترحيل، ومن ثم انقر فوق خصائص.

  3. في علامة التبويب " أدوات "، انقر فوق التدقيق الآن في مجال التحقق من الأخطاء .

  4. انقر لتحديد خانة الاختيار إصلاح أخطاء نظام الملفات تلقائياً ومن ثم انقر لتحديد خانة الاختيار التفحص لمحاولة استرداد المقاطع التالفة .

  5. انقر فوق ابدأ.

  6. في حالة ظهور الرسالة التالية، انقر فوق جدولة تدقيق القرص، وقم بإعادة تشغيل جهاز الكمبيوتر:

    يتعذر على Windows البحث في القرص أثناء الاستخدام. هل تريد جدولة تدقيق هذا القرص لتتم إعادة تشغيل الكمبيوتر في المرة القادمة؟


    ملاحظة: تبعاً لحجم القرص الثابت، قد تستغرق عدة دقائق على عملية تدقيق القرص. للحصول على أفضل النتائج، لا تستخدم الكمبيوتر لأية مهام أخرى أثناء عملية تدقيق القرص.

حاول تشغيل "أداة النقل ل Windows" مرة أخرى. إذا استمرت المشاكل، الرجاء الاتصال دعم Microsoft للحصول على تعليمات أكثر.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×