Article ID: 981033 - Last Review: June 18, 2010 - Revision: 2.0

Error message when you expand the Exchange On-Premises node in the EMC of Exchange Server 2010

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SYMPTOMS

When you expand the Microsoft Exchange On-Premises node in the Exchange Management Console (EMC) of Microsoft Exchange Server 2010, you may receive the following error message:

Initialization failed.
The following error occurred when getting user information for '<NetBIOS domain name>\<account>':
The operation couldn't be performed because object '<NetBIOS domain name>\<account>' couldn't be found on '<FQDN>'. It was running the command 'Get-LogonUser'."

CAUSE

This problem occurs because the Get-LogonUser command is executed when you expand the Exchange On-Premises node in EMC. When the NetBIOS domain name of the Exchange Server 2010 server contains a dot, the server considers the NetBIOS domain name to be the FQDN and returns the error message that is mentioned in the "Symptoms" section.
For example, a “XXXXX.dom” NetBIOS domain name looks like a FQDN. However, it is not a FQDN. In this situation, the Exchange Server 2010 server considers this to be a FQDN.

RESOLUTION

To resolve this problem, install the following update rollup:
982639  (http://support.microsoft.com/kb/982639/ ) Description of Update Rollup 4 for Exchange Server 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about Microsoft Exchange On-Premises, visit the following Microsoft website:
General information about Microsoft Exchange On-Premises (http://technet.microsoft.com/en-us/library/bb124533.aspx)

APPLIES TO
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
Keywords: 
kbfix kbhotfixrollup kbqfe kbexpertiseinter kbsurveynew KB981033