文書番号: 981833 - 最終更新日: 2011年4月27日 - リビジョン: 1.0

Windows 7 または Windows Server 2008 R2 を搭載しているコンピューターの起動中に "STOP: 0x0000006B" という Stop エラー メッセージが表示される

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現象

Windows 7 または Windows Server 2008 R2 を搭載しているコンピューターを起動するときに、ユーザー資格情報を入力する画面が表示される前にコンピューターがクラッシュします。さらに、次のような STOP エラー メッセージが表示されます。
STOP: 0x0000006B (Parameter1, Parameter2, Parameter3, Parameter4)
PROCESS1_INITIALIZATION_FAILED
: この Stop エラー メッセージの 4 つのパラメーターは、コンピューターの構成によって異なることがあります。

原因

この問題の原因は、Bootcat.cache ファイルが壊れているか、コンピューターが前回正常に起動された後で Bootcat.cache ファイルのサイズが変更されたことです。

: Bootcat.cache ファイルの場所は、%SystemRoot%\system32\codeintegrity です。

解決方法

この問題を解決するには、Windows 7 および Windows Server 2008 R2 の Service Pack 1 を適用します。マイクロソフトは、この問題に対する修正プログラムを提供していません。 この Service Pack の詳細については、以下のサポート技術情報番号をクリックしてください。
976932? (http://support.microsoft.com/kb/976932/ja/ ) Windows 7 Service Pack 1 および Windows Server 2008 R2 に関する情報
?

回避策

この問題を回避するには、Windows インストール メディアを使用してディスク ドライブまたは USB ドライブからコンピューターを起動します。Bootcat.cache ファイルを削除してから、コンピューターを再起動してください。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムに関する用語の詳細については、以下のサポート技術情報番号をクリックしてください。
824684? (http://support.microsoft.com/kb/824684/ja/ ) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件 (http://go.microsoft.com/fwlink/?LinkId=151500) を参照してください。

この資料は以下の製品について記述したものです。
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows Web Server 2008 R2
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows HPC Server 2008 R2
キーワード:?
kbexpertiseinter kbfix kbHotfixServer kbqfe kbautohotfix kbsurveynew kbprb KB981833
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