Non Ŕ possibile stampare pi¨ cassetti in una sessione di desktop remoto in Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 981871 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Considerare il seguente scenario:
  • Si installa il ruolo Servizi di desktop remoto in un computer che esegue Windows Server 2008 R2.
  • In un computer client, Ŕ necessario installare una stampante che supporta pi¨ cassetti della configurazione.
  • Si stabilisce una connessione desktop remoto al computer dal computer client.
  • Nella sessione di desktop remota, Ŕ possibile reindirizzare la stampante utilizzando la funzionalitÓ Easy Print di Servizi Terminal.
  • Nella finestra della sessione di desktop remoto, si tenta di stampare un documento a pi¨ pagine e configurare l'utilizzo di pi¨ cassetti.
In questo scenario, tutte le pagine stampate vengono inviate al cassetto di stampa Ŕ configurato per la prima pagina. Pertanto, non Ŕ possibile stampare un documento a pi¨ cassetti.

Cause

Questo problema si verifica perchÚ il driver di stampante Remote Desktop Easy stampa non include le impostazioni di selezione della barra delle applicazioni quando vengono creati i ticket stampa.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato . Questo hotfix Ŕ tuttavia destinato alla correzione del problema descritto in questo articolo. Applicare questa correzione solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix potrebbe eseguite ulteriori verifiche. Se questo problema non causa gravi difficoltÓ, si consiglia pertanto attendere il successivo aggiornamento software contenente questo hotfix.

Se l'hotfix Ŕ disponibile per il download, Ŕ presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non compare, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe ulteriori problemi o se Ŕ necessaria la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo del servizio clienti Microsoft e supporto numeri di telefono o per creare una richiesta di assistenza separata, visitare il seguente sito Web:
http://support.Microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'hotfix. Se la lingua non viene visualizzata, Ŕ perchÚ un aggiornamento rapido non Ŕ disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, Ŕ necessario eseguire Windows Server 2008 R2.
Note informative relative al file Windows Server 2008 R2
ImportanteWindows Server 2008 R2 correzioni rapide di Windows 7 e sono inclusi nel pacchetto stesso. Tuttavia, aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Sempre fare riferimento alla sezione "Si applica A" di articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • File di manifesto (manifest) e i file MUM (mum) installati per ogni ambiente sonoelencati separatamentenella sezione "ulteriori informazioni sui file per Windows Server 2008 R2 e Windows 7". MUM e file MANIFEST e i file di catalogo (cat) di protezione associato sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per cui non sono elencati gli attributi firmati con una firma digitale Microsoft.
Per tutte le edizioni x 64 e basate su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome filePrntvpt.dll
Versione file6.1.7600.20713
Dimensioni file156,160
Data (UTC)14-Mag-2010
Ora (Time)01: 56
Piattaformax 64
Nome filePrntvpt.dll
Versione file6.1.7600.20713
Dimensioni file120.320
Data (UTC)14-Mag-2010
Ora (Time)02: 24
Piattaformax 86
Per tutte le versioni supportate basati su IA-64 di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome filePrntvpt.dll
Versione file6.1.7600.20713
Dimensioni file340.480
Data (UTC)14-Mag-2010
Ora (Time)01: 19
PiattaformaIA-64
Nome filePrntvpt.dll
Versione file6.1.7600.20713
Dimensioni file120.320
Data (UTC)14-Mag-2010
Ora (Time)02: 24
Piattaformax 86

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Inoltre si tratta di un problema in Microsoft Windows Server 2008. Per ulteriori informazioni su questo problema in Windows Server 2008, fare clic sul numero dell'articolo della Microsoft Knowledge Base:

2059743Non Ŕ possibile stampare pi¨ cassetti in una sessione di terminal server in Windows Server 2008

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
824684Descrizione della terminologia standard che viene utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni, visitare i seguenti siti Web Microsoft Developer Network:
Informazioni generali sulla stampa ticket
Informazioni generali sulla funzionalitÓ Easy Print di Remote Desktop

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le edizioni x 64 e basate su versioni di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome fileAmd64_0ddeecb2f1599b1a649445c9d84eb689_31bf3856ad364e35_6.1.7600.20713_none_3a5fe2b94489575d.manifest
Versione fileNon applicabile
Dimensioni file716
Data (UTC)14-Mag-2010
Ora (Time)17: 59
Nome fileAmd64_2e1c22f51f306434c0209ae23f9a4b5a_31bf3856ad364e35_6.1.7600.20713_none_ab739122f84f153c.manifest
Versione fileNon applicabile
Dimensioni file718
Data (UTC)14-Mag-2010
Ora (Time)17: 59
Nome fileAmd64_microsoft-windows-p...g printticket win32_31bf3856ad364e35_6.1.7600.20713_none_7022ebb3d1c69dc2.manifest
Versione fileNon applicabile
Dimensioni file5,643
Data (UTC)14-Mag-2010
Ora (Time)04: 20
Nome fileX86_microsoft-windows-p...g printticket win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Versione fileNon applicabile
Dimensioni file4,356
Data (UTC)14-Mag-2010
Ora (Time)09: 29
File aggiuntivi per tutte le versioni supportate basati su IA-64 di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome fileIa64_18cf80fc997f397e995a5fd6fbc9343d_31bf3856ad364e35_6.1.7600.20713_none_1119bcf15bba8499.manifest
Versione fileNon applicabile
Dimensioni file1,074
Data (UTC)14-Mag-2010
Ora (Time)17: 59
Nome fileIa64_microsoft-windows-p...g printticket win32_31bf3856ad364e35_6.1.7600.20713_none_1405f42619673588.manifest
Versione fileNon applicabile
Dimensioni file5,642
Data (UTC)14-Mag-2010
Ora (Time)03: 49
Nome fileX86_microsoft-windows-p...g printticket win32_31bf3856ad364e35_6.1.7600.20713_none_1404503019692c8c.manifest
Versione fileNon applicabile
Dimensioni file4,356
Data (UTC)14-Mag-2010
Ora (Time)09: 29

ProprietÓ

Identificativo articolo: 981871 - Ultima modifica: venerdý 13 agosto 2010 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Chiavi:á
kbfix kbautohotfix kbhotfixserver kbsurveynew kbqfe kbexpertiseadvanced kbmt KB981871 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 981871
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com