Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Pe un computer care execută Windows Server 2008 R2 și care are instalat rolul Hyper-V, păstrează creşterea timpul de pornire a computerului. După un timp, computerul nu mai răspunde când computerul se află în procesul de pornire.

Notă În cazul în care computerul execută unele mașini virtuale, această problemă apare de obicei la frecvent copierea de rezervă toate discurile pe computer.

În plus, multe dintre următoarele evenimente PlugPlayManager care au 12 ID de eveniment sunt înregistrate în Jurnalul de sistem:



Note

Cauza

Această problemă apare deoarece există o cantitate mare de chei de registry solitare.

Volume Shadow Copy Service (VSS) Instantaneele creați mai multe chei de registry. Cu toate acestea, ele nu sunt șterse după VSS instantaneu operațiunile s-au terminat.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă de numere de telefon serviciul pentru clienți Microsoft și suport sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows Server 2008 R2. În plus, trebuie să aveți instalat rolul Hyper-V.

Informații despre registry

Pentru a utiliza remedierea rapidă, nu trebuie să modificați registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note despre informațiile de fișier Windows Server 2008 R2

Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2008 R2 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentei actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile x64 de Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Vhdmp.sys

6.1.7600.20714

217,984

18-May-2010

04:14

x64

Pentru toate versiunile IA-64 de Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Vhdmp.sys

6.1.7600.20714

482,688

18-May-2010

02:04

IA-64




Soluție

Important
Urmați pașii din această secțiune cu atenție. Dacă modificați registry-ul incorect, pot apărea probleme grave. Înainte să modifica, copierea de rezervă a registry pentru restaurare în cazul în care apar probleme.
Pentru a rezolva această problemă în Windows Server 2008 R2 sau Windows Server 2008, curățați toate intrările de cheie de registry solitare. Pentru a face acest lucru, urmați acești pași:

  1. Descărcați instrumentul DevNodeClean.

  2. Efectuați una dintre următoarele operațiuni:

    • Executați instrumentul DevNodeClean ca administrator.

    • La promptul de comandă, găsiți pentru calea fișierului DevNodeClean.exe, tastați următoarea comandă, și apoi apăsați pe ENTER:

      devnodeclean /r
      Notă se recomandă programa comanda devnodeclean r pentru a executa o dată săptămânal.

Dacă instrumentul DevNodeClean nu funcționează, puteți șterge manual cheile de registry sau contactați asistența Microsoft pentru ajutor.

Pentru mai multe informații despre comanda devnodeclean , faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

934234 cum se elimină informațiile de registry despre dispozitivele care nu vor fi utilizate din nou pe un computer care execută Windows Server 2003

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Informații despre fișierele suplimentare

Informații suplimentare despre fișiere pentru Windows Server 2008 R2

Fișiere suplimentare pentru toate versiunile bazate pe x64 acceptate de Windows Server 2008 R2

Nume de fișier

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,079

Data (UTC)

18-May-2010

Ora (UTC)

08:58

Platformă

Nu se aplică

Nume de fișier

Package_1_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,840

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Nume de fișier

Package_2_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,840

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Nume de fișier

Package_3_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,816

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Nume de fișier

Package_for_kb982210_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

2,180

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Fișiere suplimentare pentru toate versiunile IA-pe 64 de biți de Windows Server 2008 R2

Nume de fișier

Ia64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,077

Data (UTC)

18-May-2010

Ora (UTC)

04:25

Platformă

Nu se aplică

Nume de fișier

Package_1_for_kb982210~31bf3856ad364e35~ia64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,835

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Nume de fișier

Package_for_kb982210_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,444

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Platformă

Nu se aplică

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×