Artigo: 982399 - Última revisão: quinta-feira, 21 de Julho de 2011 - Revisão: 3.0

Um servidor de site do System Center Configuration Manager 2007 Service Pack 2 (SP2) aleatoriamente trava durante o processamento de mensagens de status

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Um servidor de site do System Center Configuration Manager 2007 Service Pack 2 (SP2) aleatoriamente trava durante o processamento de mensagens de status.

Além disso, você pode observar os seguintes sintomas:

Depois de executar a tarefa de manutenção de "Servidor de Site do ConfigMgr Backup", muitos dos componentes na ferramenta Gerenciador de serviço do ConfigMgr podem mostrar um status inicial.

O arquivo Smsexec.log não mostrará nenhuma atividade desde o momento em que o backup concluído.

Reiniciando o serviço SMS Executive e o serviço SMS Site Component Manager temporariamente irá restaurá-los para corrigir a operação. No entanto, esse problema provavelmente ocorrerá novamente outro sempre que a tarefa de manutenção de "Servidor de Site do ConfigMgr Backup" termina.

Causa

Esse problema ocorre devido uma situação de deadlock o serviço SMS Executive (Smsexec.exe).

Resolução

Informações sobre o hotfix

Com suporte está disponível um hotfix da Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o System Center Configuration Manager 2007 SP2 instalado no computador.

Requisito de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações de arquivo

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horários para esses arquivos são listados no tempo Universal Coordenado (UTC). Quando você exibir as informações do arquivo, ele será convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário no item Data e hora no painel de controle.
Reduzir esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Dataldr.dll4.0.6487.2131133,99201-Fev-201011: 30.x86
DDM.dll4.0.6487.2131158,05601-Fev-201011: 30.x86
Wsyncmgr.dll4.0.6487.213190,47201-Fev-201011: 30.x86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Observação O arquivo "dataldr.dll" não é atualizado, se você instalar esse hotfix nos servidores de site secundário. Esse comportamento é esperado porque os servidores de site secundário não exigem essa funcionalidade.

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft System Center Configuration Manager 2007 Service Pack 2
Palavras-chave: 
kbfix kbautohotfix kbhotfixserver kbsurveynew kbqfe kbexpertiseadvanced kbmt KB982399 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 982399  (http://support.microsoft.com/kb/982399/en-us/ )