Príznaky
Server lokality System Center Configuration Manager 2007 Service Pack 2 (SP2) náhodne zamrzne pri spracovaní správ o stave.
Okrem toho si môžete všimnúť nasledujúce príznaky:
Po spustení úlohy údržby "Backup ConfigMgr Site Server" údržbu, mnohé súčasti v nástroji ConfigMgr Service Manager nástroj môže zobraziť stav Spustenie.
Súbor Smsexec.log nezobrazí žiadnu aktivitu od dokončenia zálohovania.
Reštartovanie služby SMS Executive a služby SMS Site Component Manager ich dočasne obnoví, aby sa opravili. Tento problém sa však pravdepodobne vyskytne znova zakaždým, keď úloha údržby "Backup ConfigMgr Site Server" dokončenie.
Príčina
Tento problém sa vyskytuje z dôvodu zablokovania situácie v službe SMS Executive (Smsexec.exe).
Riešenie
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol problém popísaný v tomto článku. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.
Požiadavky
Ak chcete túto rýchlu opravu použiť, musíte mať v počítači nainštalovaný balík System Center Configuration Manager 2007 SP2.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o náhrade rýchlej opravy
Táto rýchla oprava nenahrádňuje predtým vydanú rýchlu opravu.
Informácie o súboroch
V anglickej verzii tejto rýchlej opravy sa nainštalujú súbory s atribútmi uvedenými v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Pri prezeraní sa informácie o súbore skonvertujú na miestny čas. Ak chcete nájsť rozdiel medzi UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládací panel.
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Dataldr.dll |
4.0.6487.2131 |
133,992 |
01. február 2010 |
11:30 |
x86 |
Ddm.dll |
4.0.6487.2131 |
158,056 |
01. február 2010 |
11:30 |
x86 |
Wsyncmgr.dll |
4.0.6487.2131 |
90,472 |
01. február 2010 |
11:30 |
x86 |
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.
Ďalšie informácie
Všimnite si, že súbor dataldr.dll sa neaktualizuje, ak nainštalujete túto rýchlu opravu na sekundárnych serveroch lokality. Ide o očakávané správanie, pretože sekundárne servery lokality túto funkciu nevyžadujú.
Ďalšie informácie o terminológii aktualizácie softvéru zobrazíte kliknutím na číslo nasledujúceho článku v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru spoločnosti Microsoft