기술 자료: 982756
모두 확대 | 모두 축소

이 페이지에서

현상

다음과 같은 경우를 생각해 볼 수 있습니다.
  • 컴퓨터에 Microsoft Office 2010 등록이 설치되어 있습니다.
  • 그런 다음 컴퓨터에 Office 2010 볼륨 라이센스 버전을 설치합니다.
이 시나리오에서 등록된 Office 2010 제품의 정품 인증을 받으려고 하면 다음 오류 메시지가 표시됩니다.
정품 인증이 실패했습니다.

등록된 Microsoft Office의 정품 인증이 실패했습니다.
제품 등록을 확인해 등록이 중단되지 않도록 하려면 정품 인증을 반복해서 수행해야 합니다. 정품 인증 시도가 계속 실패하면 Office 제품의 편집 기능을 사용하지 못할 수 있습니다.
제품의 모든 기능을 사용하려면 가능한 한 빨리 이 문제를 해결하는 방법을 확인해야 합니다.

원인

이 문제는 Office 2010 볼륨 라이센스 버전의 설치로 인해 OfficeSoftwareProtectionPlatform 아래에 레지스트리 값 UserOperations가 다시 기록되기 때문에 발생합니다. 이 레지스트리 값이 “0”으로 설정된 동안에는 Office 2010 등록을 갱신하기 위한 등록 정품 인증이 실패합니다. 이 문제를 해결하지 못할 경우 Office 2010 등록 에디션은 RFM(기능 제한 모드)에 들어갑니다.

해결 방법

Microsoft에서 사용자를 위해 이 문제점을 해결할 수 있도록 하려면 "해결 지원" 절로 이동하십시오. 이 문제를 직접 해결하려면 "직접 해결" 절로 이동하십시오.

해결 지원

이 문제를 자동으로 해결하려면 문제 자동 해결 링크를 클릭하고 파일 다운로드 대화 상자에서 실행을 클릭한 후 마법사의 단계를 따르십시오.

문제 자동 해결
Microsoft Fix it 50408


참고 이 마법사는 영어로만 제공될 수도 있으나 자동 해결은 다른 언어 버전의 Windows에서도 작동합니다.

참고 지금 문제가 있는 컴퓨터에서 작업하고 있지 않은 경우 자동 해결 내용을 플래시 드라이브나 CD에 저장할 수 있습니다. 그런 다음 문제가 있는 컴퓨터에서 이 수정 내용을 실행할 수 있습니다.

직접 해결

이 문제를 직접 해결하려면 다음과 같이 하십시오.

중요 이 절, 방법 또는 작업에는 레지스트리를 수정하는 방법에 대한 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수도 있으므로 다음 단계를 주의하여 수행해야 합니다. 추가 보호 조치로 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 이렇게 하면 문제가 발생하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리 백업 및 복원 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
322756 Windows에서 레지스트리를 백업 및 복원하는 방법
  1. 레지스트리 편집기를 시작합니다.

    Windows Vista 및 Windows 7의 경우
    1. 시작
      그림 축소그림 확대
      시작 단추
      을 클릭하고 검색 시작 상자에 regedit를 입력한 다음 Enter 키를 누릅니다.

      그림 축소그림 확대
      사용자 액세스 제어 권한
      관리자 암호나 확인을 요청하는 메시지가 나타나면 암호를 입력하거나 허용을 클릭합니다.
    Windows XP의 경우
    1. 시작, 실행을 차례로 클릭하고, regedit를 입력한 다음 확인을 클릭합니다.
  2. 레지스트리에서 다음 레지스트리 값을 찾아 클릭합니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform\UserOperations
  3. 편집 메뉴에서 수정을 클릭합니다.
  4. 1을 입력한 다음 Enter 키를 누릅니다.
  5. 레지스트리 편집기를 종료합니다.
  6. 컴퓨터를 다시 시작합니다.

속성

기술 자료: 982756 - 마지막 검토: 2011년 9월 12일 월요일 - 수정: 3.0
키워드:?
kbinstallation kbactivation kbexpertisebeginner kbtshoot kbsurveynew kbprb kbmsifixme kbfixme KB982756

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com