Article ID: 982760 - View products that this article applies to.
Expand all | Collapse all

INTRODUCTION

Microsoft Office Document Imaging (MODI) is removed in Microsoft Office 2010. This article provides methods you can follow to install MODI on the computer. It also describes the alternative methods that you can use to regain the functionalities of certain MODI features.

Resolution

To install Microsoft Office Document Imaging (MODI) for use with Microsoft Office 2010, use one of following methods.

Method 1: Download and install MDI to TIFF File Converter

To download and install MDI to TIFF File Converter, go to the following Microsoft website:
http://www.microsoft.com/en-us/download/details.aspx?id=30328

Method 2: Install MODI by installing SharePoint Designer 2007

SharePoint Designer 2007 is provided as a free download from the Microsoft Download Center. To download SharePoint Designer 2007 and only include MODI during the installation, follow these steps:
  1. Download and run the SharePointDesigner.exe file from this location:

    Download SharePoint Designer 2007

  2. Review, and then accept the software license.
  3. Click Customize to open the installation options.
  4. On the Installation Options tab, click the down arrow and select Not Available for these three sections:
    • Microsoft Office SharePoint Designer
    • Office Shared Features
    • Office Tools

  5. Expand Office Tools.
  6. Click the down arrow for the Microsoft Office Document Imaging option, and then select Run all from my computer.
  7. Click Install Now, and then click Close.
Screenshot displaying the location of MODI during a SharePoint Designer 2007 installation:

Collapse this imageExpand this image
Install MODI with SharePoint Designer 2007



To start Microsoft Office Document Imaging, follow these steps:
  1. Click Start, and then select All Programs.
  2. Click Microsoft Office, and then select Microsoft Office Tools.
  3. Click Microsoft Office Document Imaging.

Method 3: Install MODI with the 2007 Office System media

To use MODI in the 2007 Office System together with Office 2010, follow these steps:
  1. Start the 2007 Office System setup process.
  2. Review, and then accept the software license.
  3. Click Customize to open the installation options.
  4. On the Installation Options tab, click the down arrow and select Not Available for all sections.
  5. Expand Office Tools.
  6. Click the down arrow for the Microsoft Office Document Imaging option, and then select Run all from my computer.
  7. Click Install Now, and then click Close.
Screenshot displaying the location of MODI during the 2007 Office system installation:

Collapse this imageExpand this image
Install MODI with Office 2007



To start Microsoft Office Document Imaging, follow these steps:
  1. Click Start, and then select All Programs.
  2. Click Microsoft Office, and then select Microsoft Office Tools.
  3. Click Microsoft Office Document Imaging.
Note: No support is provided for side-by-side installations of 64-bit and 32-bit editions of Office. For more information about 64-bit editions of Office 2010, visit the following Microsoft web site:

64-bit editions of Office 2010


Note: A repair of Office 2010 may need to be done after installing MODI when using Office 2007 media. For more information on how to use Office 2010 with other versions of Office installed, click the following article number to view the article in the Microsoft Knowledge Base:

2121447 Information about how to use Office 2010 suites and programs on a computer that is running another version of Office

More information

If you cannot install MODI by using one of the methods that are provided in the "Resolution" section of this article, there are some alternative methods that you can use to regain some functionality that was provided by Microsoft Office Document Imaging.

Microsoft Office Document Scanning

The Microsoft Office Document Scanning component of MODI is used to scan documents and to make documents available on your computer by using any scanner that is installed. To scan documents, use the Windows Fax and Scan service. For more information about the Windows Fax and Scan service, visit the following Microsoft websites:
Send a fax
Set up your computer to send and receive faxes
Note If you use a third-party scanning software or a scanning software that is included with your scanning or printing device, you should contact your device manufacture for more information.

Microsoft Office Document Image Writer print driver

The Microsoft Office Document Image Writer print driver is included in MODI. This driver enables you to save any Microsoft Office document in the .tiff format or in the .mdi format. We recommend that you use the Microsoft XPS Document Writer printer driver or the Windows Fax Printer driver. For more information about the Microsoft XPS Document Writer, visit the following Microsoft websites:
About the Microsoft XPS Document Writer
Print to the Microsoft XPS Document Writer

View .tiff files or .mdi files

If you want to view .tiff files, use one of the following applications:
  • Windows XP: Windows Picture and Fax Viewer
  • Windows Vista and later versions: Windows Photo Viewer or Windows Photo Gallery
Currently, there is no viewer available from Microsoft to view .mdi files in Office 2010. To open an .mdi file, either use a third-party converter or convert the file to the .tiff format and then view the file in MODI from Office 2003 or from the 2007 Office System.

Optical character recognition

MODI also enables you to perform optical character recognition (OCR). By performing OCR, you can then copy text from a scanned image or from a fax into another location. To implement the functionality of this feature, use Microsoft OneNote 2010. To do this, follow these steps:
  1. In OneNote 2010, on the Insert tab, click Picture.
  2. Locate and then open the scanned file. The file is inserted into OneNote 2010 as a picture.
  3. Right-click the picture, click Copy Text from Picture, and then paste the information to another location.
OneNote 2010 uses the XPS Document Writer printer driver to print to OneNote.

iFilter

The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download
Download the Windows TIFF IFilter Installation and Operations Guide.doc package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Live Meeting

Previously, Microsoft Live Meeting used MODI to upload a Microsoft Word document to a meeting. Now, Live Meeting installs a version of the MODI printer driver. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
940842 You cannot import documents into a meeting after you install the Windows-based Live Meeting 2007 client




Properties

Article ID: 982760 - Last Review: November 15, 2012 - Revision: 7.1
Applies to
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
  • Microsoft Office Starter 2010
Keywords: 
kbtshoot kbexpertiseinter kbsurveynew kbinfo vkbportal107 vkbportal230 KB982760

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com