Symptoms
After you install Microsoft Exchange Server 2013 Cumulative Update 5, your monitoring solution indicates that the Microsoft Exchange Shared Cache Service restarts frequently.
Cause
This problem occurs because the managed availability probes that monitor this service have a time-out value that is too sensitive for standard operation. This causes the managed availability process to restart the service.
Resolution
As of Exchange Server 2013 Cumulative Update 5, this notice and the frequent restarts of the managed availability process are considered not to be a concern. Therefore, you can safely ignore the problem.
Microsoft has published a Windows PowerShell script that you can use to disable the probes to prevent the Exchange Shared Cache service from restarting.More Information
The Microsoft Exchange Shared Cache Service is a new service that is added to Exchange Server 2013 Cumulative Update 5 to meet future needs of the product. This service will eventually improve overall system performance through caching of system information. No Exchange components use this service in Cumulative Update 5. Therefore, the service currently provides no function. The service and monitoring are added as part of the preparation to enable system components to use this cache in future cumulative updates.
The problem that is mentioned in the "Symptoms" section was discovered too late in the release cycle to be resolved in Cumulative Update 5. The problem is scheduled to be addressed in Cumulative Update 6.