Article ID: 254332 - Last Review: January 27, 2007 - Revision: 2.1 Cannot Create or Open a Dial-Up Networking ConnectionThis article was previously published under Q254332 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
On This PageSYMPTOMS
You may experience one of the following symptoms:
CAUSE
This behavior can occur if one of the TAPI components are damaged or missing, or if a third-party Telephony driver is referenced in the registry and that driver is damaged or incompatible with Windows.
RESOLUTION
To resolve this issue, follow the steps in each method. At the end of each method, test to see if the issue is resolved.
Method 1: Check for Third-Party Telephony DriversWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.Use Registry Editor to check the ProviderFilename0 value in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Telephony\Providers
NOTE: The default value data for the ProviderFilename0 value is TSP3216L.TSP. If the value data is not TSP3216L.TSP, export the Providers registry key, and then change the value data to TSP3216L.TSP.
Method 2: Check for a Damaged Telephon.ini File
Method 3: Check for Damaged TAPI Components
REFERENCES
SRX000914602787
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