简介
本文介绍登录到 Windows 10、Windows 8.1、Windows RT 8.1、Windows Server 2012 R2 或 Windows Server 2012 时发生的问题。 可以使用更新来解决此问题。 安装此更新之前,请参阅 "先决条件" 部分。
症状
当用户直接在客户端计算机上或通过远程桌面连接登录到计算机时,登录过程可能挂起在"欢迎"屏幕或"请等待用户配置文件服务"错误消息窗口。
发生此问题时,用户的当前密码与凭据管理器中缓存的密码不匹配。 用户或管理员执行密码更改后,可能会立即出现此问题。 在密码更改后经过一段时间后,也可能会发生此情况。
已知以下配置会导致此问题:
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用户具有映射到分布式文件系统的主页文件夹 (DFS) 路径,例如 \\contoso.com\homefolders\user。
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用户为文件关联集启用了"设置默认关联配置文件"组策略对象。 此外,XML 存储在 DFS 路径中,例如 \\contoso.com\netlogon。
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用户具有 GPP for Drive Maps,用于映射 DFS 路径中的文件夹,例如 \\contoso.com\data1。
原因
发生此问题的原因是凭据管理器与重定向程序 (RDR) 与数据保护 API (DPAPI) 。
捆绑更新
此更新是一个"捆绑更新",修复了"症状"部分中提到的问题,以及 Microsoft 知识库的以下文章中提到的问题:
3063000 基于 R2 0x0000007E群集Windows Server 2012停止错误"Hyper-V"。
如何获取此更新
重要:如果在安装此更新后安装语言包,则必须重新安装此更新。 因此,我们建议先安装所需的全部语言包,然后再安装此更新。 有关更多信息,请参阅添加语言包至 Windows。
Windows 10
Windows 8.1、Windows RT 8.1、Windows Server 2012 R2 或 Windows Server 2012
方法 1: Windows 更新
此更新已在 Windows 更新中作为“可选”更新提供。 有关如何运行 Windows 更新的更多信息,请参阅如何通过 Windows 更新获取更新。
方法 2: Microsoft 下载中心
可以从 Microsoft 下载中心下载以下文件。
操作系统 |
更新 |
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所有支持的基于 x86 的 Windows 8.1 版本 |
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所有支持的基于 x64 的 Windows 8.1 版本 |
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所有受支持的基于 x64 版本的 Windows Server 2012 R2 |
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所有支持的基于 x64 的版本Windows Server 2012 |
请注意,Windows RT 8.1 的更新仅适用于 Windows 更新。
若要详细了解如何下载 Microsoft 支持文件,请选择以下文章编号,查看 Microsoft 知识库中的文章:
119591 如何从 Microsoft 扫描的联机服务获取 Microsoft 支持文件,以检查此文件中病毒。 Microsoft 使用的是文件发布时可以获得的最新病毒检测软件。 该文件存储在安全性得到增强的服务器上,以防止对文件进行未经授权的更改。
更新信息
先决条件
若要应用此更新,必须安装日期为 2014 年 4 月Windows Server 2012 Windows RT 8.1、Windows 8.1 和 Windows Server 2012 R2 的更新。
注册表信息
若要应用此更新,不必对注册表进行任何更改。
重启要求
应用此更新后可能需要重启计算机。
更新替换信息
此更新不会取代以前发布的任何更新。
文件信息
状态
Microsoft 已经确认这是在“适用范围”部分中列出的 Microsoft 产品中存在的问题。
参考
了解 Microsoft 用于描述软件更新的术语。