تحديث أمني فقط .NET Framework 3.5 Service Pack 1 أو التحديثات 4.5.2، 4-6، 4.6.1 و 4.6.2 ل Windows Server 2012: 9 مايو عام 2017

ينطبق على: Microsoft .NET Framework 4.6.2Microsoft .NET Framework 4.6.1.NET Framework 4.6

إشعار


30 مايو عام 2017

في حالة تثبيت مجموعات أمان.NET Framework والجودة لمايو عام 2017، وثم استخدام ماسح ضوئي توافق، مثل Microsoft Baseline Security Analyzer (MBSA)، لتحديد حالة أمان النظام، تحديثات ".NET Framework الأمان فقط" لمايو 2017 قد يتم وضع علامة مفقود.

لحل هذه المشكلة، قمنا بتحديث تطبيق التحديثات ".NET Framework الأمان فقط" حيث أن التوافق الداما يضع علامة على هذه التحديثات مفقودة من النظام.

إذا قمت مسبقاً بتثبيت 2017 مايو مجموعات الأمان والجودة أو تحديثات "الأمان فقط" ل.NET Framework، من الضروري اتخاذ أي إجراء إضافي.

ملخص


هذا التحديث الأمني الخاص ب Microsoft.NET Framework ثغرة أمنية ميزة تجاوز فيه.NET Framework (والمركز.NET) المكونات غير تماما من صحة الشهادات. لمزيد من المعلومات حول هذه الثغرة الأمنية، راجع Microsoft الثغرات الشائعة والتعرض CVE-2017-0248.

يتضمن هذا التحديث أيضا إصلاحات تعزيز الأمن لإمكانية تسجيل الحزم باستخدام خوارزمية تجزئة SHA256 مكون Windows إطار العرض التقديمي باكاجيديجيتالسيجناتوريماناجير .

هام

  • إذا قمت بتثبيت حزمة لغة بعد تثبيت هذا التحديث، يجب إعادة تثبيت هذا التحديث. ولذلك، نوصي أن تقوم بتثبيت أي لغة حزم تحتاج قبل تثبيت هذا التحديث. لمزيد من المعلومات، راجع إضافة حزم اللغات ل Windows.

الحصول على معلومات إضافية حول هذا التحديث الأمني


تحتوي المقالات التالية على معلومات إضافية حول هذا التحديث الأمني فيما يتعلق بإصدارات المنتجات الفردية.
 
  • 4014586 وصف "الأمان فقط" التحديث الخاص ب.NET Framework 4.6.2 ل Windows Server 2012: 9 مايو عام 2017
  • وصف 4014589 لتحديث "الأمان فقط" ل 4.6 إطار عمل.NET و 4.6.1 ل Windows Server 2012: 9 مايو عام 2017
  • 4014597 وصف "الأمان فقط" التحديث الخاص ب.NET Framework 4.5.2 ل Windows Server 2012: 9 مايو عام 2017
  • وصف 4014577 "الأمان فقط" التحديث الخاص برنامج.NET Framework 3.5 Service Pack 1 ل Windows Server 2012: 9 مايو عام 2017

كيفية الحصول على تعليمات ودعم لهذا التحديث الأمني


تطبيق على


تنطبق هذه المادة على ما يلي:
  • Microsoft NET Framework 35 حزمة الخدمة 1، 4.5.2، 4-6، 4.6.1 و 4.6.2 عند استخدامها مع:
    • Windows Server 2012