أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

تسجيل الدخول إلى Office 365 أو Azure إينتوني باستخدام تسجيل الدخول الأحادي لا يعمل من بعض الأجهزة

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2530713
المشكلة
عند محاولة الوصول إلى خدمة Microsoft سحابة مثل Office 365 Microsoft Azure أو Microsoft إينتوني من خلال عميل مستند إلى ويب أو تطبيق عميل غنى باستخدام حساب متحد، فشل المصادقةمن كمبيوتر عميل معين.

عند استخدام مستعرض ويب للوصول إلى مدخل الخدمة سحابة من نفس الكمبيوتر باستخدام حساب متحد، قد تواجه أحد الأعراض التالية:
  • عند الاتصال بنقطة النهاية المدخل، تتلقى إحدى رسائل الخطأ التالية:
    يتعذر على Internet Explorer عرض صفحة ويب.
    لم يتم العثور على الصفحة 403
  • عند الاتصال بنقطة النهاية "خدمات الاتحاد خدمة active Directory" (AD FS)، تتلقى إحدى رسائل الخطأ التالية:
    يتعذر على Internet Explorer عرض صفحة ويب
    لم يتم العثور على الصفحة 403
  • تتلقى تحذير شهادة عند الاتصال بنقطة النهاية AD FS.
  • عند الاتصال بنقطة النهاية AD FS بينما يتم تسجيل دخولك إلى مجال الشركة، تتلقى مطالبة واحدة من بيانات اعتماد. لا يستخدم هذه المطالبة ببيانات اعتماد المصادقة المستندة إلى النماذج.
  • عند الاتصال بنقطة النهاية خ الإعلان باستخدام مستعرض ويب الطرف الثالث، تتلقى مطالبة مصادقة الحلقات. هذه المطالبات لا تستخدم مصادقة مستندة إلى النماذج.
  • عند الاتصال بنقطة النهاية login.microsoftonline.com، تتلقى رسالة الخطأ التالية:
    تم رفض الوصول
السبب
عادة ما تحدث هذه المشكلة على جهاز كمبيوتر عميل أو على مجموعة من الأجهزة العميلة. قد تحدث هذه المشكلة لكافة المستخدمين وأجهزة الكمبيوتر في حالة تسجيل الدخول الأحادي عليه (SSO) لا تعمل بكامل طاقتها. قد لا يكون SSO تام إذا لم يتم بشكل صحيح إعداد إعدادات العميل. قد تتسبب الحالات التالية الجهاز العميل هذه المشكلة:
  • قد يكون الاتصال بالشبكة محدودة.
  • يتلقى الجهاز العميل تحليل اسم غير صحيح لخدمة AD FS الاتحاد من تنفيذ DNS سبليتبرين الداخلية.
  • إذا تم تكوين ملقم وكيل إنترنت على الكمبيوتر، قائمة التجاوز الاتحاد FS الإعلان قد لا تتم إضافة اسم الخدمة للوكيل.
  • قد لا يمكن إضافة اسم خدمة AD FS الاتحاد لمنطقة أمان "إنترانت محلية" في إعدادات "خيارات إنترنت".
  • لم يتم مصادقة الكمبيوتر العميل "خدمات مجال خدمة active Directory".
  • لا يدعم مستعرض ويب الطرف الثالث "الحماية الموسعة" للمصادقة إلى خدمة AD FS الاتحاد.
  • قد تكون نقطة النهاية بيانات تعريف الاتحاد ضمني في التسجيل بسبب تثبيت Office 365 بيتا سابق من أداة إدارة SSO.
  • تم تعطيل المطلوبة نقطة نهاية الخدمة AD FS تستدعي تطبيق عميل معين.
قبل المتابعة، تأكد من أن الشروط التالية صحيحاً:
  • مشاكل الوصول لا تقتصر على تطبيقات عميل غنى على الكمبيوتر العميل. إلا إذا لم تكن تعمل مصادقة عميل غنى (بدلاً من المصادقة المستندة إلى المستعرض)، فإنه يشير إلى مشكلة مصادقة عميل غنى أكثر احتمالاً. على سبيل المثال، قد يكون مشكلة تتعلق بالمتطلبات المسبقة أو تكوين التطبيق العميل الغني. لمزيد من المعلومات، راجع مقالة "قاعدة معارف Microsoft" التالية:
    2637629كيفية استكشاف أخطاء التطبيقات غير المستعرض لا يمكن تسجيل الدخول إلى Office 365 أو Azure إينتوني
  • لا تفشل مصادقة SSO لكافة حسابات المستخدمين تمكين SSO. إذا كان كافة المستخدمين تمكين SSO أعراض نفسه، يشير غالباً مشكلة اتحاد. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
    2530569استكشاف مشكلات إعداد الدخول في Office 365 أو إينتوني أزور
  • نجاح المصادقة SSO لحساب المستخدم على أجهزة الكمبيوتر العميلة. إذا كان لا يمكن حساب المستخدم الدخول إلى أي عميل خدمات شبكة الاتصال، راجع القرارات التي تنطوي على جهاز الكمبيوتر العميل لاحقاً في هذه المقالة. أيضا، أن تستكشف إمكانية أن هناك خطأ باستخدام حساب المستخدم وليس مع جهاز الكمبيوتر العميل. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
    2530590استكشاف الأخطاء وإصلاحها في المشكلات المتعلقة بحساب للمستخدمين الخارجيين في Office 365 أو Azure إينتوني
  • لوحة المفاتيح على جهاز الكمبيوتر العميل يعمل بشكل صحيح، واسم المستخدم وكلمة المرور، حيث أنه من الضروري، تم إدخالها بشكل صحيح.
الحل
لحل هذه المشكلة، استخدم واحد أو أكثر من الطرق التالية، اعتماداً على سبب المشكلة.

القرار 1: لا يمكن الاتصال بسحابة بوابة أو AD FS

محاولة لاستعراض http://www.msn.com. إذا لم ينجح هذا الإجراء، استكشاف مشاكل في اتصال الشبكة. للقيام بذلك، اتبع الخطوات التالية:
  1. في موجه الأوامر، استخدم ipconfig و ping أدوات استكشاف أخطاء اتصال IP. لمزيد من المعلومات، راجع مقالة "قاعدة معارف Microsoft" التالية:
    169790 كيفية استكشاف مشكلات TCP/IP الأساسي.
  2. في موجه الأوامر، اكتب nslookup www.msn.com لتحديد ما إذا كان DNS هو حل أسماء ملقم إنترنت.
  3. تأكد من أن إعدادات الوكيل "خيارات إنترنت" تعكس الخادم الوكيل المناسبة في حالة استخدام ملقم وكيل في الشبكة المحلية.
  4. إذا تم تثبيت جدار حماية عبارة إدارة خطر Forefront (تونس) على حدود الشبكة وجدار الحماية يتطلب مصادقة العميل، قد تضطر إلى تثبيت برنامج "عميل حالة حرية التعبير في مكان الصدارة" في جهاز العميل للاتصال بإنترنت. اتصل بمسؤول خدمة يوركلود للمساعدة في هذا.

الحل الثاني: يتعذر الاتصال بخ AD

لحل هذه المشكلة، اتبع الخطوات التالية:
  1. إزالة مشاكل اتصال IP باستخدام "الحل الأول".
  2. في موجه الأوامر، اكتب nslookup<AD fs="" 2.0="" fqdn=""></AD>، ثم اضغط Enter لتحديد ما إذا كان DNS هو حل اسم الخدمة FS الإعلان بشكل صحيح.

    ملاحظة في هذا الأمر، يمثل <AD fs="" fqdn="">اسم المجال المؤهل بالكامل (FQDN) اسم الخدمة AD FS. لا تمثل اسم المضيف Windows لخادم AD خ.</AD>
    1. إذا كان العميل متصلاً إلى شبكة اتصال الشركة، تأكد من أن عنوان IP الذي تم حل يتم عنوان IP خاص. يجب أن يطابق عنوان IP أحد الأنماط التالية:
      • 10.x.x.x
      • 172.16.x.x
      • 192.168.x.x
    2. إذا كان العميل خارج شبكة الشركة، تأكد من أن عنوان IP الذي تم حل عنوان IP عمومي. تأكد من أنه لا لا يطابق أحد الأنماط التالية:
      • 10.x.x.x
      • 172.16.x.x
      • 192.168.x.x
    3. إذا كان عنوان IP الذي تم حل غير صحيح استناداً إلى الخطوتين 1 و 2، وأجهزة كمبيوتر عملاء أخرى لا تواجه نفس السلوك، قم بما يلي:
      1. في موجه الأوامر، اكتب ipconfig/كافة، ثم تحقق من أن إدخال ملقم DNS الأساسي المناسب للشبكة التي يتصل بها العميل.
      2. فتح ملف %windir%\system32\drivers\etc\hosts في "المفكرة"، ثم قم بإزالة أية إدخالات ل AD FS FQDN. ثم احفظ الملف.
      3. في موجه الأوامر، اكتب ipconfig/flushdns لمسح ذاكرة التخزين المؤقتة ل DNS.
    ملاحظة حالة الأجهزة العميلة فقط موصولة بشبكة الشركة، انتقل إلى الخطوة 3.
  3. إضافة FQDN خ الإعلان إلى قائمة Bypass الوكيل. للقيام بذلك، اتبع الخطوات الواردة في المقالة التالية في "قاعدة المعارف ل Microsoft":
    262981 يستخدم Internet Explorer الملقم الوكيل لعنوان IP المحلي حتى في حالة تشغيل الخيار "تجاوز الوكيل الخادم للعناوين المحلية"

الحل الثالث: تحذير شهادة عند الاتصال بنقطة النهاية AD FS

لحل هذه المشكلة، طبقة مأخذ التوصيل الآمنة (SSL) شهادة استكشاف المشكلات وإصلاحها باستخدام المقالة التالية في "قاعدة المعارف ل Microsoft":
2523494تلقي تحذير شهادة من خ الإعلان عند محاولة تسجيل الدخول إلى Office 365 أو Azure إينتوني

القرار 4: مطالبتك ببيانات اعتماد واحدة وغير متوقع عند تسجيل الدخول من جهاز كمبيوتر عميل متصل بشبكة الشركة

لحل هذه المشكلة، اتبع الخطوات التالية:
  1. تأكد من أن الكمبيوتر العميل هو تسجيل الدخول بنجاح إلى المجال.
    1. انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع %logonserver%\sysvol، ثم انقر فوق موافق.
    2. في حالة ظهور مطالبة بيانات اعتماد، تسجيل الخروج ثم ثم تسجيل الدخول ثانية باستخدام بيانات اعتماد الشركة.
  2. إضافة FQDN خ الإعلان إلى منطقة الإنترانت المحلية.
    1. في التبويب الأمان ، انقر فوق إنترانت محلية، ومن ثم انقر فوق مواقع.
    2. انقر فوق خيارات متقدمة، ومن ثم اختبر المواقع سرد لاسم DNS مؤهل بشكل كامل لنقطة نهاية الخدمة AD FS (على سبيل المثال،sts.contoso.com).

      ملاحظة: قيمة حرف بدل، مثل "*. consoto.com" سوف تعمل أيضا في هذا التكوين.
  3. إضافة FQDN خ الإعلان إلى قائمة Bypass الوكيل. للقيام بذلك، اتبع الخطوات الواردة في المقالة التالية في "قاعدة المعارف ل Microsoft":
    262981 يستخدم Internet Explorer الملقم الوكيل لعنوان IP المحلي حتى في حالة تشغيل الخيار "تجاوز الوكيل الخادم للعناوين المحلية"

الحل الخامس: خارجية مستعرض ويب لا يدعم "الحماية الموسعة" للمصادقة، وظهور مطالبة مصادقة الحلقات

لحل هذه المشكلة، اتبع الخطوات التالية:
  1. استخدم Windows Internet Explorer (مستكشف الإنترنت يدعم الحماية الموسعة للمصادقة) بدلاً من مستعرض ويب الجهات الخارجية التي لا تعتمد "الحماية الموسعة" للمصادقة.
  2. لم يكن Internet Explorer باستخدام أحد الخيارات، استخدم مقالة "قاعدة معارف Microsoft" التالية لتكوين FS AD لقبول طلبات من مستعرضات ويب التي لا تدعم "الحماية الموسعة" للمصادقة:
    2461628تكرار مستخدم متحد مطالبتك ببيانات الاعتماد أثناء تسجيل الدخول إلى Office 365 أو Azure إينتوني

قرار رقم 6: "وصول مرفوض" رسالة الخطأ عند محاولة الاتصال ب login.microsoftonline.com

هام يحتوي هذا القسم على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بإجراء نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في Windows
قد تحدث مشكلات إذا كان نقطة النهاية لأزور نشط الدليل SSO المستخدمة من قبل إعلان خ غير صحيح. تأكد من أن نقطة النهاية الاتحاد غير مضمنة في التسجيل لكل خادم في المزرعة خدمة AD FS الاتحاد.

لحل هذه المشكلة، استخدم "محرر التسجيل" لحذف مفتاح التسجيل الفرعي التالي:
HKEY_LOCAL_MACHINE\Software\Microsoft\MOCHA\IdentityFederation
سوف يعود AD FS لنقطة النهاية الصحيحة استناداً "الثقة SSO الاعتماد الطرف".

قرار رقم 7: تعطيل إعادة تعيين إعداد نقطة نهاية خدمة AD FS إلى التكوين الافتراضي

لمزيد من المعلومات حول كيفية القيام بذلك، راجع مقالة "قاعدة معارف Microsoft" التالية:
2712957تسجيل الدخول إلى Office 365 أو Azure إينتوني فشل بعد تغيير نقطة نهاية الخدمة الاتحادية
لا تزال تحتاج إلى مساعدة؟ انتقل إلى مجتمع office 365موقع ويب أومنتديات خدمة active Directory azure على الويب.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2530713 - آخر مراجعة: 10/31/2014 13:44:00 - المراجعة: 43.0

Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e o365022013 o365m kbmt KB2530713 KbMtar
تعليقات
> © 2016 Microsoft