أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

تطبيقات عميل outlook لا يمكن الاتصال إلى المجلدات العمومية بعد أن قمت بتثبيت Exchange Server 2010 حزمة الخدمة SP1

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2535105
الأعراض
بعض تطبيقات عميل Microsoft Outlook تواجه مشكلات في الاتصال عند في انتظار الردود من خدمة توفر العديد من المواضيع خدمة Microsoft Exchange RPC العميل الوصول الموجودة في مجلد عمومي. على سبيل المثال، تحدث هذه المشكلة عند مؤشرات الترابط أكثر من 500 الانتظار للردود في مجلد عمومي.

وتلاحظ
  • يوجد أي خيار تعطيل خدمة التوفر على خادم يقوم بتشغيل Exchange Server 2010 حزمة الخدمة (SP1).
  • في حالة إعادة تشغيل خدمة الوصول عميل RPC Exchange على ملقم المجلد العمومي Exchange Server 2010 حزمة الخدمة SP1، يتم حل هذه المشكلة مؤقتاً.
السبب
تحدث هذه المشكلة بسبب ميزة جديدة في Exchange Server 2010 حزمة الخدمة SP1. تستخدم هذه الميزة الجديدة خدمة Microsoft Exchange RPC العميل الوصول كوكيل للإصدارات السابقة من خدمة توفر (معلومات متوفر/مشغول). ولذلك، إذا كان لديك مجلد عمومي مثبت على ملقم Exchange Server 2010 SP1، خدمة Microsoft Exchange RPC العميل الوصول قراءتها طلبات معلومات متوفر/مشغول.
الحل
لحل هذه المشكلة، استخدم إحدى الطرق التالية.

الأسلوب 1

قم بتثبيت التحديث التالي على ملقم Exchange Server 2010 حزمة الخدمة SP1:
2497453 FIX: التطبيق قد تتوقف عن الاستجابة بعد عدة طلبات HTTP يتم إحباط إذا قمت باستخدام فئة HttpWebRequest لإرسال الطلبات في.NET Framework

2 الأسلوب

هام هذا المقطع أو أسلوب أو المهمة يحتوي على الخطوات التي تخبرك بكيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. ولذلك، تأكد من اتباع هذه الخطوات بعناية. للحماية الإضافية، احتياطية التسجيل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية إجراء نسخ احتياطي واستعادة التسجيل، انقر فوق رقم المقالة التالي لعرض المقالة في قاعدة معارف Microsoft:
322756 كيفية إجراء نسخ احتياطي واستعادة التسجيل في نظام التشغيل Windows

تنبيهقد تحدث المشكلات التالية إذا قمت بتطبيق هذا الأسلوب:
  • عملاء القديمة مثل Microsoft Office Outlook 2007 أو Microsoft Office Outlook 2003 في أنوفيسي 365 ونشر الهجين Exchange Server في أماكن العمل، أو في المنظمات-الموحدة، سوف لم تعد تتلقى بيانات متوفر/مشغول من موقع سحابة أو من المنظمة بعد.
  • وسيتم إبلاغ بيانات التوفر/الانشغال الحالي الأكثر لا لعملاء القديمة. يمكن أن تكون البيانات قديمة تصل إلى 15 دقيقة.
لحل هذه المشكلة، اتبع الخطوات التالية:
  1. انقر فوق رقم المقالة التالية للذهاب إلى المقالة في "قاعدة معارف Microsoft"، ومن ثم تثبيت التحديث التراكمي الموضح في المقالة:
    2579150 وصف التحديث التراكمي 4 ل Exchange Server 2010 حزمة الخدمة 1
  2. تعطيل خدمة توفر.

    لجعل لنا تعطيل خدمة توفر لك بعد أن قمت بتثبيت التحديث التراكمي 2579150، يذهب إلى "إصلاحه بالنسبة لي"المقطع. إذا كنت ترغب في تعطيل خدمة توفر نفسك، اذهب إلى "واسمحوا لي أن إصلاح بنفسي"المقطع.

    إصلاحه بالنسبة لي

    لتعطيل خدمة توفر تلقائياً، انقر فوق إصلاحه زر أو ارتباط. ثم، انقر فوق تشغيل في مربع الحوار تنزيل الملف ، واتبع الخطوات الموجودة في إصلاحه المعالج.




    وتلاحظ
    • قد يكون هذا المعالج باللغة الإنجليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضا لإصدارات اللغات الأخرى من Windows.
    • إذا لم تكن على الكمبيوتر الذي لديه المشكلة، حفظ الإصلاح عليه الحل إلى محرك أقراص محمول أو قرص مضغوط، ثم قم بتشغيل على الكمبيوتر الذي يحتوي على المشكلة.

    انتقل بعد ذلك إلى "هل هذا يحل المشكلة؟"المقطع.



    واسمحوا لي أن إصلاح بنفسي

    بعد تثبيت التحديث، اتبع هذه الخطوات تعطيل خدمة توفر:

    ملاحظة قد يكون لديك اتبع هذه الخطوات على ملقم المجلد العمومي.
    1. انقر فوق بدء تشغيل، نوع regedit في المربع بدء البحث ، ومن ثم انقر فوق regedit.exe.
    2. تحديد موقع وثم انقر فوق المفتاح الفرعي للتسجيل التالي:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\
    3. على تحرير القائمة، أشر إلى جديد، ومن ثم انقر فوق مفتاح.
    4. نوع باراميتيرسيستيم، ومن ثم اضغط Enter.
    5. تحديد موقع وثم انقر فوق المفتاح الفرعي للتسجيل التالي:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\ParametersSystem
    6. على تحرير القائمة، أشر إلى جديد، ومن ثم انقر فوق قيمة Dword.
    7. نوع ديسابليفايلابيليتيسيرفيسيكالس، ومن ثم اضغط Enter.
    8. في جزء التفاصيل، انقر بالزر الأيمن ديسابليفايلابيليتيسيرفيسيكالس، ومن ثم انقر فوق تعديل.
    9. في قيمة البيانات ، اكتب1، ومن ثم انقر فوق موافق.
    10. إنهاء "محرر التسجيل".

هل هذا يحل المشكلة؟

  • التحقق من ما إذا كان يتم إصلاح المشكلة. إذا تم إصلاح المشكلة، تكون قد انتهيت بهذا القسم. إذا لم يتم إصلاح المشكلة، يمكنك الاتصال بالدعم.
  • أننا نقدر ملاحظاتك. لتقديم ملاحظات أو الإبلاغ عن أية مشكلات مع هذا الحل، الرجاء ترك تعليق على "إصلاحه بالنسبة لي"بلوق، أو إرسال البريد الإلكتروني رسالة.
تصريح
تم تأكيد Microsoft أن هذه هي مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
معلومات أخرى
لمزيد من المعلومات حول توافر الخدمة، قم بزيارة موقع Microsoft TechNet التالية:
fixit إصلاحه فيكسمي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2535105 - آخر مراجعة: 11/16/2013 20:34:00 - المراجعة: 8.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup kbfixme kbmsifixme kbmt KB2535105 KbMtar
تعليقات
=">>html>