أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

ظهور رسالة الخطأ "عذراً، يتعذر العثور على السجل الذي قمت بإنشائه" عند محاولة التحقق من مجال في Office 365

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2812447
المشكلة
عند محاولة التحقق من مجال في Microsoft Office 365، تواجه واحد أو أكثر من الأعراض التالية.
  • عند محاولة التحقق من مجال عبر المدخل Office 365، تتلقى رسالة الخطأ التالية:
    عذراً، يتعذر العثور على السجل الذي قمت بإنشائه.
  • عند محاولة التحقق من مجال باستخدام Windows PowerShell، تتلقى رسالة الخطأ التالية:
    تأكيد-مسولدومين: فشل التحقق من المجال. لم يتم العثور على السجل CNAME المطلوب. إذا قمت مؤخرا بتحديث إعدادات DNS لهذا المجال، يمكن التحقق من ملاحظة أنه قد يكون هناك تأخير قبل ذلك.
    في السطر: 1 char: 1
    + تأكيد-مسولدومين rapaxonline2.com-اسم المجال
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + كاتيجوريينفو: أوبيراتيونستوبيد: (:) [تأكيد-مسولدومين]، ميكروسوفتونلينيكسسيبشن
    + فوليقواليفيديروريد: Microsoft.Online.Administration.Automation.DomainVerificationMissingCnameException,Microsoft.Online.Administration.Automation.ConfirmDomain


السبب
تحدث هذه المشكلة إذا تحقق أحد الشروط التالية:
  • لم يتم إنشاء سجل نظام اسم المجال (DNS) بشكل صحيح.
  • لم يتم نشر سجل DNS لكافة ملقمات DNS. قد تصبح التغييرات إلى مجال بروتوكول نقل البريد البسيط (SMTP) 72 ساعة لتنتشر إلى كافة ملقمات DNS.


الحل
لحل هذه المشكلة، تحقق من وجود سجل DNS للمجال. للقيام بذلك، استخدم إحدى الطرق التالية، تبعاً للموقف لديك:

الطريقة الأولى: استخدام Office 365 الحماية والاستعداد والتحقق من الاتصال للتأكد من أن سجلات DNS الصحيحة متوفرة

يمكن للمسؤولين استخدام الصحية والاستعداد، و "يتحقق الاتصال" المتوفرة من قبل Office 365 للتحقق من صحة السجلات يتم الآن بشكل صحيح نشرها. للقيام بذلك، اتبع الخطوات التالية:
  1. Browseto http://aka.ms/checkmypc.
  2. أدخل بيانات الاعتماد الخاصة بك Office 365،، ثم اختر التحقق السريع.
  3. استخدام النتائج لاستكشاف المشكلة وإصلاحها.

الطريقة الثانية: استخدام أداة سطر الأوامر Nslookup

للتحقق من وجود سجل DNS باستخدام أداة سطر الأوامر Nslookup، اتبع الخطوات التالية:
  1. بدء تشغيل موجه الأوامر.
  2. في موجه الأوامر، اكتب nslookup، ثم اضغط Enter.
  3. سجل TXT، اكتب تعيين نوع = txt، ثم اضغط Enter.
    للسجل MX، اكتب تعيين نوع الحد الأقصى =، ثم اضغط Enter.
  4. اكتب اسم المجال في محاولة للتحقق من، ومن ثم اضغط Enter.
  5. لاحظ الإخراج.
    • لسجل TXT الإخراج مشابهة لما يلي:
      Non-authoritative answer: treyresearch.net text = "MS=ms97545634"
    • لسجل MX الإخراج مشابهة لما يلي:
      Non-authoritative answer: contoso.org MX preference = 10, mail exchanger = ms27039633.msv1.invalid.outlook.com
    إذا لم تتلق هذه النتائج، لم يتم إدخال سجل TXT أو السجل MX بشكل صحيح.

    ملاحظة في حالة حدوث أي تغيير بأي سجل DNS، الانتظار 72 ساعة لنشر قبل محاولة التحقق من المجال.

المثال

يوضح المثال التالي الأوامر والبيانات التي يتم إرجاعها من موجه الأوامر عند تشغيل Nslookup:
>nslookup Default Server: dns1.corp.contoso.com Address: <IP_Address>  > server <IP_Address> Default Server: [ <IP_Address> ] Address: <IP_Address>  > set type=txt > contoso.comServer: [ <IP_Address> ] Address: <IP_Address>  Non-authoritative answer: contoso.com text =  "MS=ms97545634"
إذا كان المجال لا يزال لا يمكن التحقق منها، اتصل بدعم 365 Office.
مراجع
لمزيد من المعلومات حول كيفية استكشاف مشكلات التحقق المجال في Office 365، راجع مقالة "قاعدة معارف Microsoft" التالية:
2515404 استكشاف أخطاء مشاكل التحقق المجال في Office 365

لا تزال تحتاج إلى مساعدة؟ انتقل إلى مجتمع office 365 على الويب.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2812447 - آخر مراجعة: 07/08/2014 14:56:00 - المراجعة: 6.0

Microsoft Office 365

  • o365 o365a o365p o365e o365m o365022013 kbmt KB2812447 KbMtar
تعليقات
cript> ame('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> -id="{{'language-'+language.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-ar-eg">مصر - العربية
Crna Gora - Srpski
Malaysia - English
Suomi - Suomi
भारत - हिंदी
Danmark - Dansk
Maroc - Français
Sverige - Svenska
ไทย - ไทย
Deutschland - Deutsch
México - Español
Tunisie - Français
中国 - 简体中文
Dominican Republic - Español
Nederland - Nederlands
Türkiye - Türkçe
台灣 - 繁體中文
Ecuador - Español
New Zealand - English
United Kingdom - English
日本 - 日本語
Eesti - Eesti
Norge - Bokmål
United States - English
香港特別行政區 - 繁體中文
El Salvador - Español
Panamá - Español
Uruguay - Español
대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español