أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

يتعذر الاتصال بتبادل Lync/سكايب للعميل العمل في Office 365 مخصصة/إيتار

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3120929
الأعراض
قد تواجه في Microsoft Office 365 المخصصة/إيتار، مستخدماً إحدى المشكلات التالية في Microsoft Lync/سكايب لأعمال العميل:
  • ميزات مثل التالية لا تعمل كما هو متوقع:
    • حفظ محفوظات المحادثة
    • وجود تحديث يستند إلى معلومات التقويم
    • خارج المكتب الإخطارات المعروضة على بطاقة جهة الاتصال للمستخدم
  • قد تتم مطالبتك المستخدم بتوفير اسم مستخدم وكلمة مرور للاتصال ب Exchange مرارا وتكرارا.
بالإضافة إلى ذلك، المستخدم قد تظهر إحدى رسائل الخطأ التالية:
  • Lync لا يمكن الاتصال بملقم Exchange. سيحاول Lync إعادة محاولة الاتصال. لن تتوفر المحفوظات والبريد الصوتي والميزات الخاصة Outlook.
  • يتعذر الاتصال بخدمات ويب Exchange لاسترداد التقويم ومن مكتب الإعلام.
  • يتم تحديد موقع خدمات ويب Exchange Lync. قد تستغرق هذه العملية بضع دقائق.
  • Lync يواجه مشكلات الاتصال مع ملقم Exchange. سيحاول Lync إصلاح الاتصال حتى يتم استعادته تماما. المحفوظات والبريد الصوتي والميزات الخاصة Outlook قد تكون غير متوفرة أو قديمة حتى تتم استعادة الاتصال.
السبب
تحدث هذه المشكلة إذا كان واحد أو أكثر من الشروط التالية صحيحاً:
  • تم تعطيل التكامل مع Microsoft Exchange Server أو Outlook.
  • تبادل بيانات الاعتماد غير صحيحة.
  • لم يتم تمكين الخدمة خدمات ويب Exchange (EWS).
  • الوكيل أو جدار الحماية بحظر حركة المرور الضرورية.
  • لا يمكن تعريف العميل Lync المعلومات الصحيحة الاكتشاف التلقائي.
الحل
لحل هذه المشكلة، اتبع الخطوات التالية:
  1. تأكد من أن لدى العميل Lync آخر تحديث. للقيام بهذا، راجع سكايب للأعمال التنزيلات والتحديثات.
  2. تأكد من أن يتم تكوين العميل Lync لتكامل Outlook أو Exchange:
    1. تحديد موقع عميل Lync > خيارات > الشخصية.
    2. ضمن إدارة المعلومات الشخصية، تأكد من تحديد Microsoft Exchange أو Microsoft Outlook جنبا إلى جنب مع الميزات المطلوبة:

      لقطة شاشة من الصفحة

      ملاحظة: إذا لم تتوفر هذه الخيارات، قد تكون مقيدة بإعداد "نهج المجموعة" أو نهج العميل التي يتم تطبيقها على المستخدم Lync.
  3. التحقق من صحة بيانات الاعتماد Exchange بتسجيل الدخول إلى Outlook Web Access.
  4. تأكد من أنه تم تمكين نظم الإنذار المبكر الخاصة بالمستخدم. للقيام بذلك، استخدم PowerShell البعيد بتشغيل الأمر التالي في Exchange:
    Get-casmailbox <smtp> | fl EWSEnabled
    إذا كانت القيمة اوسينابليد يتم تعيين السمة إلى خطأ، ستفشل Lync/سكاي للتكامل التجاري.
  5. تأكد من أن هناك الوكيل أو جدار الحماية بحظر حركة المرور. يجب فتح جدار الحماية وعلى ملقمات الوكيل للسماح بحرية تمرير حركة مرور تبادل منافذ 443 إلى بيئة Exchange.
  6. التعرف على أي مشاكل الإنذار المبكر التي تمر في Outlook (متوفر/مشغول أو خارج المكتب).
  7. تأكد من صحة عنوان URL نظم الإنذار المبكر الذي يستخدمه العميل Lync. للقيام بذلك، اتبع الخطوات التالية:
    1. اضغط المفتاح ctrl مع احتجازه، انقر نقراً مزدوجاً فوق الرمز Lync الموجود في منطقة الإعلام وثم انقر فوق معلومات التكوين. ابحث عن الإعداد نظم الإنذار المبكر في الحقل عنوان URL خارجي نظم الإنذار المبكر .
    2. تغيير القيمة التي وجدت في إعداد نظم الإنذار المبكر عنوان URL خارجي حيث أن ينتهي مع "Exchange.asmx". على سبيل المثال:

      نظم الإنذار المبكر الخارجية عنوان URL الافتراضي: https://mail.outlook.com/EWS/Exchange.asmx/WSSecurity

      تغيير URL خارجي نظم الإنذار المبكر: https://mail.outlook.com/EWS/Exchange.asmx

      ملاحظة: في حالة عدم وجود قيمة في نظم الإنذار المبكر داخلي أو خارجي محدد موقع معلومات الإنذار المبكر، انتقل إلى الخطوة 6.
    3. أدخل عنوان URL خارجي نظم الإنذار المبكر تم تغييرها في مستعرض، ومن ثم أدخل بيانات اعتماد صرف في حالة مطالبتك بذلك. يجب أن تتلقى استجابة XML (في Exchange Server 2010) أو صفحة خدمة (في Exchange Server 2013).

      إذا لم يتم عرض الصفحة، هذا من المحتمل أن شبكة أو مشكلة DNS تمنع حل محدد موقع المعلومات، وينبغي أن تشارك فرق الشبكة.
  8. إذا كانت نظم الإنذار المبكر عنوان URL خارجي وداخلي محدد موقع معلومات الإنذار المبكر فارغة، فمن المحتمل فشل عملية الاكتشاف التلقائي.

    لا تستخدم Lync/سكايب لعملاء الأعمال نقطة اتصال الخدمة (SCP) لتحديد URL الاكتشاف التلقائي. بدلاً من ذلك، أنها تعتمد على سجلات DNS. إسناد هذا الإجراء في لاحقة المجال المستخدم من ويندووسيمايلادريس أو البريد السمة في "Active Directory".

    واحد على الأقل لسجلات DNS التالية يجب أن تكون ثابتة في بيئة Exchange:
    • https://مجال SMTP>/autodiscover/autodiscover.xml
    • أما https://autodiscover.مجال SMTP>/autodiscover/autodiscover.xml
    • أما http://autodiscover.مجال SMTP>/autodiscover/autodiscover.xml
    • _autodiscover._tcp.مجال SMTP> (السجل SRV)

    اختبار ما إذا كان يمكن إصلاح الكمبيوتر الخاص بالمستخدم URLs هذه قبل محاولة إجراء عملية ping أو تحديد موقع URL في مستعرض إنترنت. يجب أن تظهر استجابة ناجحة استجابة XML مع رمز الخطأ 600.

    إذا استمر عدم عرض محددات مواقع المعلومات بعد اتباع هذه الخطوة، وهذه مسألة من المحتمل أن شبكة، وينبغي إشراك شبكة فرق للتحقيق.
  9. إذا استمرت هذه المشكلة، اتبع الإرشادات التصعيد في المقالة التالية في "قاعدة المعارف ل Microsoft":
    2649420 استكشاف الأخطاء وإصلاحها أساسيات Lync عبر الإنترنت في تخصيص Office 365
معلومات أخرى

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3120929 - آخر مراجعة: 12/02/2015 10:16:00 - المراجعة: 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3120929 KbMtar
تعليقات
/html> src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">html>body>/html>>did=1&t=">>html>