أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية تصغير بيانات التعريف في Word 2003‏

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام تتضمن هذه المقالة معلومات حول كيفية تعديل السجل. تأكد من عمل نسخة احتياطية من السجل قبل تعديله. وتأكد أيضًا من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته وتعديله، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
256986 معلومات سجل Windows للمستخدمين المتقدمين
للحصول على نسخة Microsoft Word 2002 من هذه المقالة، راجع المقالة التالية (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):290945.

في هذه المهمة

الموجز
تتناول هذه المقالة عدة طرق يمكنك استخدامها لتصغير بيانات التعريف الموجودة في مستندات Word.

عند إنشاء مستند أو فتحه أو حفظه في Microsoft Office Word 2003، من المحتمل أن يحتوي المستند على محتوى قد لا ترغب في مشاركته مع الآخرين عند توزيع المستند إلكترونيًا. تُعرف هذه المعلومات باسم بيانات التعريف. ويتم استخدام بيانات التعريف لأغراض متعددة لتحسين تحرير مستندات Office وعرضها وتصنيفها بالإضافة إلى استردادها.

يسهُل الوصول إلى بعض بيانات التعريف من خلال واجهة مستخدم Word. يتم الوصول إلى بيانات التعريف الأخرى فقط من خلال وسائل غير عادية، مثل فتح مستند في محرر ملف ثنائي منخفض المستوى. فيما يلي بعض الأمثلة على بيانات التعريف التي قد تكون مُخزنة في المستندات الخاصة بك:
  • الاسم
  • الأحرف الأولى
  • اسم المؤسسة أو الشركة
  • اسم جهاز الكمبيوتر
  • اسم ملقم الشبكة أو القرص الثابت الذي قمت بحفظ المستند فيه
  • المعلومات التلخيصية وخصائص الملف الأخرى
  • الأجزاء غير المرئية من كائنات OLE المضمنة
  • مراجعات المستند
  • إصدارات المستند
  • معلومات القالب
  • النص المخفي
  • التعليقات
يتم إنشاء بيانات التعريف بطرق متعددة في مستندات Word. ونتيجة لذلك، لا توجد طريقة واحدة لإزالة كافة هذه المحتويات من المستندات الخاصة بك. توضح الأقسام التالية المناطق التي قد يتم حفظ بيانات التعريف فيها في مستندات Word.

تتناول هذه المقالة عدة طرق يمكنك استخدامها لتصغير بيانات التعريف في مستندات Word.

تقدم Microsoft الأمثلة البرمجية بغرض التوضيح فقط، دون أي ضمان صريح أو ضمني. ويتضمن ذلك، على سبيل المثال لا الحصر، الضمانات الضمنية الخاصة بالتسويق أو الملاءمة لغرض معين. تفترض هذه المقالة أنك معتاد على لغة البرمجة التي يتم شرحها والأدوات المستخدمة لإنشاء الإجراءات وتصحيحها. يمكن لمهندسي الدعم لدى Microsoft شرح الوظيفة الخاصة بإجراء محدد، ولكن لن يقوموا بتعديل هذه الأمثلة لتقديم وظيفة إضافية أو إنشاء إجراءات تستوفي متطلبات محددة. لمزيد من المعلومات حول كيفية استخدام نموذج التعليمة البرمجية الموجود في هذه المقالة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
290140 كيفية تشغيل نموذج تعليمة برمجية لبرامج Office XP من مقالات قاعدة المعارف
عودة إلى الأعلى

كيفية إزالة المعلومات الشخصية تلقائيًا عند الحفظ

يمكنك الآن إزالة المعلومات الشخصية تلقائيًا من مستند Word عند حفظ المستند. لتشغيل هذا الخيار، اتبع الخطوتين التاليتين:
  1. من القائمة أدوات، انقر فوق خيارات.
  2. من علامة التبويب الأمان، انقر لتحديد خانة الاختيار إزالة المعلومات الشخصية من خصائص الملف عند الحفظ ضمن خيارات الخصوصية، ثم انقر فوق موافق.
ملاحظة تعتبر هذه هي الطريقة المفضلة لإزالة المعلومات الشخصية عند حفظ مستند Word.

عودة إلى الأعلى

كيفية إزالة اسم المستخدم الخاص بك يدويًا من المستندات

لعرض اسم المستخدم الخاص بك أو تغييره، اتبع الخطوتين التاليتين:
  1. من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب معلومات المستخدم.

    تظهر مربعات التحرير التالية:
    الاسم
    الأحرف الأولى
    العنوان البريدي
  2. إذا لم ترغب في ظهور أي من هذه المعلومات في المستندات الخاصة بك، أدخل المسافات أو السلاسل غير المعرفة في مربعات التحرير المناسبة، ثم انقر فوق موافق لقبول التغييرات.
ملاحظة ستحتوي أية مستندات جديدة تقوم بإنشائها على هذه المعلومات بدلاً من القيم الافتراضية التي يتم إدخالها عند تثبيت Office. على الرغم من ذلك، قد تحتوي المستندات الموجودة على هذه المعلومات بالفعل.

عودة إلى الأعلى

كيفية إزالة المعلومات التلخيصية الشخصية يدويًا

عند إنشاء مستند أو حفظه في Word، قد يتم حفظ المعلومات التلخيصية في المستند. هناك عدة طرق يمكنك استخدامها للوصول إلى هذه المعلومات.
  • قم بفتح المستند. من القائمة ملف، انقر فوق خصائص. قد تحتوي علامات التبويب ملخص وإحصائيات والمحتويات ومخصص كلها على خصائص متنوعة مثل اسمك واسم المدير واسم الشركة.
  • في "مستكشف Microsoft Windows"، انقر بزر الماوس الأيمن فوق المستند، ثم انقر فوق خصائص. قد تحتوي علامات التبويب الموجودة في مربع الحوار خصائص على معلومات.
  • يمكنك استخدام ماكرو Microsoft Visual Basic for Applications ‏(VBA) أو تعليمة برمجية لبرنامج آخر لقراءة الخصائص الموضحة في مربع الحوار خصائص.
لمسح المعلومات التلخيصية من قالب أو مستند موجود، اتبع الخطوات التالية:
  1. قم بفتح المستند أو القالب.
  2. من القائمة ملف، انقر فوق خصائص.
  3. من علامة التبويب ملخص، انقر لمسح الكاتب والمدير والشركة، وأية مربعات تحرير أخرى لا ترغب في توزيعها.
  4. من علامة التبويب مخصص، قم بحذف أية خصائص تحتوي على معلومات لا ترغب في توزيعها.
  5. انقر فوق موافق.

    من القائمة ملف، انقر فوق حفظ، ثم انقر فوق إغلاق.
بعد إتمام هذه الخطوات، لن يحتوي المستند على خصائص الملخص.

عودة إلى الأعلى

كيفية إزالة المعلومات التلخيصية الشخصية يدويًا عند الاتصال بشبكة

في حالة تسجيل الدخول إلى شبكة، قد يظهر اسم مستخدم الشبكة الخاص بك في مربع الكاتب في علامة التبويب ملخص وفي الحقل الحفظ الأخير من ِقبل من علامة التبويب إحصائيات عند حفظ أحد المستندات. وقد تحدث هذه المشكلة حتى في حالة إزالة كافة المعلومات الشخصية من جهاز الكمبيوتر الخاص بك.

لإزالة المعلومات التلخيصية من مستند أثناء اتصالك بإحدى الشبكات، اتبع الخطوات التالية:
  1. في حالة تخزين المستند على ملقم شبكة، قم بنسخه إلى القرص الثابت المحلي الخاص بك.
  2. قم بتشغيل جهاز الكمبيوتر الخاص بك، ولكن لا تقم بتسجيل الدخول إلى الشبكة. عند رؤية مربع الحوار الخاص بتسجيل الدخول إلى الشبكة، انقر فوق إلغاء الأمر أو اضغط ESCAPE.

    ملاحظة إذا لم تتمكن من بدء تشغيل Windows من خلال ضغط ESCAPE (على سبيل المثال، أن يكون جهاز الكمبيوتر الخاص بك يعمل بنظام التشغيل Microsoft Windows NT)، لا يمكنك متابعة هذه الخطوات.
  3. قم بفتح المستند.
  4. من القائمة ملف، انقر فوق خصائص.
  5. من علامة التبويب ملخص، انقر لمسح الكاتب والمدير والشركة، وأية مربعات تحرير أخرى تحتوي على معلومات لا ترغب في توزيعها.
  6. من علامة التبويب مخصص، قم بحذف أية خصائص تحتوي على معلومات لا ترغب في توزيعها.
  7. انقر فوق موافق.

    من القائمة ملف، انقر فوق حفظ، ثم انقر فوق إغلاق.
عند تسجيل الدخول إلى الشبكة، لا تقم بفتح الملف. إذا قمت بذلك، قد تتم كتابة اسم مستخدم الشبكة الخاص بك في الملف. على الرغم من ذلك، يمكنك استخدام "مستكشف Windows" لنسخ الملف إلى ملقم شبكة أو إلى قرص مرن.

عودة إلى الأعلى

كيفية إزالة التعليقات الموجودة في المستندات يدويًا

يوفر Word إمكانية إضافة تعليقات إلى المستندات. عادةً، تحتوي التعليقات على اسم الشخص الذي قام بإنشائها وبالتالي يمكنك معرفة من قام بكتابتها.

تظهر التعليقات بطريقة نموذجية كقسم مميز من النص؛ ويمكنك النقر بزر الماوس الأيمن فوق التعليق، ثم النقر فوق حذف تعليق.

لن تحتوي أية تعليقات جديدة تقوم بإنشائها على اسم المستخدم لأنك قمت بإزالته من مربع الحوار خيارات كما هو موضح في قسم "كيفية إزالة اسم المستخدم الخاص بك يدويًا من المستندات" الموجود في هذه المقالة.

عودة إلى الأعلى

كيفية إزالة الرؤوس والتذييلات من المستندات يدويًا

قد تحتوي الرؤوس والتذييلات الموجودة في المستندات على معلومات تعريف. لإزالة المعلومات من الرؤوس والتذييلات، اتبع الخطوات التالية:
  1. من القائمة عرض، انقر فوق رأس وتذييل الصفحة.
  2. يظهر رأس وتذييل الصفحة أعلى كل صفحة وأسفلها في المستند الخاص بك.

    قم بتغييرهما كيفما تشاء.
  3. انقر فوق إغلاق من شريط الأدوات رأس وتذييل الصفحة.
عودة إلى الأعلى

كيفية إزالة علامات المراجعة يدويًا

يمكن أن تحتوي المستندات على علامات المراجعة. يمكنك تحديد الشخص الذي يقوم بإجراء تغييرات معينة على أحد المستندات من خلال علامات المراجعة. عند قبول علامات المراجعة أو رفضها، يتم حفظ النص الذي تمت مراجعته في المستند وتتم إزالة علامات المراجعة.

لقبول المراجعات أو رفضها، اتبع الخطوات التالية:
  1. من القائمة أدوات، انقر فوق تعقب التغييرات لتمكين هذا الخيار.
  2. من شريط الأدوات مراجعة، انقر فوق السابق أو التالي لتحديد مراجعات معينة واختيارها. بعد ذلك، انقر فوق قبول التغيير أو رفض تغيير/حذف التعليق لقبول المراجعة التي يتم تحديدها أو رفضها.
  3. عند الانتهاء، انقر فوق إغلاق.
ملاحظة في حالة تغيير إعدادات "إظهار" من شريط الأدوات "مراجعة"، لا تتم إزالة معلومات المراجعة. عودة إلى الأعلى

كيفية إيقاف تشغيل الحفظ السريع

تعمل الميزة "حفظ سريع" على زيادة سرعة عملية حفظ المستند بواسطة حفظ التغييرات التي يتم إجراؤها على المستند فقط.

نظرًا لتصميم ميزة "حفظ سريع"، قد يظل النص الذي تقوم بحذفه من المستند موجودًا في المستند حتى بعد حفظ المستند. إذا كنت تشعر بالقلق تجاه استمرار وجود النص المحذوف في المستندات الخاصة بك، اتبع الخطوات التالية:
  1. من القائمة أدوات، انقر فوق خيارات.
  2. حدد علامة التبويب حفظ.
  3. انقر لإلغاء تحديد خانة الاختيار حفظ سريع، ثم انقر فوق موافق.
لمزيد من المعلومات حول الميزة "حفظ سريع"، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
291181 WD2002: الأسئلة المتداولة حول الميزة "حفظ سريع"
عودة إلى الأعلى

كيفية البحث عن نص منسق كمخفي وإزالته

في مستندات Word، يمكنك تنسيق نص كمخفي. نظرًا لإمكانية احتواء النص المخفي على معلومات قد لا ترغب في توزيعها، قد ترغب في عدم إخفائها وإزالتها. لإزالة النص بالكامل الموجود في أحد المستندات والمنسق كنص مخفي، اتبع الخطوات التالية:
  1. من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لتحديد خانة الاختيار النص المخفي، ثم انقر فوق موافق.
  3. من القائمة تحرير، انقر فوق استبدال.
  4. انقر فوق المزيد لتوسيع مربع الحوار.
  5. انقر في أي مكان في المربع المجاور لـ البحث عن.
  6. انقر فوق الزر تنسيق، ثم انقر فوق خط.

    انقر لتحديد خانة الاختيار مخفي، ثم انقر فوق موافق.
  7. انقر فوق استبدال الكل.
تتم إزالة كافة النصوص المخفية من المستند. لإيقاف تشغيل عرض النص المخفي، اتبع الخطوتين التاليتين:
  1. من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لإلغاء تحديد خانة الاختيار النص المخفي، ثم انقر فوق موافق.
عودة إلى الأعلى

كيفية إزالة الارتباطات التشعبية من المستندات

قد تحتوي المستندات على ارتباطات تشعبية إلى مستندات أخرى أو صفحات ويب على إنترانت أو على الإنترنت. عادةً ما تظهر الارتباطات التشعبية كسلاسل نصية مسطرة زرقاء.

لحذف ارتباط تشعبي مفرد يدويًا من أحد المستندات، انقر بزر الماوس الأيمن فوق الارتباط التشعبي، وأشر إلى ارتباط تشعبي، ثم انقر فوق إزالة الارتباط التشعبي.

إذا أردت حذف كافة الارتباطات التشعبية الموجودة في أحد المستندات، يمكنك استخدام ماكرو VBA للقيام بذلك. يقوم نموذج ماكرو VBA التالي بإزالة كافة الارتباطات التشعبية الموجودة في أحد المستندات.

ملاحظة في نموذج الماكرو التالي، تتم إزالة الارتباط فقط. يظل نص الارتباط التشعبي موجودًا في المستند.

هام قبل استخدام نموذج الماكرو التالي، قم بمراجعة "إخلاء المسؤولية" المذكور مسبقًا في هذه المقالة.
	Sub RemoveHyperlinks()‎		   Dim oDoc As Document	   Dim oStory As Range	   Dim oHlink As Hyperlink		   For Each oStory In ActiveDocument.StoryRanges	      For Each oHlink In oStory.Hyperlinks	         oHlink.Delete	      Next 	   Next 		End Sub
لإزالة كافة تتبعات الارتباط التشعبي ونص الارتباط التشعبي من المستند، يمكنك استخدام نموذج الماكرو التالي بدلاً من ذلك.
	Sub RemoveAllHyperlinks()‎		   Dim oDoc As Document	   Dim oStory As Range	   Dim oHlink As Hyperlink		   For Each oStory In ActiveDocument.StoryRanges	      For Each oHlink In oStory.Hyperlinks	         oHlink.Range.Delete	      Next 	   Next 		End Sub
عودة إلى الأعلى

كيفية إزالة الأنماط من المستندات

قد تحتوي المستندات على أنماط تتضمن بيانات تعريف. يمكنك إزالة هذه الأنماط أو إعادة تسميتها. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بفتح المستند الذي يحتوي على الأنماط.
  2. من القائمة تنسيق، انقر فوق نمط.
  3. حدد النمط الذي تريد حذفه أو إعادة تسميته.

    انقر فوق حذف لحذف النمط، أو انقر فوق تعديل لإعادة تسميته.
عودة إلى الأعلى

كيفية إزالة إصدارات الملف القديمة من المستندات

يتضمن Word ميزة إصدار ملف تسمح لك بحفظ عدة إصدارات من نفس المستند في نفس الملف. قد ترغب في إزالة الإصدارات الأقدم من المستند قبل مشاركته مع الآخرين.

لحذف إصدار واحد أو أكثر من مستند، اتبع الخطوات التالية:
  1. من القائمة ملف، انقر فوق إصدارات.
  2. حدد إصدار المستند الذي ترغب في حذفه.

    يمكنك تحديد أكثر من إصدار بالضغط على CTRL أثناء تحديد الإصدارات.
  3. انقر فوق حذف.
  4. عند الانتهاء من حذف الإصدارات القديمة للمستند، انقر فوق حفظ من القائمة ملف.
عودة إلى الأعلى

كيفية إزالة الارتباطات من رموز الحقول

قد تحتوي الصور المرتبطة والكائنات الأخرى الموجودة في مستندات Word على معلومات ارتباط، مثل مسار كائن أو صورة مرتبطة. يمكنك إزالة معلومات الارتباط من المستند بواسطة تحرير رموز الحقول.

لعرض رموز الحقول، اتبع الخطوتين التاليتين:
  1. من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لتحديد خانة الاختيار رموز الحقول، ثم انقر فوق موافق.
بعد أن تصبح رموز الحقول مرئية، يمكنك التحقق لمعرفة ما إذا كانت أي منها تحتوي على معلومات تعريف أم لا.

لإزالة معلومات الارتباط من صورة مرتبطة أو من كائن آخر، اتبع الخطوتين التاليتين:
  1. حدد الكائن أو الصورة المرتبطة، أو حدد رمز الحقل للصورة أو للكائن إذا كانت رموز الحقول مرئية.
  2. اضغط CTRL+SHIFT+F9.
يتم إلغاء ارتباط الصورة أو الكائن الآن. في حالة عدم ارتباط الصورة أو الكائن، لا يمكنك تحريره.

عودة إلى الأعلى

كيفية إزالة اسم القالب وموقعه

تستند كافة المستندات التي يتم إنشاؤها في Word إلى قالب. افتراضيًا، يكون هذا القالب هو ملف القالب Normal.dot، الموجود في المجلد Templates. على الرغم من ذلك، يمكنك إنشاء مستند يستند إلى قالب مختلف في موقع آخر. يتم تخزين مسار هذا القالب واسمه في خصائص المستند.

لعرض اسم القالب وموقعه، انقر فوق خصائص من القائمة ملف، ثم انقر فوق علامة التبويب ملخص.

حتى في حالة عدم إرسال القالب مع المستند، يحتفظ المستند باسم القالب وموقعه. لتغيير اسم القالب وموقعه إلى قيم غير معرفة، اتبع الخطوات التالية:
  1. من القائمة أدوات، انقر فوق قوالب ووظائف إضافية.
  2. انقر فوق إرفاق.
  3. حدد قالبًا باسم وموقع غير حساس أو فريد.

    على سبيل المثال، نظرًا لاحتواء كل جهاز كمبيوتر مثبت عليه Word على Normal.dot، قد ترغب في تحديد Normal.dot.
  4. انقر فوق فتح، ثم انقر فوق موافق.
ملاحظة قد يحتوي القالب على شرائط أدوات مخصصة وأنماط مخصصة وإدخالات نص تلقائي ووحدات ماكرو. قد يؤدي تغيير القوالب إلى عدم توفر بعض هذه العناصر في المستند الخاص بك.

عودة إلى الأعلى

كيفية إزالة معلومات قسيمة التوجيه

في حالة إرسال مستند عبر البريد الإلكتروني باستخدام قسيمة توجيه، قد يتم إرفاق معلومات التوجيه بالمستند. لإزالة هذه المعلومات من المستند، يجب حفظ المستند بتنسيق لا يحتفظ بمعلومات قسيمة التوجيه.

في Word، قم بحفظ المستند بتنسيق Rich Text ‏(RTF) أو HTML. قم بإغلاق المستند، ثم إعادة فتح الملف الجديد. نظرًا لعدم وجود معلومات قسيمة التوجيه بعد ذلك، يمكنك الآن حفظ المستند الخاص بك بتنسيق Word.

يمكنك أيضًا اتباع الخطوات التالية:
  1. قم بإيقاف تشغيل حفظ سريع باستخدام الإرشادات المذكورة مسبقًا في هذه المقالة.
  2. من القائمة ملف، أشر إلى إرسال إلى، ثم انقر فوق مستلم آخر للتوجيه.
  3. انقر فوق مسح لإزالة قسيمة التوجيه، ثم انقر فوق موافق.
  4. من القائمة ملف، انقر فوق حفظ.
يتم الآن حفظ المستند بدون أية معلومات لقسيمة التوجيه.

عودة إلى الأعلى

كيفية إزالة اسمك من التعليمات البرمجية لـ Visual Basic

هام قبل استخدام نموذج الماكرو التالي، راجع "إخلاء المسؤولية" المذكور سابقًا في هذه المقالة.

عند تسجيل ماكرو VBA في Word، تبدأ وحدات الماكرو المسجلة برأس مشابه لما يلي:
	‎' Macro1 Macro	‪' Macro recorded 3/11/1999 by <اسم المستخدم>‎
لإزالة اسمك من أي وحدات ماكرو قمت بتسجيلها، اتبع الخطوات التالية:
  1. قم بفتح المستند الذي يحتوي على وحدات الماكرو.
  2. من القائمة أدوات، أشر إلى ماكرو، ثم انقر فوق محرر Visual Basic. أو اضغط ALT+F11.
  3. في إطار المشروع، انقر نقرًا مزدوجًا فوق الوحدة التي تحتوي على وحدات الماكرو.
  4. قم بإزالة اسمك من التعليمة البرمجية الخاصة بالماكرو المسجل.
عند الانتهاء من إزالة اسمك، اضغط ALT+Q للعودة إلى البرنامج، ثم انقر فوق حفظ من القائمة ملف.

عودة إلى الأعلى

كيفية إزالة مراجع Visual Basic لملفات أخرى

في "محرر Visual Basic"، يمكنك إنشاء مرجع لملف آخر. إذا قام مستخدم بفتح أحد المستندات التي تحتوي على مراجع إلى ملفات أخرى، يمكن للمستخدم رؤية أسماء الملفات المرجعية.

لإزالة هذه المراجع، اتبع الخطوات التالية:
  1. قم بفتح المستند الذي يحتوي على المراجع.
  2. من القائمة أدوات، أشر إلى ماكرو، ثم انقر فوق محرر Visual Basic أو اضغط ALT+F11.
  3. من القائمة Tools(أدوات)، انقر فوق References (مراجع).
  4. انقر لإلغاء تحديد خانة الاختيار المجاورة للملف أو الملفات المرجعية.

    عند الانتهاء، انقر فوق موافق.
  5. اضغط ALT+Q.
  6. من القائمة ملف، انقر فوق حفظ.
ملاحظة في حالة إزالة المراجع لملفات أخرى، قد يؤثر ذلك بصورة عكسية على إمكانية عمل وحدات الماكرو الموجودة في المستند الخاص بك بشكل صحيح.

عودة إلى الأعلى

كيفية إزالة معلومات القرص الثابت أو الشبكة

عند حفظ أحد المستندات إلى القرص الثابت المحلي أو إلى ملقم الشبكة، قد تتم كتابة المعلومات التي تعمل على تعريف القرص الثابت المحلي أو ملقم الشبكة في المستند.

لإزالة هذه المعلومات من المستند، اتبع الخطوات التالية:
  1. قم بفتح المستند.
  2. من القائمة ملف، انقر فوق حفظ باسم.

    قم بحفظ المستند إلى محرك الأقراص المرنة (عادةً محرك الأقراص A).
  3. من قائمة ملف، انقر فوق إغلاق.
  4. قم بإزالة القرص المرن من محرك الأقراص المرنة.
يمكنك الآن استخدام "مستكشف Windows" لنسخ المستند من القرص المرن إلى أي قرص ثابت أو إلى ملقم شبكة.

ملاحظة نظرًا لتحديد المساحة المتوفرة على القرص المرن (عادةً ١،٤٤ ميغابايت [MB])، لا يمكن استخدام هذه الطريقة إذا تعدى حجم ملف المستند المساحة الحرة المتوفرة على القرص المرن.

عودة إلى الأعلى

احتمال احتواء الكائنات المضمنة في المستندات على بيانات تعريف

في حالة تضمين كائن في مستند، يظل الكائن محتفظًا بخصائصه، بصرف النظر عما تفعله للمستند. على سبيل المثال، في حالة تضمين مصنف Microsoft Excel في مستند Word، يكون للمستند والمصنف خصائصه الخاصة به.

لإزالة بيانات التعريف من الكائن المضمن، قم بتنشيط الكائن وإزالة أية بيانات تعريف كما موضح في الأقسام السابقة، وقم بإعادة تنشيط مستند الحاوية ثم قم بحفظه.

ملاحظة عند تنشيط كائن مضمن في أحد المستندات، يتم عرض جزء فقط من الكائن المضمن في المستند؛ قد يحتوي الكائن على معلومات إضافية لا تظهر. إذا أردت أن يحتوي أحد المستندات فقط على عرض للكائن المضمن وليس على المحتويات الفعلية، استخدم الأمر قص من القائمة تحرير لحذف الكائن، ثم استخدم الأمر لصق خاص للصق الكائن في المستند باستخدام تنسيق ملف تعريف. بعد القيام بذلك، لا يمكنك تحرير الكائن المضمن بعد الآن؛ على الرغم من ذلك لن يحتوي على أية بيانات تعريف.

عودة إلى الأعلى

احتمال احتواء متغيرات المستند على بيانات تعريف

هام قبل استخدام نموذج الماكرو التالي، قم بمراجعة "إخلاء المسؤولية" المذكور سابقًا في هذه المقالة.

لحذف متغيرات المستندات المضمنة في مستند Word، استخدم نموذج الماكرو التالي:
	Sub DeleteDocVars()‎		   Dim Response	   Dim myVar As Variable		   For Each myVar In ActiveDocument.Variables	      ‪Response = MsgBox("The document variable: " & myVar.Name & vbCr & _	         ‪"Value: " & myVar.Value & vbCr & vbCr & _	         ‪"Do you want to delete the variable from this document?", vbYesNo)	            	      If Response = "6" Then	         ‪' Delete the variable.	         myVar.Delete	      Else	         End	      End If	   Next myVar	            	   ‪MsgBox "There are no variables in the document."	   	End Sub
لمزيد من المعلومات حول المتغيرات الموجودة في "محرر Visual Basic"، انقر فوق تعليمات Microsoft Visual Basic من القائمة Help (تعليمات)، ثم اكتب Variables Property (خاصية المتغيرات) في "مساعد Office" أو في "معالج الإجابة"، ثم انقر فوق بحث لعرض الموضوع.

عودة إلى الأعلى

اقتراحات عامة حول الأمان

فيما يلي بعض الاقتراحات العامة التي يمكنك استخدامها للمساعدة على زيادة مستوى الأمان في بيئة الحوسبة:
  • في أي وقت لا تتواجد فيه على جهاز الكمبيوتر، ساعد على تأمينه باستخدام ميزة تأمين Windows NT أو كلمة مرور بدء التشغيل أو شاشة التوقف المحمية بكلمة المرور.
  • في حالة وجود أية مجلدات مشاركة على جهاز الكمبيوتر، تأكد من تطبيق كلمات المرور عليها بحيث يتمكن المستخدمون المعتمدون فقط من الوصول إلى المشاركات الخاصة بك. للحصول على مستوى أعلى من الأمان، استخدم التحكم بالوصول على مستوى المستخدم بحيث يمكنك التحكم تمامًا في الشخص الذي يصل إلى مشاركات جهاز الكمبيوتر الخاص بك.
  • عند حذف أحد الملفات، قم بتفريغ "سلة المحذوفات" في الحال. قد ترغب في اللجوء لاستخدام أداة مساعدة تقوم بمحو الملفات أو الكتابة فوقها بالكامل عند حذفها.
  • عند عمل نسخة احتياطية من البيانات، قم بتخزين النسخ الاحتياطية في موقع آمن، مثل خزينة أو صندوق أمانات آمن أو خزانة مؤمّنة.
  • تأكد من أن المستندات المهمة محمية بكلمة المرور بحيث يتمكن المستخدمون المعتمدون فقط من فتحها. قم بتخزين كلمات المرور الخاصة بك في موقع منفصل وآمن. في حالة عدم تمكُنك من تذكر كلمة المرور الخاصة بك، لا توجد أية طريقة لاستعادة محتويات مستند محمي بكلمة مرور.
  • لا تقم بتوزيع المستندات بشكلٍ إلكتروني. بدلاً من ذلك، قم بطباعتها. لا تستخدم عناصر تعريف مثل الخطوط المميزة أو العلامات المائية أو الشعارات أو الورق الخاص، إلا إذا اضطررت لذلك (على سبيل المثال، لعرض تقديمي).
  • لا يعتبر البريد الإلكتروني مجهول المصدر. لا تقم بإرسال مستند عبر البريد الإلكتروني إذا كنت تشعر بقلق تجاه إرفاق هويتك بأي شكل بالمستند.
  • لا تقم بإرسال مستند عبر الإنترنت باستخدام بروتوكول HTTP أو "بروتوكول نقل الملفات" (FTP). فالمعلومات التي يتم إرسالها عبر هذه البروتوكولات يتم إرسالها في "نص واضح"، مما يعني أنه من الممكن الوصول إليها من الناحية التقنية (لكن من المستبعد حدوث هذا الاحتمال).
عودة إلى الأعلى
OfficeKBHowTo privacy confidentiality identity anonymity meta-data inf wd2003
خصائص

رقم الموضوع: 825576 - آخر مراجعة: 03/20/2008 17:08:16 - المراجعة: 5.1

Microsoft Office Word 2003

  • kbregistry kbhowtomaster KB825576
تعليقات
ody>html> العلامات التجارية
  • © 2016 Microsoft
  • 50&did=1&t=">p;did=1&t=">id=1&t=">