تمكين أجهزة Bluetooth في "لوحة التحكم" الماوس أو لوحة المفاتيح

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية894035
الأعراض
عند فتح "لوحة التحكم"، أجهزة Bluetooth العنصر غير موجود. بالإضافة إلى ذلك، قد لا يتعرف الكمبيوتر Microsoft Bluetooth لوحة المفاتيح والماوس.
السبب
تحدث هذه المشكلة إذا تحقق أحد الشروط التالية:
  • لم تبدأ خدمة دعم Bluetooth.
  • لم يتم تكوين خدمة دعم Bluetooth لاستخدام حساب المسؤول المحلي.
الحل البديل
ملاحظة: قبل اتباع الخطوات الموضحة في هذه المقالة، تحقق من أن لديك تثبيت ووصل أجهزة Bluetooth إلى الكمبيوتر الخاص بك بشكل صحيح.

لمزيد من المعلومات حول كيفية استكشاف أخطاء اتصال Bluetooth والكشف، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
883258 كيفية استكشاف مشكلات الكشف واتصال Bluetooth في Windows XP Service Pack 2
لحل هذه المشكلة، اتبع الخطوات الموجودة في القسم المناسب.

يكون الكمبيوتر متصلاً بإنترنت

عرض موضوع "استكشاف المشاكل وإصلاحها مع Bluetooth تمكين الأجهزة" على موقع الويب الخاص بدعم وتعليمات Windows عبر إنترنت:

الكمبيوتر غير متصل بإنترنت

عرض موضوع "استكشاف المشاكل وإصلاحها مع Bluetooth تمكين الأجهزة" في تعليمات ودعم Windows على القرص الثابت للكمبيوتر باتباع الخطوات التالية:
  1. انقر فوق ابدأ، وانقر فوق التعليمات والدعم.
  2. اكتب في مربع البحث عن تعليمات أو في مربع البحث في التعليمات عبر الإنترنتاستكشاف الأخطاء وإصلاحها باستخدام أجهزة Bluetooth الممكنة، ثم انقر فوق تعليمات البحث.
  3. في قائمة المواضيع، انقر فوق استكشاف المشاكل وإصلاحها مع Bluetooth تمكين الأجهزة.
  4. انقر فوق الارتباط الذي يصف المشكلة التي تواجهها بشكل أفضل.
  5. اتبع الاقتراحات لاستكشاف المشكلة التي تواجهها.
للتغلب على هذه المشكلة، اتبع الخطوات التالية:
  1. افتح الأداة الإضافية وحدة التحكم بالإدارة ل Microsoft (MMC) للخدمات. للقيام بذلك في نظام التشغيل Windows Vista، انقر فوق ابدأزر ابدأ، نوع services.msc في بدء البحث مربع ومن ثم انقر فوق " خدمات " في قائمة " البرامج ".

    إذن إذا تمت مطالبتك بكلمة مرور مسؤول أو تأكيدها، اكتب كلمة المرور أو انقر فوق متابعة.

    لفتح الأداة الإضافية وحدة التحكم بالإدارة ل Microsoft (MMC) للخدمات في نظام التشغيل Windows XP، انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع services.msc، ثم انقر فوق موافق.
  2. انقر نقراً مزدوجاً فوق خدمة دعم Bluetooth .
  3. إذا تم إيقاف خدمة دعم Bluetooth، انقر فوق " ابدأ".
  4. من القائمة نوع بدء التشغيل ، انقر فوق تلقائي.
  5. انقر فوق علامة التبويب تسجيل الدخول .
  6. انقر فوق حساب "النظام المحلي".
  7. انقر فوق موافق.
  8. إذا تمت مطالبتك بإعادة تشغيل جهاز الكمبيوتر، انقر فوق " نعم".
فازت ويريليسموسي ويريليسكيبوارد

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 894035 - آخر مراجعة: 07/03/2015 18:07:00 - المراجعة: 8.0

Microsoft IntelliPoint 6.1, Microsoft IntelliPoint 6.0, Microsoft Optical Desktop Elite for Bluetooth, Microsoft Wireless Laser Mouse 8000, Microsoft Wireless Notebook Presenter Mouse 8000, Microsoft Wireless Optical Desktop for Bluetooth, Microsoft Wireless Entertainment Desktop 7000, Microsoft IntelliType Pro 7.0, Microsoft Bluetooth Notebook Mouse 5000, Microsoft Wireless Entertainment Desktop 8000

  • dftsdahomeportal kbtshoot kbprb kbmt KB894035 KbMtar
تعليقات