يمكن أن تلعب شهادات الهدايا والقسائم الترويجية دورا هاما في استراتيجية التسويق الخاصة بك عن طريق رسم عملاء جدد ومكررين لعملك. ومع ذلك، كيف يمكنك معرفة ما إذا كانوا يعملون بالفعل لمساعدتك على تطوير أعمالك؟ للحصول على الاستفادة من وقتك وموازنة التسويق الخاصة بك، تحتاج إلى تعقب نجاح جهود التسويق حتى تتمكن من تحديد الأساليب التسويقية الفعالة للعملاء.

إحدى أسهل الطرق لتعقب نجاح قطع التسويق مثل شهادات الهدايا والقسائم هي إضافة رقم تعقب أو رمز لكل شهادة هدايا أو قسيمة تقوم بتوزيعها. عند استرداد شهادات الهدايا أو القسائم، يمكنك استخدام أرقام التعقب هذه لتسجيل استجابات العملاء وتصنيفها.

تشرح هذه المقالة كيفية إضافة أرقام تعقب إلى دفعات من شهادات الهدايا أو القسائم التي تقوم بإنشاءها في Publisher.

نهج التعقب

يمكنك اتباع طريقتين مختلفتين عند تضمين معلومات التعقب في منشوراتك. على سبيل المثال، يمكنك القيام بأي من الخطوات التالية:

  • إضافة أرقام فريدة إلى شهادات الهدايا     باستخدام رقم فريد على كل شهادة، يمكنك تعقب وقت استرداد شهادات الهدايا ومن هم الأشخاص الذين استفدوا منها والمنتج أو الخدمة. بالإضافة إلى ذلك، بإضافة أرقام تعقب فريدة، يمكنك التأكد من عدم تكرار شهادات الهدايا أو استردادها أكثر من مرة واحدة.

  • إضافة رموز معينة إلى القسائم لتعقب استجابات العملاء     استخدم رموزا مختلفة للرسائل التسويقية أو الإعلانات أو العروض الترويجية المختلفة. ستمكنك هذه الرموز من تعقب كيفية تعرف العملاء على عرضك. كلما تعرفت أكثر على الأشخاص الذين يجذبون إلى أعمالك وما يجذب انتباه العملاء، يمكنك التركيز على جهود التسويق المستقبلية بشكل أفضل.

شهادة هدية تعرض رقم تعقب فريد

ملاحظة: يمكنك استخدام الطريقة نفسها عندما تحتاج إلى إضافة أرقام متتالية إلى تذاكر الدخول والفواتير وأي نوع آخر من المنشورات.

الخطوة 1: إنشاء مصدر بيانات يسرد أرقام التعقب

لاستخدام دمج البريد لإنشاء دفعة من شهادات الهدايا أو القسائم مع أرقام تعقب، ستحتاج إلى إعداد مصدر بيانات يحتوي على عمود يتضمن قائمة بأرقام التعقب. إذا كنت تخطط لإضافة أرقام التعقب فقط إلى منشوراتك، فقم بإنشاء مصدر بيانات لأرقم التعقب. إذا كنت تخطط أيضا لاستخدام دمج البريد لإدراج معلومات إضافية في منشوراتك، مثل أسماء العملاء أو العناوين، يمكنك إضافة عمود تعقب الأرقام إلى مصدر بيانات يسرد أيضا الاسم وبيانات العنوان التي تريد استخدامها.

يمكنك استخدام Publisher أو Excel أو Access أو Outlook لإنشاء مصدر بيانات لمشروع دمج البريد. إذا كنت تريد إنشاء قائمة كبيرة من الأرقام الفريدة والمتتالية لاستخدامها رموز تعقب لشهادات الهدايا أو القسائم، ومع ذلك، يمكنك استخدام Excel لإنشاء هذه القائمة بسرعة.

استخدام Excel لإنشاء قائمة أرقام تعقب فريدة

  1. في Excel، افتح ورقة عمل جديدة أو موجودة.

  2. في الخلية الأولى من العمود حيث تريد إضافة أرقام تعقب، اكتب تسمية، مثل "رقم التعقب"، ثم اضغط على ENTER للانتقال إلى الصف أدناه.

  3. في الخلية الثانية في العمود، اكتب رقم أول رقم تعقب في السلسلة. على سبيل المثال، اكتب 1000.

  4. في الخلية أدناه، أضف 1 إلى الرقم الذي أدخلته في الخلية أعلاه، ثم اكتب هذا الرقم. على سبيل المثال، اكتب 1001.

    يؤدي ذلك إلى إنشاء نمط لسلسلة الأرقام التي تقوم بإنشاءها.

  5. حدد الخلايا التي تحتوي على قيم البدء.

  6. اسحب مقبض مقبض التعبئة عبر نطاق الخلايا الذي تريد تعبئته.

  7. عند إنشاء العدد الذي تحتاج إليه من أرقام التعقب، احفظ الملف.

إضافة رموز تعقب محددة مسبقا إلى مصدر بيانات

إذا سبق لك تطوير مجموعة من أرقام التعليمات البرمجية المحددة التي تريد استخدامها لتعقب استجابات العملاء وتصنيفها، يمكنك كتابة هذه الأرقام في عمود مصدر البيانات الذي تخطط لاستخدامه لدمج البريد.

  1. في Excel، افتح ورقة عمل جديدة أو موجودة.

  2. انقر فوق الخلية الأولى في العمود حيث تريد إدخال البيانات.

  3. اكتب تسمية، مثل "تعقب التعليماتالبرمجية"، ثم اضغط على ENTER للانتقال إلى الصف أدناه.

  4. اكتب رمز تعقب، ثم اضغط على ENTER للانتقال إلى الصف أدناه.

  5. كرر ذلك حتى تقوم بإدراج كل رموز التعقب التي تخطط لاستخدامها.

    ملاحظة: لإنشاء نسخ متعددة من شهادة هدية أو قسيمة تشترك كلها في رمز تعقب معين، يمكنك كتابة الرقم نفسه عدة مرات داخل العمود.

  6. عند إنشاء العديد من رموز التعقب كما تريد، احفظ الملف.

الخطوة 2: استخدام Publisher لإنشاء شهادة هدايا أو قسيمة

يمكنك إنشاء شهادة هدايا أو منشور قسيمة باستخدام Publisher من خلال البدء بنشر شهادة هدايا مصمم مسبقا أو عن طريق تصميم شهادة هدايا من البداية.

  • لاختيار منشور مصمم مسبقا، اختر الفئة "شهادات الهدايا" للعثور على قالب شهادة الهدية الذي تريده، ثم افتح الشهادة وتصميمها وحفظها استنادا إلى ذلك القالب.

  • لتصميم شهادة من البداية، يمكنك البدء بنشر فارغ تماما أو تكييف منشور موجود. يمكن تكييف أنواع المنشورات صغيرة الحجم، مثل بطاقات العمل وبطاقات البريد والتسميات لتستخدم كقسائم. يمكن تكييف النشرات الإعلانية أو المنشورات الدعائية لاستخدامها كشهادات هدايا. لمزيد من المعلومات، راجع "إنشاء منشور" في Publisher.

الخطوة 3: استخدام دمج البريد لإضافة رموز التعقب إلى المنشور

بعد إعداد قائمة تعقب الأرقام في مصدر البيانات وتصميم المنشور، تكون جاهزا لدمج قائمة أرقام التعقب مع المنشور لإنشاء دفعة من شهادات الهدايا أو القسائم التي يعرض كل منها رقم تعقب فريدا.

يتضمن مشروع دمج البريد هذا أربع خطوات واسعة:

  1. قم بتوصيل شهادة الهدايا أو منشور القسيمة الخاص بك إلى مصدر البيانات.

  2. أدرج حقل بيانات في المنشور كع عنصر نائب لتعقب معلومات رقم.

  3. معاينة الدمج لتحسين التخطيط

  4. يمكنك طباعة المنشور المدمج لإنشاء أو طباعة دفعة من شهادات الهدايا أو القسائم التي تعرض أرقام التعقب من مصدر البيانات.

توصيل المنشور الخاص بك إلى مصدر البيانات

  1. احفظ مصدر البيانات الذي يحتوي على قائمة أرقام التعقب وأغلقه.

  2. افتح شهادة هدية Publisher أو منشور القسيمة.

  3. على علامة التبويب "المراسلات"، انقر فوق القائمة "دمج المراسلات"، ثم انقر فوق "معالج دمج المراسلات خطوة بخطوة".

  4. في جزء المهام "دمجالمراسلات"، ضمن "إنشاء قائمة المستلمين"، حدد "استخدام قائمة موجودة"، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أو الاتصال بها.

  5. في مربع الحوار "تحديد مصدر البيانات"، حدد موقع مصدر البيانات الذي يحتوي على أرقام التعقب، وحدد الملف، ثم انقر فوق "فتح".

  6. إذا كان مصدر البيانات ورقة عمل Excel، فحدد ورقة العمل التي تريدها من القائمة في مربع الحوار "تحديد جدول".

  7. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد رموز التعقب التي تريد تضمينها في الدمج. حدد خانات الاختيار بجانب السجلات التي تريد تضمينها، ثم قم بمسح خانات الاختيار بجانب السجلات التي تريد استبعادها.

    إذا كنت تريد استخدام إدخالات معينة فقط في القائمة، يمكنك تصفية القائمة حسب حقل أو معيار معين. بعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستبعادها.

    تصفية العناصر في القائمة

    1. انقر فوق السهم إلى جانب عنوان عمود العنصر الذي تريد التصفية حسبه.

    2. انقر فوق أي من الخطوات التالية:

      • (الفراغات) يعرض كافة السجلات التي يكون فيها الحقل المناظر فارغا.

      • (Nonblanks) يعرض كافة السجلات التي يحتوي فيها الحقل المناظر على معلومات.

      • (خيارات متقدمة) يفتح مربع الحوار "تصفية وفرز"، الذي يمكنك استخدامه للتصفية باستخدام معايير متعددة. يمكنك أيضا النقر فوق "تصفية" ضمن "تنقيح قائمة المستلمين" في مربع الحوار "مستلمو دمج المراسلات" لفتح مربع الحوار "تصفية وفرز".

        تلميح: إذا كان مصدر البيانات يحتوي على سجلات تشترك في المعلومات نفسها، وكانت هناك عشر قيم فريدة أو أقل في العمود، يمكنك التصفية حسب معلومات معينة. على سبيل المثال، إذا كانت هناك سجلات متعددة تقوم سرد أستراليا كالبلد/المنطقة، يمكنك التصفية في أستراليا.

        يعرض مربع الحوار "مستلمو دمج المراسلات" السجلات المعينة فقط. لعرض جميع السجلات مرة أخرى، انقر فوق (الكل)

    فرز العناصر في القائمة

    1. في مربع الحوار "مستلمو دمج المراسلات"، انقر فوق عنوان عمود العنصر الذي تريد الفرز حسبه.

    2. لتحديد كل العناصر أو مسحها بسرعة، حدد عنوان عمود خانة الاختيار أو قم بمسحه.

    3. للفرز باستخدام معايير متعددة، انقر فوق "فرز" ضمن "تنقيح قائمة المستلمين" في مربع الحوار "مستلمو دمج المراسلات". في مربع الحوار "تصفية وفرز"، حدد المعايير التي تريد الفرز حسبها.

  8. انقر فوق موافق.

  1. احفظ مصدر البيانات الذي يحتوي على قائمة أرقام التعقب وأغلقه.

  2. افتح شهادة هدية Publisher أو منشور القسيمة.

  3. في القائمة "أدوات"، قم ب الإشارة إلى "المراسلات" و"الكتالوجات"، ثم انقر فوق "دمج المراسلات".

  4. في جزء المهام "دمجالمراسلات"، ضمن "إنشاء قائمة مستلمين"، انقر فوق "استخدام قائمة موجودة"، ثم انقر فوق "التالي": إنشاء قائمة مستلمين أوالاتصال بها.

  5. في مربع الحوار "تحديد مصدر البيانات"، حدد موقع مصدر البيانات الذي يحتوي على أرقام التعقب، وحدد الملف، ثم انقر فوق "فتح".

    ملاحظة: بشكل افتراضي، يفتح Publisher المجلد "مصادر البيانات" أولا. إذا قمت بحفظ مصدر البيانات في موقع آخر غير مجلد "مصادر البيانات"، فاستعرض بحثا عن الموقع الذي حفظت فيه مصدر البيانات.

  6. إذا كان مصدر البيانات ورقة عمل Excel، فحدد ورقة العمل التي تريدها من القائمة في مربع الحوار "تحديد جدول".

  7. في مربع الحوار "مستلمو دمج المراسلات"، يمكنك تحديد رموز التعقب التي تريد تضمينها في الدمج. حدد خانات الاختيار بجانب السجلات التي تريد تضمينها، ثم قم بمسح خانات الاختيار بجانب السجلات التي تريد استبعادها.

    إذا كنت تريد استخدام إدخالات معينة فقط في القائمة، يمكنك تصفية القائمة حسب حقل أو معيار معين. بعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستبعادها.

    تصفية العناصر في القائمة

    1. انقر فوق السهم إلى جانب عنوان عمود العنصر الذي تريد التصفية حسبه.

    2. انقر فوق أي من الخطوات التالية:

      • (الفراغات) يعرض كافة السجلات التي يكون فيها الحقل المناظر فارغا.

      • (Nonblanks) يعرض كافة السجلات التي يحتوي فيها الحقل المناظر على معلومات.

      • (خيارات متقدمة) يفتح مربع الحوار "تصفية وفرز"، الذي يمكنك استخدامه للتصفية باستخدام معايير متعددة. يمكنك أيضا النقر فوق "تصفية" ضمن "تنقيح قائمة المستلمين" في مربع الحوار "مستلمو دمج المراسلات" لفتح مربع الحوار "تصفية وفرز".

        تلميح: إذا كان مصدر البيانات يحتوي على سجلات تشترك في المعلومات نفسها، وكانت هناك عشر قيم فريدة أو أقل في العمود، يمكنك التصفية حسب معلومات معينة. على سبيل المثال، إذا كانت هناك سجلات متعددة تقوم سرد أستراليا كالبلد/المنطقة، يمكنك التصفية في أستراليا.

        يعرض مربع الحوار "مستلمو دمج المراسلات" السجلات المعينة فقط. لعرض جميع السجلات مرة أخرى، انقر فوق (الكل)

    فرز العناصر في القائمة

    1. في مربع الحوار "مستلمو دمج المراسلات"، انقر فوق عنوان عمود العنصر الذي تريد الفرز حسبه.

    2. لتحديد كل العناصر أو مسحها بسرعة، حدد عنوان عمود خانة الاختيار أو قم بمسحه.

    3. للفرز باستخدام معايير متعددة، انقر فوق "فرز" ضمن "تنقيح قائمة المستلمين" في مربع الحوار "مستلمو دمج المراسلات". في مربع الحوار "تصفية وفرز"، حدد المعايير التي تريد الفرز حسبها.

  8. انقر فوق موافق.

  9. في أسفل جزء المهام "دمج المراسلات"، انقر فوق "التالي": إنشاء منشورات مدمجة.

إدراج حقل بيانات في المنشور

بعد توصيل المنشور كمصدر البيانات الذي تريد استخدامه، يمكنك إدراج حقل بيانات في المنشور في الموقع الذي تريد أن يظهر فيه رقم التعقب.

  1. في جزء المهام "دمجالمراسلات"، ضمن "إعداد المنشور"، انقر فوق حقل بيانات تعقب الأرقام، ثم اسحبه إلى موقعك المفضل على شهادة الهدية.

  2. إذا أردت إدراج حقول بيانات للحصول على معلومات إضافية في مصدر البيانات، مثل أسماء العملاء أو العناوين، فاسحب أسماء الحقول هذه إلى المنشور.

  3. إذا كنت تريد تطبيق تنسيق على حقل بيانات لتغيير مظهر البيانات المدمجة، فحدد الحقل، وانقر فوق علامة التبويب "تنسيق" وحدد الخيارات التي تريدها.

  4. في أسفل جزء المهام "دمج المراسلات"، انقر فوق "التالي": إنشاء منشورات مدمجة.

  5. احفظ المنشور.

  1. في منشور دمج المراسلات، انقر في المكان حيث تريد إدراج حقل بيانات رقم التعقب. قد تحتاج أولا إلى إنشاء مربع نص لموقع حقل البيانات إذا لم يكن موجودا بالفعل.

  2. في جزء المهام "دمج المراسلات"، في القائمة ضمن "إعداد المنشور"، حدد موقع اسم الحقل الذي يتطابق مع عنوان العمود لقائمة أرقام التعقب في مصدر البيانات. على سبيل المثال، إذا استخدمت "تعقبالأرقام" كعنود لقائمة أرقام التعقب في جدول البيانات، فحدد موقع "رقم التعقب". اسحب حقل رقم التعقب إلى مربع النص الذي أنشأته له.

  3. إذا أردت إدراج حقول بيانات للحصول على معلومات إضافية في مصدر البيانات، مثل أسماء العملاء أو العناوين، فاسحب أسماء الحقول هذه إلى المنشور.

  4. إذا كنت تريد تطبيق تنسيق على حقل بيانات لتغيير مظهر البيانات المدمجة، فحدد الحقل، وانقر فوق "الخط" في القائمة "تنسيق"، ثم حدد الخيارات التي تريدها.

  5. بعد إدراج كل حقول البيانات، احفظ المنشور.

معاينة الدمج

قبل إكمال الدمج، قم بمعاينة نتائج الدمج للتأكد من عرض أرقام التعقب كما تريدها في منشوراتك. يمكنك معاينة الدمج من خلال طريقتين: أثناء تحسين التخطيط لمراجعة تخطيط القسيمة الفردية أو شهادة الهدية، أو عند الاستعداد للطباعة، لمعاينة ترتيب القسائم أو شهادات الهدايا على الورقة المطبوعة.

  1. على علامة التبويب "المراسلات"، انقر فوق "معاينة النتائج".

  2. انقر فوق أزرار أزرار إعادة التوجيه الزر "السابق" لمعرفة كيف تبدو الإدخالات الأخرى من مصدر البيانات في المنشور.

معاينة تخطيط شهادة القسيمة أو الهدية

ت ملء المعلومات من السجل الأول لمصدر البيانات حقول البيانات. يمكنك استخدام أزرار التنقل لمعاينة المعلومات من سجلات مصادر البيانات المتبقية.

  1. في جزء المهام "دمج المراسلات"، انقر فوق أزرار التنقل أزرار إعادة التوجيه الزر "السابق" لرؤية كيف تبدو الإدخالات الأخرى من مصدر البيانات في المنشور.

    لا يمكنك تحرير إدخالات مصدر البيانات هنا، ولكن يمكنك تنسيق البيانات أو نقلها أو حذفها من خلال تنسيق حقول البيانات أو نقلها أو حذفها.

  2. إذا بدت الأرقام مقطوعة، فاضبط تنسيق المنشور وتخطيطه. على سبيل المثال، قد تحتاج إلى زيادة حجم مربع النص الذي يحتوي على حقل البيانات لرقم التعقب، أو قد تحتاج إلى تقليل حجم خط حقل البيانات.

  3. إذا كنت راضيا عن المعاينات، في أسفل جزء المهام، انقر فوق "التالي": إنشاء منشورات مدمجة.

معاينة الورقة المطبوعة

يمكنك إجراء فحص نهائي لمنشور الدمج قبل الطباعة عن طريق معاينة الدمج.

  1. من القائمة "ملف"، انقر فوق "إعداد الطباعة".

  2. في مربع الحوار "إعداد الطباعة"، انقر فوق عدة صفحات لكل ورقة،ثم انقر فوق "موافق".

  3. في جزء المهام "دمجالمراسلات"، ضمن "إنشاء منشورات مدمجة"، انقر فوق "معاينة الطباعة" للتأكد من محاذاة المعلومات بشكل صحيح على ورقة شهادات الهدايا أو القسائم.

  4. انقر فوق "إغلاق" لإغلاق نافذة معاينة الطباعة.

طباعة المنشور المدمج

  1. في جزء المهام "دمج المراسلات"، ضمن "إنشاء منشورات مدمجة"،انقر فوق "طباعة".

  2. في الصفحة "طباعة"، قم بمعاينة تخطيط الطباعة، وحدد خيارات الطباعة التي تريدها، ثم انقر فوق "طباعة".

  1. في جزء المهام "دمج المراسلات"، ضمن "إنشاء منشورات مدمجة"،انقر فوق "طباعة".

  2. في مربع الحوار "طباعة"، حدد خيارات الطباعة التي تريدها، ثم انقر فوق "موافق".

  3. في القائمة "ملف"، انقر فوق "حفظ" لحفظ المنشور.

    ملاحظة: ضع في اعتبارك أن ما تقوم به ليس مجموعة القسائم أو شهادات الهدايا التي قمت بطباعةها. بدلا من ذلك، يتم حفظ المنشور مع اتصاله بمصدر البيانات والحقول النائبة الخاصة به. من خلال حفظ المنشور، يمكنك إنشاء مجموعة أخرى من القسائم أو شهادات الهدايا بسرعة عند الحاجة. يحتفظ المنشور بالارتباط بمصدر البيانات الذي قمت بربطه به بحيث يمكنك الانتقال إلى خطوة المعاينة.

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى المشاركين في برنامج Microsoft Office Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×