تختلف الارتباطات التشعبيةVisio عن تلك في تطبيقاتOffice الأخرى. في Visio ، يمكنك تعيين ارتباط تشعبي إلى شكل بدلا من نص. 

يمكن أن يتخذ أي شكل ارتباط تشعبي أو ارتباطات تشعبية متعددة. يمكن أن تربط الارتباطات التشعبية بصفحة أو شكل آخر في الرسم الحالي أو صفحة أو شكل في رسم آخر أو مستند آخر غير رسمVisio أو موقع ويب أو موقع FTP أو عنوان بريد إلكتروني.

لجعل الارتباط التشعبي يبدو مثل الارتباط التقليدي المستند إلى النص، راجع محاكاة ارتباط تشعبي لنص أدناه. 

ملاحظة: قبل البدء، تأكد من أن الرسم الحالي والملف الذي تقوم بربطه قد تم حفظهما معا.

الارتباط بصفحة أو شكل في رسم Visio

  1. حدد الشكل الذي تريد ربطه.

  2. على علامة التبويب إدراج، في المجموعة ارتباطات، حدد ارتباط تشعبي.

    (اختصار لوحة المفاتيح: Ctrl+K)

    تعريف الارتباط التشعبي لشكل في مربع الحوار ارتباطات تشعبية.
  3. بجانب العنوان،انقر فوق استعراض،وحدد الرسم الذي تريد الارتباط به.

    ملاحظة: إذا كنت تريد الارتباط بصفحة في الرسم نفسه، فاترك المقطع العنوان فارغا.

  4. بجانب العنوان الفرعي،انقر فوق استعراض، وفي مربع الحوار ارتباط تشعبي، قم بما يلي:

    1. اختر الصفحة التي تريد الارتباط بها.

    2. إذا لزم الأمر، اكتب اسم الشكل الذي تريد الارتباط به.

      للحصول على اسم الشكل، على علامة التبويب المطور، انقر فوق اسم الشكل. إذا لم تتمكن من رؤية علامة التبويب المطور، يمكنك إضافتها إلى الشريط. للحصول على مزيد من المعلومات، راجع إظهار علامة التبويب المطور.

لديك خيار جعل الارتباط ارتباط تشعبي نسبي، وهو الارتباط الذي يحدد موقع الملف الذي تقوم بالارتباط به، بالنسبة إلى موقع الرسم الحالي. إذا لم تكن متأكدا مما إذا كنت تريد استخدام ارتباط تشعبي نسبي، فلا تحدد الخيار استخدام المسار النسبي للترابط التشعبي.

ربط شكل إلى ملف على الكمبيوتر أو الشبكة

  1. حدد الشكل الذي تريد ربطه.

  2. على علامة التبويب إدراج، في المجموعة ارتباطات، حدد ارتباط تشعبي (اختصار لوحة المفاتيح: Ctrl+K).

  3. بجانب العنوان،انقر فوق استعراض،وانقر فوق ملف محلي،وحدد الملف الذي تريد الارتباط به.

    تلميح: إذا لم تشاهد الملف الذي تريده، فحاول تحديد نوع ملف مختلف في القائمة ملفات من نوع.

ربط شكل إلى موقع ويب

  1. حدد الشكل الذي تريد ربطه.

  2. على علامة التبويب إدراج، في المجموعة ارتباطات، حدد ارتباط تشعبي (اختصار لوحة المفاتيح: Ctrl+K).

  3. بجانب العنوان، حدد استعراض، وحدد عنوان الإنترنت، ثم ابحث عن موقع ويب الذي تريد الارتباط به.

  4. للارتباط بعلامة مرجعية معينة على صفحة ويب، في المربع عنوان فرعي، اكتب اسم الإشارة المرجعية.

    إذا لم تكن متأكدا مما إذا كنت تريد استخدام اسم إشارة مرجعية، فاترك مربع العنوان الفرعي فارغا.

  5. في المربع الوصف، اكتب اسما للترابط التشعبي. يتم استخدام هذا الاسم لاسم الارتباط في القائمة المختصرة للشكل.

  6. لإضافة ارتباط تشعبي آخر إلى هذا الشكل نفسه، انقر فوق جديد وا اكتب معلومات الارتباط الجديد.

محاكاة ارتباط تشعبي لنص

لجعل الارتباط التشعبي يشبه الارتباط التشعبي للنص التقليدي، استخدم شكل مربع نص في الرسم:

  1. حدد إدراج > النص ،ثم ارسم المربع على اللوحة.

    تظهر نقطة إدراج وامضة في وسط المربع، جاهزة لإدخال النص.

  2. اكتب النص الذي تريد ظهوره كارتباط.

  3. حدد علامة التبويب الصفحة الرئيسية، ثم استخدم الخيارات في المجموعة خط لنمط النص بالطريقة التي تريدها.

  4. ضمن علامة التبويب إدراج، في المجموعة ارتباطات، حدد ارتباط.

  5. في مربع الحوار ارتباطات تشعبية، أدخل عنوان الارتباط في المربع العنوان.

  6. في المربع الوصف، أدخل النص المناسب (مماثل لما استخدمته في الخطوة 2).

    يتم استخدام هذا الاسم لاسم الارتباط في القائمة المختصرة للشكل عندما ينقر شخص ما بيمين فوق الشكل.

  7. انقر فوق موافق.

فتح مسودة رسالة بريد إلكتروني من شكل

  1. حدد الشكل الذي تريد ربطه.

  2. على علامة التبويب إدراج، في المجموعة ارتباطات، حدد ارتباط تشعبي (اختصار لوحة المفاتيح: Ctrl+K).

  3. في مربع النص العنوان، اكتب mailto: ثم أضف عنوان البريد الإلكتروني لرسالة البريد.

اتباع ارتباط تشعبي

  1. تأكد من عدم تحديد أي أشكال على الصفحة.

  2. قم ب الإشارة إلى الشكل المرتبط، واضغط على Ctrl، ثم انقر فوق.

    (إذا تم تحديد شكل آخر عند الضغط على Ctrl+النقر، فلن يتم اتباع الارتباط التشعبي. بدلا من ذلك، يضاف الشكل الذي تنقر فوقه إلى التحديد مع الشكل المحدد مسبقا.)

  • بدلا من ذلك، انقر بز الماوس الأيمن فوق الشكل، ثم انقر فوق عنوان URL للترابط التشعبي أو الاسم (من مربع الوصف) في القائمة المختصرة.

    ملاحظة: إذا حفظت الرسم كصفحة ويب، أو كنت في طريقة عرض ملء الشاشة، ما عليك سوى النقر فوق الشكل لاتباع الارتباط.

تغيير ارتباط تشعبي أو حذفه

  1. حدد الشكل.

  2. ضمن علامة التبويب إدراج، انقر فوق ارتباط تشعبي.

    (اختصار لوحة المفاتيح: اضغط على Ctrl+K)

  3. لتغيير ارتباط تشعبي، حدد الارتباط التشعبي في قائمة الارتباطات التشعبية، وأ إجراء التغييرات التي تريدها في المربعات العنوان وعنوان فرعي والوصف، ثم انقر فوق موافق.

  4. لحذف ارتباط تشعبي، حدد الارتباط التشعبي في قائمة الارتباطات التشعبية، وانقر فوق حذف، ثم انقر فوق موافق.

يمكنك إضافة ارتباط تشعبي إلى أي شكل. يمكن للارتباط التشعبي إنشاء ارتباط بصفحة أخرى في الرسم الحالي، أو موقع ويب، أو يمكنه فتح مسودة رسالة بريد إلكتروني.

لجعل الارتباط التشعبييبدو مثل الارتباط التقليدي المستند إلى النص، استخدم إدراج> النص، وأضف النص الذي تريده، ثم اتبع أي من الإجراءات التالية.  

الارتباط بصفحة في رسم Visio نفسه

  1. حدد الشكل الذي تريد ربطه.

  2. في علامة التبويب إدراج، حدد ارتباط.

  3. في المربع ارتباط ب، حدد صفحة في هذا الملف.

  4. ضمن اختيار صفحة، حدد الصفحة التي تريد الارتباط بها.

  5. بشكل اختياري، انقر فوق إضافة نص عرض، وأدخل وصفا للترابط التشعبي.

    عندما يشير أحد الأشخاص إلى الشكل الذي له ارتباط تشعبي، يظهر نص العرض في تنقيط الأداة.

  6. حدد موافق لتأكيد التغييرات. 

ربط شكل إلى موقع ويب

  1. حدد الشكل الذي تريد ربطه.

  2. في علامة التبويب إدراج، حدد ارتباط.

  3. في المربع ارتباط ب، حدد عنوان URL.

  4. حدد إدخال عنوان URL، وأضف عنوان الويب (https://...) لصفحة الويب التي تريد الارتباط بها.

  5. حدد إضافة نص العرض، وأدخل وصفا للترابط التشعبي.

    عندما يشير أحد الأشخاص إلى الشكل الذي له ارتباط تشعبي، يظهر نص العرض في تنقيط الأداة.

  6. حدد موافق لتأكيد التغييرات. 

فتح مسودة رسالة بريد إلكتروني من شكل

  1. حدد الشكل الذي تريد ربطه.

  2. على علامة التبويب إدراج، حدد عنوان البريد الإلكتروني.

  3. حدد إدخال عنوان البريد الإلكتروني، وأضف عنوان مستلم بريد إلكتروني واحد أو أكثر.

    • استخدم فاصلة لفصل عناوين متعددة، كما هو موضح هنا:

      استخدم فاصلة لفصل عناوين بريد إلكتروني متعددة.

    • لتعريف سطر الموضوع للرسالة، قم ب إلحاق ?subject=Topic للرسالة بعد عنوان البريد الإلكتروني.

      يمكنك إلحاق سطر موضوع بعد عنوان البريد الإلكتروني.

  4. حدد إضافة نص العرض، وأدخل وصفا لما يحدث عند النقر فوق الارتباط التشعبي، مثل "إرسال بريد إلكتروني إلى ...".

تحرير ارتباط تشعبي أو إزالته

  1. حدد الشكل الذي تريد تحرير الارتباط التشعبي الخاص به.

  2. في علامة التبويب إدراج، حدد ارتباط.

  3. راجع الارتباط حسب الحاجة، أو حدد إزالة إذا كنت تريد حذف الارتباط بالكامل من الشكل..

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×