يعمل Visio على تسهيل توصيل الأشكال في رسمك.

يمكن استخدام التوصيل التلقائي لتوصيل الأشكال، عندما تقوم بإضافتها كما يمكنك توصيل الأشكال الموجودة مستخدماً أداة "الموصل". يمكنك أيضاً تغيير الأشكال التي تظهر في شريط الأدوات المصغر وتشغيل التوصيل التلقائي أو إيقاف تشغيله.

توصيل الشكل تلقائياً

توصيل الأشكال الموجودة بالفعل في الصفحة

التوصيل بشكل في صفحة أخرى

استخدام نُسق لتغيير مظهر الموصل

استخدام أشكال موصلات بديلة

تغيير الأشكال في شريط الأدوات المصغر "توصيل تلقائي"

تشغيل التوصيل التلقائي أو إيقاف تشغيله

توصيل شكل تلقائياً

هناك طريقة واحدة لتوصيل الأشكال ألا وهي أن تسمح لتطبيق Visio بتوصيلها تلقائياً عند إضافة شكل إلى إحدى الصفحات. ويعد هذا ملائماً خاصةً عند إنشاء مخطط انسيابي.

  1. تأكد من أن ميزة التوصيل التلقائي نشطة. من علامة التبويب عرض، ضمن مجموعة أدوات المساعدة البصرية، تأكد من تحديد توصيل تلقائي.

  2. اسحب شكلاً من جزء الأشكال إلى الصفحة.

  3. ضع المؤشر فوق الشكل حتى تظهر أسهم التوصيل التلقائي حول الشكل.

    عندما يكون الخيار "اتصال تلقائي" نشطاً، مرر الماوس فوق شكل لعرض أسهم الاتصال.
  4. ضع المؤشر فوق السهم في الاتجاه الذي تريد إضافة شكل نحوه.

    يؤدي تمرير الماوس فوق سهم التوصيل التلقائي إلى عرض شريط أدوات يتضمن الأشكال التي يمكن إضافتها.

    سيظهر شريط أدوات مصغر يحتوي على أول أربعة أشكال سريعة موجودة حالياً في استنسل الأشكال السريعة. عند الإشارة إلى أحد الأشكال في شريط الأدوات، سيعرض تطبيق Visio معاينة لذلك الشكل في الصفحة.

  5. انقر فوق الشكل الذي تريد إضافته.

  6. إذا كنت ترغب في المتابعة، فأشر إلى أحد أسهم التوصيل التلقائي في شكل مُضاف حديثاً لإضافة شكل آخر سيتم أيضاً توصيله تلقائياً.

    يؤدي تمرير الماوس فوق الشكل الذي تمت إضافته حديثاً إلى عرض أسهم "اتصال تلقائي" لإضافة شكل آخر.

أعلى الصفحة

توصيل الأشكال الموجودة بالفعل في الصفحة

تلميح: تضع الأوامر الموجودة في مجموعة الأدوات في علامة التبويب الصفحة الرئيسية برنامج Visio في حالة أو وضع مختلف، والذي يمكن أن يكون مربكاً في بعض الأحيان. استخدم لوحة المفاتيح للتبديل بسهولة بين أداة المؤشر تحديد العناصر(اضغط على Ctrl+1) و الموصل صورة الزر (اضغط على Ctrl+3). أياً كانت الأداة التي تستخدمها مثل كتلة النص أو نقطة الاتصال، اضغط على المفتاح Esc عدة مرات للعودة إلى أداة المؤشر.

  1. من علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق موصل صورة الزر أو اضغط Ctrl+3.

  2. انقر فوق أحد الأشكال، ثم قم بسحب موصل إلى شكل آخر.

  3. عند الانتهاء، انقر فوق أداة المؤشر تحديد العناصر في علامة التبويب الشريط الرئيسي في مجموعة أدوات أو اضغط على Ctrl+1.

تتصل الأداة "موصل" بالأشكال عبر اتصال نقطة عند كل طرف.

بدلاً من ذلك، يمكن إضافة الأمر توصيل الأشكال إلى الشريط واستخدامه لتوصيل أشكال متعددة بالترتيب الذي تم تحديدها به.

نص بديل

تلميح: يمكن إضافة الأوامر المفيدة غير المرئية بالفعل في الشريط الخاص بك بالنقر فوق ملف > خيارات > تخصيص الشريط.

أعلى الصفحة

التوصيل بشكل في صفحة أخرى

لا يمكنك استخدام الموصلات بين الأشكال إلا في نفس الصفحة. للاتصال بشكل على صفحة أخرى، استخدم الشكل مرجع خارج الصفحة لإنشاء ارتباط تشعبي من صفحة واحدة إلى التالية، أو قم بإضافة ارتباط تشعبي وانقر نقراً مزدوجاً فوق إجراء لأي شكل بحيث يمكنك الانتقال إلى صفحة مختلفة في المستند نفسه.

استخدام مرجع خارج الصفحة

  1. قم بفتح استنسل أشكال المخطط الانسيابي الأساسية، ثم اسحب الشكل مرجع خارج الصفحة في الصفحة الحالية.

    شكل مرجع خارج الصفحة
  2. في مربع الحوار مرجع خارج الصفحة، حدد موافق لإضافة الشكل إلى الصفحة الحالية وإلى صفحة تم إنشاؤها حديثاً.

  3. في الصفحة الجديدة، تابع لإنشاء رسم تخطيطي.

  4. لتغيير مظهر شكل مرجع خارج الصفحة، انقر بزر الماوس الأيمن فوق الشكل، ثم حدد صادر أو وارد أو دائرة أو سهم.

للتنقل بين الصفحات، انقر نقراً مزدوجاً فوق الشكل مرجع خارج الصفحة في أي صفحة. لمزيد من المعلومات، اطلع على مربع الحوار مرجع خارج الصفحة.

استخدام الارتباط التشعبي والنقر المزدوج

  1. انقر بزر الماوس الأيمن فوق أي شكل أو اضغط CTRL+K، ثم حدد ارتباط تشعبي.

  2. انقر فوق استعراض إلى جانب الحقل العنوان الفرعي، ثم انقر فوق القائمة المنسدلة بجانب صفحة لتحديد الصفحة التي تريدها.

    مربع الحوار "ارتباط تشعبي"

    ملاحظة: يمكن أيضاً تحديد اسم شكل في صفحة الوجهة لارتباط تشعبي. انقر فوق علامة التبويب المطور، ثم حدد اسم الشكل استخدم الاسم الافتراضي في الحقل اسم، أو قم بتحريره ثم انقر فوق موافق.

  3. لتعيين إجراء النقر المزدوج لأحد الأشكال، انقر فوق علامة التبويب المطور، ثم حدد السلوك.

  4. انقر فوق علامة التبويب النقر المزدوج، وحدد الخيار انتقل إلى صفحة، ثم انقر فوق القائمة المنسدلة لتحديد الصفحة التي تريدها.

    الإجراء انقر نقراً مزدوجاً فوق Visio

    ملاحظة: قم بذلك فقط بعد قيامك بتحرير أسماء الصفحات الخاصة بك حيث لا يتم تحديثها هنا تلقائياً.

أعلى الصفحة

استخدام نُسق لتغيير مظهر الموصل

على الرغم من أن المظهر الافتراضي للموصلات قد يكون عبارة عن خطوط بسيطة، إلا أنه قد يتم تصميمها للعمل باستخدام النُسق التي تضيف زخارف مثل رؤوس الأسهم. ويمكن تطبيق النسق المضمنة في معرض النسق في علامة التبويب التصميم. لتغيير سمات الموصل، مثل النمط واللون والوزن وما إلى ذلك، راجع تحرير أشكال الموصلات.

النص البديل

ملاحظات: 

  • لعرض المزيد من الزخارف، انقر فوق علامة التبويب التصميم. في مجموعة المتغيرات، انقر فوق سهم القائمة المنسدلة، ثم حدد الموصلات.

  • النص البديل

استخدام أشكال موصلات بديلة

يمكن استخدام أي أشكال موصلات، كتلك المتوفرة في الاستنسل مزيد من الأشكال > أشكال Visio الإضافية > موصلات، لتوصيل الأشكال معاً بدلاً من استخدام الشكل الافتراضي موصل ديناميكي. ويمكن سحب أشكال الموصل هذه وإسقاطها في صفحة، محددة للاستخدام مع أدوات موصل وتوصيل الأشكال، أو ببساطة مستخدمة لاستبدال الموصلات الموجودة.

  1. افتح الاستنسل الذي يحتوي على أشكال الموصلات البديلة.

  2. حدد الموصلات الموجودة في الصفحة المطلوب استبدالها.

  3. على علامة التبويب الصفحة الرئيسية في مجموعة التحرير، انقر فوقتغيير الشكل، ثم اختر شكل الموصل الذي تريد.

النص البديل

ملاحظة: تم تقديم ميزة تغيير الشكل في Visio 2013، ولكن تم تقديم أدوات الموصل و توصيل الأشكال قبل Visio 2007.

أعلى الصفحة

تغيير الأشكال في شريط الأدوات المصغر "توصيل تلقائي"

تأتي الأشكال الموجودة في شريط الأدوات المصغر من استنسل أشكال سريعة للرسم التخطيطي. سيعرض شريط الأدوات المصغر حتى أربعة أشكال. يمكنك تخصيص الأشكال التي تظهر على شريط الأدوات المصغر. يستخدم الإجراء التالي الرسم التخطيطي الأساسي، كمثال.

  1. وفقاً للإعدادات الافتراضية، فإن الأشكال الموجودة في شريط الأدوات المصغر هي أول أربعة في الاستنسل الذي يتبع مباشرةً استنسل أشكال سريعة. على سبيل المثال، هذه أول أربعة أشكال في استنسل الأساسيات.

    شريط الأدوات الصغير الذي يستخدم الأشكال الأساسية الافتراضية
  2. لعرض أشكال مختلفة في شريط الأدوات المصغر لاستنسل معين، يمكنك إعادة ترتيب الأشكال عن طريق سحبها إلى أعلى الاستنسل. على سبيل المثال، يمكن سحب نجمة بأربع نقاط ونجمة بخمس نقاط ونجمة بست نقاط ونجمة بسبع نقاط لأعلى استنسل الأساسيات.

    شريط الأدوات الصغير يحتوي على أشكال أساسية جديدة
  3. يمكنك أيضاً تغيير ترتيب قوالب الاستنسل عن طريق سحبها لأعلى أو لأسفل في جزء "الأشكال". ستظهر مجموعة فرعية من هذه الأشكال في استنسل "أشكال سريعة"، بنفس ترتيبها في جزء "الأشكال". على سبيل المثال، بعد سحب استنسل أشكال مزخرفة بعد استنسل أشكال سريعة مباشرة في جزء الأشكال، سيتم تغيير التسلسل في استنسل أشكال سريعة.

    شريط الأدوات الصغير يستخدم استنسل مختلف عند إعادة الطلب

    ملاحظة: عند إغلاق وإعادة فتح رسم تخطيطي، يتم استعادة الترتيب الافتراضي لقوالب الاستنسل في جزء «الأشكال» تلقائياً وتنعكس في «أشكال سريعة».

  4. لاستخدام استنسل مختلف كأساس لشريط الأدوات المصغر، في استنسل أشكال سريعة، حدد شكلاً في المجموعة الفرعية لهذه الأشكال لاستنسل. على سبيل المثال، حدد رسم تخطيط متداخل، في استنسل الرسومات والأشكال الرياضية.

    شريط الأدوات الصغير يستخدم استنسل جديد عند التحديد

تلميح: للعودة إلى التسلسل الافتراضي للأشكال في استنسل، انقر فوق بزر الماوس الأيمن فوق اسم الاستنسل في جزء الأشكال، ثم حدد إعادة تعيين استنسل.

ملاحظة: لا تحتوي كل قوالب الاستنسل على أشكال يمكن استخدامها في شريط الأدوات المصغر. على سبيل المثال، لا تظهر الأشكال في استنسل أشكال الأسهم في شريط الأدوات المصغر.

أعلى الصفحة

تشغيل التوصيل التلقائي أو إيقاف تشغيله

يُعدّ الاتصال التلقائي خيارًا لمستوى الملف. إذا قمت بتشغيل الخيار، ستظل هذه الطريقة للملف الحالي، ولكن عند العمل على ملف مختلف، يجب عليك تشغيله مره أخرى. بالنسبة إلى بعض القوالب، يكون الخيار قيد التشغيل بشكل افتراضي. 

تشغيل التوصيل التلقائي أو إيقاف تشغيله في الرسم التخطيطي النشط

  • من علامة التبويب عرض، في مجموعة أدوات المساعدة البصرية، حدد خانة الاختيار التوصيل التلقائي أو قم بإلغاء تحديدها.

    حدد "اتصال تلقائي" أو ألغِ تحديده على علامة التبويب "عرض" لتنشيط "اتصال تلقائي" أو تعطيله.

إذا كان الخيار التوصيل التلقائي باللون الرمادي، فبإمكانك إصلاح ذلك من خلال الانتقال إلى ملف > الخيارات > المتقدم وتحديد تمكين التوصيل التلقائي:

تنشيط التوصيل التلقائي أو إلغاء تنشيطه

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. في خيارات Visio‏، انقر فوق خيارات متقدمة.

  3. ضمن خيارات التحرير، حدد تمكين التوصيل التلقائي لتنشيط التوصيل التلقائي. أو قم بإلغاء تحديد خانة الاختيار تلك لإلغاء تنشيط التوصيل التلقائي.

    حدد "تمكين التوصيل التلقائي" أو الغِ تحديده لتنشيط "اتصال تلقائي" أو تعطيله لكل الرسومات التخطيطية والرسومات.
  4. انقر فوق موافق.

أعلى الصفحة

يمكنك استخدام التوصيل التلقائي لتوصيل الأشكال بينما تضيفها إلى اللوحة:

أداة التوصيل التلقائي في Visio للويب.

أو يمكنك استخدام نقاط الاتصال:

أداة نقطة الاتصال في Visio للويب.

توصيل الأشكال باستخدام نقاط الاتصال

تعمل نقاط الاتصال على لصق الأشكال معاً وجعلها متصلة باستمرار حتى عند تحرك شكل أو تدويره.

  • تصبح نقاط الاتصال الافتراضية مرئية عند تحريك المؤشر على الشكل.

  • يمكنك تحديد نقطة اتصال مخصصة على أي حافة من حواف الشكل من خلال الإشارة إليها باستخدام الماوس.

إنشاء نقطة اتصال مخصصة 

قبل البدء، يجب أن يكون الشكلان المتصلان موجودين بالفعل على اللوحة.

  1. ضع مؤشر الماوس فوق حافة الشكل الأول حيث تريد إضافة نقطة الاتصال إليه.

  2. تظهر دائرة خضراء (أسفل المؤشر، كمؤشر متصالب) توضح أن نقطة الاتصال جاهزة للتحديد. انقر مع الاستمرار ثم اسحب المؤشر باتجاه الشكل الثاني. 

    تشير الدائرة الخضراء إلى موضع الموصل المخصص.

  3. أشر إلى حافة الشكل الثاني، ستظهر دائرة خضراء أسفل المؤشرات المتصالبة تشير إلى إمكانية إجراء اتصال. أفلت زر الماوس لإجراء اتصال ثابت بهذه النقطة على الشكل.

    نقطة الاتصال المخصصة.

    أو: أشر إلى الجانب الداخليللشكل الثاني. عندما يحيط حد أخضر الشكل، يظهر تلميح أداة (لصق بالأشكال). أفلت زر الماوس لإجراء اتصال ديناميكي بهذا الشكل.

    موصل مخصص ملتصق ديناميكياً بشكل.

استخدام نقاط اتصال افتراضية

يجب أن يكون الشكلان المتصلان موجودين بالفعل على اللوحة.

  1. ضع مؤشر الماوس فوق نقطة اتصال افتراضية على حافة الشكل الأول. عند ظهور المؤشر كمؤشر متصالب، انقر مع الاستمرار لتحديد نقطة الاتصال.

    نقطة اتصال افتراضية.

  2. اسحب الماوس باتجاه الشكل الثاني. أشر إلى نقطة اتصال على حافة الشكل. 

  3. عند ظهور دائرة خضراء أسفل المؤشر—الذي يظهر كمؤشر متصالب، يظهر تلميح أداة (لصق بنقطة اتصال). أفلت زر الماوس لإجراء اتصال ثابت. 

    ألصق الموصل بنقطة اتصال على الشكل الثاني.

توصيل الأشكال باستخدام التوصيل التلقائي

تحتوي ميزة التوصيل التلقائي على أداتين يمكن الإختيار بينهما:  استخدم المثلث أو الدائرة لتوصيل الأشكال تلقائياً.

  • يرسم المثلثشكلاً جديداً ويتصل به

  • تساعدكالدائرةعلى الاتصال بشكل موجود بالفعل على اللوحة

رسم شكل جديد والاتصال به

  1. ضع مؤشر الماوس فوق الشكل المراد التوصيل منه.

    تظهر أربع أدوات للمثلث/الدائرة الرمادية على هوامش الشكل.

    عند الإشارة إلى شكل ما، تظهر أدوات التوصيل التلقائي الرمادية على هامش الشكل.

  2. أشر إلى المثلث في الاتجاه المراد فيه إضافة شكل جديد.

  3. في شريط الأدوات المصغر الذي يظهر، حدد الشكل المراد إدراجه.

    في شريط الأدوات المصغر، حدد الشكل المراد إدراجه على اللوحة.

    يُضاف الشكل الجديد إلى الرسم التخطيطي ويتصل تلقائياً بالشكل الأصلي.

الاتصال بالشكل الموجود بالفعل على اللوحة

  1. ضع مؤشر الماوس فوق الشكل المراد التوصيل منه.

    تظهر أربع أدوات للمثلث/الدائرة الرمادية على هوامش الشكل.

    عند الإشارة إلى شكل ما، تظهر أدوات التوصيل التلقائي الرمادية على هامش الشكل.

  2. أشر إلى أداة الدائرة الأقرب إلى الشكل المراد الاتصال به.

  3. أشر إلى أداة الدائرة واسحب باتجاه الشكل المراد الاتصال به.

    اسحب إلى الخارج باتجاه الشكل المراد الاتصال به.

  4. أشر إلى حافة الشكل المستهدف حتى تظهر دائرة خضراء. أفلت زر الماوس للصق الموصل بهذه النقطة على الشكل. أو 

    أشر إلى الجانب الداخلي من الشكل المستهدف حتى يظهر تلميح أداة يحمل نص لصق بالأشكال.  أفلت زر الماوس للصق الموصل بهذا الشكل.

    يُرسم الموصل بين شكلين.

تغيير نمط الموصل

يمكن أن يكون نمط الموصل زاوية قائمة أو مستقيم أو منحني. النمط الافتراضي هو الزاوية القائمة. 

  1. حدد الموصل أو الموصلات المراد تغييرها.

  2. حدد علامة تبويب الشكل للشريط ثم حدد نمط الموصل.

  3. من القائمة المنسدلة، حدد الخيار المراد.

تغيير مظهر خطوط الموصلات وأسهمها

يمكنك تغير لون إطار الخط ونوع السهم وسُمك نمط خط الموصل:

  1. حدد الموصل أو الموصلات المراد تغييرها.

  2. حدد علامة تبويب الشكل للشريط ثم حدد إطار الشكل.

  3. حدد لون من المعرض أو قم بتغيير نمط الموصل باستخدام الخيارات التالية:

    الخيار

    الوصف

    السُمك

    قم بضبط سُمك خط الموصل.

    شرطة

    قم بتغيير نمط الخط: متصل أو متقطع أو منقط أو مختلط.

    الأسهم

    يمكن أن تكون رؤوس الأسهم نقاطاً أو أسهم أو بلا رؤوس. يمكن تعبئتها أو عدم تعبئتها وأن تكون على أحد طرفي الموصل أو كليهما.

نوعا الاتصال

  • لصق نقطة بأخرى أو اللصق الثابت الذي يظل متصلاً بنقطة معينة في الشكل.

  • لصق الشكل بالشكل أو اللصق الديناميكي وهو يصل بين الأشكال باستخدام أي نقطة مناسبة.

يمكنك التمتع بكل من اتصال ديناميكي واتصال من نقطة لأخرى بين شكلين. على سبيل المثال، في الرسم التخطيطي لجهاز الكمبيوتر الشخصي/الموجه، تعد نقطة الاتصال المحددة على شكل الموجه مهمة وهي اتصال من نقطة لأخرى ولكن نقطة الاتصال المحددة على شكل جهاز الكمبيوتر الشخصي ليست مهمة وهي عبارة عن اتصال ديناميكي.

في الرسم التخطيطي التالي، الشكل A "أ" ملتصق ديناميكياً بالشكل C "ج"، وحيثما يتم تحريك C، يبقى الموصل من A متصلاً بالنقطة ذاتها على C. وفي المقابل، الشكل B "ب" يكون ملتصقاً ديناميكياً بالشكل C، ويتحرك الموصل من B إلى أقرب نقطة اتصال على الشكل C.

لدى A "أ" اتصال بـ C "ج" من نقطة لأخرى، ولكن لدى B "ب" اتصال ديناميكي بـ "ج".

توصيل الأشكال باستخدام التوصيل التلقائي

هناك طريقة واحدة لتوصيل الأشكال ألا وهي أن تسمح لتطبيق Visio بتوصيلها تلقائياً عند إضافة أشكال إلى رسم ما. ويعد هذا ملائماً خاصةً عند إنشاء مخطط انسيابي.

استخدم الإجراء التالي لإضافة شكل إلى الرسم الذي يقوم Visio تلقائياً بتوصيله بشكل موجود.

استخدام التوصيل التلقائي أثناء سحب الأشكال في الصفحة

  1. اسحب شكلاً من الاستنسل إلى صفحة الرسم وضعه بالقرب من شكل آخر.

    شكل متموضع بالقرب من شكل آخر

  2. مع الاستمرار بالضغط على زر الماوس، انقل المؤشر فوق أحد المثلثات الزرقاء. سيتغير المثلث إلى الأزرق الداكن.

    مع استقرار المؤشر فوق أحد المثلثات الزرقاء، يتحول لون المثلث إلى الأزرق الغامق.

  3. اترك زر الماوس. يتم وضع الشكل على صفحة الرسم كما تتم إضافة موصل إلى كل من الشكلين ولصقه بكليهما.

    يتم وضع الشكل على صفحة الرسم، وتتم إضافة موصل إلى كل من الشكلين ولصقه بكل منهما.

تلميح: إذا لم ترغب في سحب الأشكال، يمكنك الوصول إلى نفس النتيجة عن طريق تحديد شكل في الاستنسل، مع بقاء المؤشر فوق الشكل في الرسم، ثم نقر أحد المثلثات الزرقاء التي تظهر بالقرب من ذلك الزر.

استخدام التوصيل التلقائي مع الأشكال الموجودة فعلياً في الصفحة

  1. ضع المؤشر فوق الشكل الذي تريد التوصيل منه.

    يتم وضع المؤشر فوق الشكل الذي تريد التوصيل منه.

  2. ضع المؤشر فوق المثلث الأزرق الأقرب للشكل الذي تريد التوصيل به.

    يتم وضع المؤشر فوق المثلث الأزرق بالقرب من الشكل الذي تريد الاتصال به.

    سيتغير لون المثلث إلى الأزرق الداكن، وسيظهر مربع أحمر حول الشكل الذي تريد التوصيل به.

    ملاحظة: إذا لم يظهر مربع أحمر حول الشكل الذي تريد التوصيل به، فربما يكون الشكل بعيدًا للغاية. انقل الشكل بموضع أقرب وحاول مرة أخرى.

  3. انقر فوق المثلث الأزرق. تتم إضافة الموصل ولصقه بكل من الشكلين.

    يتم وضع الشكل على صفحة الرسم، وتتم إضافة موصل إلى كل من الشكلين ولصقه بكل منهما.

تمكين التوصيل التلقائي أو تعطيله

يمكنك تمكين ميزة "التوصيل التلقائي" في كل رسومات Visio، أو في الرسم الحالي فقط. لجميع الرسومات:

  1. من قائمة أدوات، انقر فوق خيارات.

  2. انقر فوق علامة التبويب عام.

  3. ضمن خيارات نافذة الرسم، حدد خانة الاختيار تمكين التوصيل التلقائي.

للرسم الحالي فقط:

  • في شريط الأدوات قياسي، انقر فوق أداة التوصيل التلقائي.

    ملاحظة: إذا لم يؤد النقر فوق الأداة توصيل تلقائي إلى تمكين التوصيل التلقائي، فتأكد من تحديد خانة الاختيار تمكين التوصيل التلقائي، في مربع الحوار خيارات.

توصيل الأشكال باستخدام أداة الموصل

واحدة من الطرق الأكثر مرونة لإضافة موصل ولصقه هي رسمه باستخدام أداة الموصل صورة الزر في شريط الأدوات قياسي.

  1. انقر فوق أداة الموصل صورة الزرعلى شريط الأدوات قياسي.

  2. قم بأي مما يلي:

    • حتى يبقى الموصل ملتصقاً بنقطة معينة في الشكل، اسحب من نقطة اتصال صورة نقطة الاتصال - علامة X زرقاء في الشكل الأول إلى نقطة اتصال في الشكل الثاني. ستتغير نقاط نهاية الموصل إلى اللون الأحمر عندما يتم توصيل الأشكال. وهذا ما يسمى توصيل نقطة بنقطة. باستخدام توصيل نقطة بنقطة، سيبقى الموصل ملتصقاً بنفس نقاط الاتصال عند نقل أحد الأشكال.

    • للسماح بنقل الموصل إلى أقرب نقطة اتصال متاحة، ضع الأداة الموصّل، في وسط الشكل الأول حتى يظهر مربع أحمر حول الشكل. اضغط باستمرار على زر الماوس واسحب إلى وسط الشكل الثاني. عندما يظهر مربع أحمر حول الشكل الثاني، اترك زر الماوس. يسمى هذا توصيل شكل بشكل. باستخدام توصيل شكل بشكل، سيبقى الرابط ملتصقاً في كل شكل عن طريق نقله إلى أقرب نقاط اتصال متوفرة عند نقل أحد الشكلين. في حالة عدم وجود نقاط اتصال، سينتقل الموصل إلى أقرب جوانب.

      ملاحظة: يمكنك أيضاً إنشاء اتصالين بين الشكلين حيث يكون إحدى نهايتي الموصل متصلة بنقطة اتصال والنهاية الأخرى للموصل متصلة بالشكل (والعكس).

  3. انقر فوق أداة المؤشر الزر "مؤشر" على شريط الأدوات قياسي للعودة إلى التحرير العادي.

    ملاحظات: 

    • لإضافة موصل من شكل واحد إلى أشكال متعددة، ستحتاج إلى إضافة موصلات متعددة؛ فلا يوجد شكل موصل "تشعبي".

    • إذا كنت تحاول إنشاء اتصال نقطة بنقطة واستغرقت وقتاً صعباً أثناء لصق موصل في المكان الذي تريده بالضبط، فجرب إعدادات انطباق والتصاق مختلفة:

    • ضمن قائمة أدوات، انقر فوق انطباق والتصاق، وفي علامة التبويب عام، حدد الخيارات التي تريدها.

      في حالة اللصق بشكل هندسي أو شكل مقبض أو شكل رأسي، ستتم إضافة نقطة اتصال تلقائياً إن لم تكن موجودة بالفعل.

التبديل بين اتصالات الشكل والنقطة

يمكنك لصق الموصلات من نقطة في شكل إلى أخرى في شكل آخر، أو من شكل كامل بشكل كامل آخر. يمكن أيضاً إنشاء اتصالات يتم بها لصق إحدى نهايتي الموصل بنقطة في شكل والنهاية الأخرى للموصل بشكل كامل.

  1. اسحب نقطة نهاية موصل بعيداً عن الشكل.

  2. نفّذ أحد الإجراءات التالية:

    • للصق نقطة نهاية موصل بنقطة اتصال في شكل ما، اسحب نقطة النهاية بأحد نقاط اتصال الشكل حتى يظهر مربع أحمر حول نقطة الاتصال.

    • للصق نقطة نهاية موصل بالشكل الكامل، اسحب نقطة النهاية تجاه وسط الشكل حتى يظهر مربع أحمر حول الشكل الكامل.

اطلع أيضاً على

تحرير خطوط الموصلات أو أسهمها أو نقاطها

إضافة نص موصل وتحريره

إنشاء موصل مخصص

لصق الموصلات أو فك لصقها

تدريب Visio

كل ما تحتاج إلى معرفته حول موصلات سطح المكتب من Visio

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×