إظهار حجم كائن Visio أو أبعاده

لرؤية أبعاد الشكل أو قياساته، حدده وانظر في شريط الحالة أسفل نافذة الأشكال. يتم إدراج عرض الكائن وارتفاعه وزاويته بشكل تلقائي. أو يمكنك عرض الأبعاد باستخدام أحد الأساليب الأخرى الموضحة في هذه المقالة. 

للتعرف على كيفية تغيير أبعاد الشكل أو زواياه، راجع تعيين أبعاد الأشكال باستخدام النافذة حجم & الموضع.

عرض القياسات على صفحة الرسم التخطيطي

إذا كان Visio Standard ، يمكنك عرض أبعاد الشكل باستخدام الحقول المرتبطة ب خصائص ارتفاع الشكل وعرضه. لمزيد من المعلومات حول استخدام الحقول، راجع استخدام الحقول لإبقاء المعلومات المعروضة حالية.

إذا كان لديك Visio Professional ، يمكنك استخدام أشكال الأبعاد لإظهار الأحجام. تظهر أشكال الأبعاد حجم الشكل الذي يتم لصقه بها، كما يتم تحديثها تلقائيا عند تغيير حجم الشكل الأصلي.

يتم تضمين أشكال الأبعاد في بعض القوالب، كما يمكنك فتحستنزيل الأبعاد في أي قالب.

لفتح ستنزيل الأبعاد فيVisio Professional

  1. في نافذة الأشكال، انقر فوق مزيد من الأشكال.

  2. قم ب الإشارة إلى إضافات Visio، ثم انقر فوق Dimensioning-Architectural أو Dimensioning-Engineering.

  3. اسحب شكل بعد إلى الشكل الذي تريد قياسه، ولصق نهايات شكل البعد بالنقاط التي تريد قياسها.

ملاحظة: لتغيير وحدات القياس، انقر ب الماوس الأيمن فوق شكل البعد وانقر فوق دقة & في القائمة المختصرة.

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

مثال

إذا كان لديك Visio Professional، فإن الإجراء التالي يرشدك عبر مثال حول كيفية استخدام أشكال الأبعاد.

لاستخدام أشكال الأبعاد (مثال)

  1. انقر فوق علامة التبويب ملف، وانقر فوق جديد،وانقر فوق فئات،وانقر فوق الخرائط ومخططات الطوابق، ثم انقر نقرا مزدوجا فوق مخطط المنزل.

  2. انقر فوق شريط عنوان استنزيل ملحقات الحديقة، واسحب شكل مسار الخرسانة إلى صفحة الرسم.

    قد تحتاج إلى تمرير القائمة ضمن قمم الاستنسل لتحديد موقع هذا الاستنسل أو غيرها.

  3. اسحب المقابض على شكل مسار الخرسانة لتكبيره.

  4. انقر فوق شريط عنوان استنزيل الأبعاد - معماري، واسحب الشكل الأفقي إلى صفحة الرسم أعلى شكل المسار.

    إذا لم تظهر هذه الاستنستنت في القائمة، فاتبع الإرشادات الواردة في الإجراء السابق، لفتح ستنزيل الأبعاد.

  5. اسحب مقبض الشكل على الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل المسار، حتى يظهر المربع الأخضر للإشارة إلى لصق الأشكال معا.

  6. اسحب مقبض الشكل على الجانب الأيمن من الشكل الأفقي إلى الحافة اليمنى لشكل المسار.

  7. اسحب الألماسة الصفراء (صورة مؤشر التحكم - معين أصفر) على الجانب الأيسر من شكل البعد إلى موضع أعلى المسار حتى لا تحجب خطوط الأبعاد شكل المسار.

ماذا تريد أن تفعل؟

عرض العرض العام للشكل وارتفاعه وزاويته

  1. حدد الشكل في الرسم.

  2. انظر إلى شريط الحالة لرؤية عرض الشكل وارتفاعه وزاويته.

عرض عرض الشكل وارتفاعه وزاويته داخل الشكل

إذا كنت تريد عرض القياسات الإجمالية لبضعة أشكال فقط، يمكنك إضافة حقول القياس بسرعة إلى الأشكال التي لها مربعات نص.

  1. انقر فوق الشكل الذي تريد إضافة حقول له.

  2. على علامة التبويب إدراج، في المجموعة نص، انقر فوق حقل.

  3. في مربع الحوار حقل، في القائمة الفئة، انقر فوق هندسة.

  4. في القائمة اسم الحقل، انقر فوق القياس الذي تريد عرضه.

    تلميح: لإضافة وحدات مثل الأقدام إلى الأرقام، انقر فوق تنسيق البيانات ،ثم اختر وحدات جديدة في مربع الحوار تنسيق البيانات.

  5. انقر فوق موافق.

  6. كرر الخطوات لكل حقل تريد إضافته.

    تلميح: لعرض الارتفاع والعرض مع x بينهما، أدرج الحقل الأول في مربع النص للشكل، ثم اكتب مسافة، وا اكتب x، وا اكتب مسافة أخرى، ثم أدرج الحقل الثاني.

أعلى الصفحة

عرض العرض والارتفاع وزاوية الشكل بجانب شكل

ملاحظة: تتوفر ميزات رسومات البيانات في إصدارات Visio Professional و Premium فقط.

توفر رسومات البيانات طريقة سريعة لعرض ارتفاع الأشكال وعرضها وزاويةها بالإضافة إلى بيانات الأشكال الأخرى. تصف هذه المقالة كيفية عرض القياسات.

  1. على علامة التبويب بيانات، في المجموعة عرض البيانات، انقر فوق رسومات البيانات.

  2. انقر فوق إنشاء رسم بيانات جديد.

  3. في مربع الحوار رسم بيانات جديد، انقر فوق عنصر جديد.

  4. في مربع الحوار عنصر جديد، في قائمة حقول البيانات، انقر فوق حقول أخرى.

  5. في مربع الحوار حقل، في القائمة الفئة، انقر فوق هندسة.

  6. في القائمة اسم الحقل، انقر فوق القياس الذي تريد عرضه، ثم انقر فوق موافق.

  7. في مربع الحوار عنصر جديد، في القائمة عرض ك، انقر فوق نص.

  8. ضمن التفاصيل، في المربع تسمية، اكتب اسما للقياس (مثل العرض أو الارتفاع)، ثم انقر فوق موافق.

  9. كرر الخطوات لكل قياس تريد عرضه.

  10. في مربع الحوار رسم بيانات جديد، انقر فوق موافق.

    يظهر رسم البيانات الجديد في معرض رسومات البيانات، ضمن رسومات البيانات المتوفرة.

  11. حدد الأشكال في الرسم الذي تريد عرض القياسات له، ثم في معرض رسومات البيانات، انقر فوق رسم البيانات الذي أنشأته.

يتم تطبيق رسم البيانات الجديد على الأشكال المحددة.

أعلى الصفحة

عرض قياسات أجزاء من الأشكال

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

ملاحظة: لا تتوفر أشكال الأبعاد إلا في إصدارات Visio Professional و Premium.

يمكنك استخدام أشكال الأبعاد لقياس الأشكال الأخرى. عند لصق شكل بعد بالشكل الذي تريد قياسه، يتم عرض قياسات الشكل على شكل البعد. يتم تحديث القياسات تلقائيا عند تغيير حجم الشكل الأصلي.

هناك العديد من أشكال الأبعاد، وكل منها يقيس جانبا مختلفا. يمكنك الحصول على فكرة جيدة حول ما يمكن لأشكال الأبعاد المختلفة قياسه من خلال النظر إلى أشكال الاستنسل، مثل الاستنسل الأبعاد - الهندسة.

لتعطيك فكرة حول كيفية عمل أشكال الأبعاد، يوضح الإجراء التالي كيفية استخدام أحد أشكال الأبعاد لقياس مسار في خطة المنزل.

  1. انقر فوق علامة التبويب ملف، وانقر فوق جديد،وانقر فوق الخرائط ومخططات الطوابق،ثم انقر نقرا مزدوجا فوق مخطط المنزل.

  2. انقر فوق شريط عنوان استنزيل ملحقات الحديقة، واسحب شكل مسار الخرسانة إلى صفحة الرسم.

  3. انقر فوق شريط عنوان استنزيل الأبعاد - معماري، واسحب شكل البعد الأفقي إلى صفحة الرسم أعلى شكل المسار.

  4. اسحب مقبض الشكل على الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل المسار، حتى يظهر المربع الأحمر للإشارة إلى لصق الأشكال معا.

  5. اسحب مقبض الشكل على الجانب الأيمن من الشكل الأفقي إلى الحافة اليمنى لشكل المسار.

  6. اسحب الألماسة الصفراء على الجانب الأيسر من شكل البعد إلى موضع أعلى المسار حتى لا تحجب خطوط الأبعاد شكل المسار.

ملاحظة: لتغيير وحدات القياس، انقر ب الماوس الأيمن فوق شكل البعد وانقر فوق دقة & في القائمة المختصرة.

أعلى الصفحة

ماذا تريد أن تفعل؟

عرض العرض العام للشكل وارتفاعه وزاويته

شريط حالة يعرض عرض وارتفاع وزاوية شكل محدد.

  1. حدد الشكل في الرسم.

  2. انظر إلى شريط الحالة لرؤية عرض الشكل وارتفاعه وزاويته.

عرض المنطقة أو قياس محيط الشكل

مربع الحوار "المنطقة والمحيط" يعرض قياسات لشكل محدد.

ملاحظة: يتوفر مربع الحوار منطقة الشكل والمحيط في Microsoft Office Visio Professional فقط.

  1. حدد الشكل في الرسم.

  2. في القائمة أدوات، انقر فوق الوظائف الإضافية،وانقر فوق إضافات Visio، ثم انقر فوق منطقة الشكل والمحيط.

    يفتح مربع الحوار منطقة الشكل ومحيطه ويعرض قياسات الشكل.

  3. لرؤية القياسات بوحدات مختلفة، حدد الوحدات التي تريدها في المربع إجمالي المساحة أو المربع المحيط الإجمالي.

أعلى الصفحة

عرض عرض الشكل وارتفاعه وزاويته داخل الشكل

مستطيل مع إظهار ارتفاع الشكل وعرضه في مربع النص.

إذا كنت تريد عرض القياسات الإجمالية لبضعة أشكال فقط، يمكنك إضافة حقول قياس بسرعة إلى مربعات نص الأشكال. إذا كان Office Visio Professional 2007 تريد عرض قياسات العديد من الأشكال، يمكنك توفير الوقت باستخدام رسومات البيانات، كما هو موضح في المقطع عرض عرض الشكل إلى جانب شكل وارتفاعه وزاويته.

  1. انقر فوق الشكل الذي تريد إضافة حقول له.

  2. في القائمة إدراج، انقر فوق حقل.

  3. في مربع الحوار حقل، في القائمة الفئة، انقر فوق هندسة.

    يعرض مربع الحوار "حقل" الحقول التي يمكن إدخالها في المربع النصي للشكل.

  4. في القائمة اسم الحقل، انقر فوق القياس الذي تريد عرضه.

    تلميح: لإضافة وحدات مثل الأقدام إلى الأرقام، انقر فوق تنسيق البيانات ،ثم اختر وحدات جديدة في مربع الحوار تنسيق البيانات.

  5. انقر فوق موافق.

  6. كرر الخطوات من 2 إلى 5 لكل حقل تريد إضافته.

    تلميح: لعرض الارتفاع والعرض مع x بينهما، أدرج الحقل الأول في مربع النص للشكل، ثم اكتب مسافة، وا اكتب x، وا اكتب مسافة أخرى، ثم أدرج الحقل الثاني.

ملاحظة: يتم تحديث القياسات في الحقول تلقائيا عند تغيير حجم شكل.

أعلى الصفحة

عرض العرض والارتفاع وزاوية الشكل بجانب شكل

شكل شجيرة يُظهر العرض والارتفاع والزاوية في رسم بيانات.

ملاحظة: تتوفر ميزات رسومات البيانات فقط في Office Visio Professional 2007.

توفر رسومات البيانات طريقة سريعة لعرض ارتفاع الأشكال وعرضها وزاويةها بالإضافة إلى بيانات الأشكال الأخرى. تصف هذه المقالة كيفية عرض القياسات. للحصول على معلومات حول كيفية الاستفادة الكاملة من رسومات البيانات، راجع تحسين البيانات باستخدام رسومات البيانات.

  1. في القائمة بيانات، انقر فوق عرض البيانات على الأشكال.

  2. في جزء المهام رسومات البيانات، ضمن إنشاء رسم بيانات جديد،انقر فوق رسم بيانات جديد.

  3. في مربع الحوار رسم بيانات جديد، انقر فوق عنصر جديد، ثم انقر فوق نص.

    مربع الحوار جزء مهام رسومات البيانات ورسومات البيانات الجديدة.

    1. جزء المهام "رسومات البيانات"

    2. الأمر "رسم بيانات جديد"

    3. مربع الحوار "رسم بيانات جديد" مع المربع "عنصر جديد" الأمر "نص"

  4. في مربع الحوار نص جديد، ضمن عرض، في قائمة حقل البيانات، انقر فوق المزيد من الحقول.

  5. في مربع الحوار حقل، في القائمة الفئة، انقر فوق هندسة.

  6. في القائمة اسم الحقل، انقر فوق القياس الذي تريد عرضه، ثم انقر فوق موافق.

    يعرض مربع الحوار "حقل" الحقول التي يمكن إدخالها في رسم بيانات.

  7. في مربع الحوار نص جديد، ضمن تفاصيل ،في المربع تسمية، اكتب اسما لقياسك (مثل العرض أو الارتفاع أو الزاوية)، ثم انقر فوق موافق.

  8. كرر الخطوات من 3 إلى 7 لكل قياس تريد عرضه.

  9. في مربع الحوار رسم بيانات جديد، انقر فوق موافق.

    يظهر رسم البيانات الجديد في جزء المهام "رسومات البيانات"، ضمن تطبيق رسم بيانات.

  10. حدد الأشكال في الرسم التي تريد عرض القياسات لها، ثم في جزء المهام رسومات البيانات، انقر فوق رسم البيانات الذي أنشأته.

يتم تطبيق رسم البيانات الجديد على الأشكال المحددة.

ثلاثة أشكال أشجار مع تطبيق رسم بيانات تم إنشاؤه حديثاً.

أعلى الصفحة

عرض قياسات أجزاء من الأشكال

شكل تقسيمي مع أشكال ذات أبعاد تعرض قياسات.

ملاحظة: لا تتوفر أشكال الأبعاد إلا في Office Visio Professional 2007.

يمكنك استخدام أشكال الأبعاد لقياس الأشكال الأخرى. عند لصق شكل بعد بالشكل الذي تريد قياسه، يتم عرض قياسات الشكل على شكل البعد. يتم تحديث القياسات تلقائيا عند تغيير حجم الشكل الأصلي.

هناك العديد من أشكال الأبعاد، وكل منها يقيس جانبا مختلفا. يمكنك الحصول على فكرة جيدة حول ما يمكن لأشكال الأبعاد المختلفة قياسه من خلال النظر إلى أشكال الاستنسل. يعرض الرسم البياني أدناه الأشكال الموجودة في "الأبعاد" - "الاستنستنتد الهندسي".

الأبعاد - استنسل هندسي.

لشرح كيفية عمل أشكال الأبعاد، يوضح الإجراء التالي كيفية استخدام أحد أشكال الأبعاد لقياس بيانو في مخطط المنزل.

  1. في القائمة ملف، انقر فوق جديد،وانقرالخرائط ومخططات الطوابق، ثم انقر فوق مخطط المنزل.

  2. انقر فوق شريط عنوان استنزيل الأثاث، واسحب الشكل بيانو الكبير إلى صفحة الرسم.

  3. انقر فوق شريط عنوان استنزيل الأبعاد - معماري، واسحب شكل البعد الأفقي إلى صفحة الرسم أعلى شكل بيانو.

    شكل بيانو كبير مع شكل قياس الأبعاد أفقي فوقه.

  4. اسحب مقبض الشكل الأخضر على الجانب الأيسر من شكل البعد الأفقي إلى الحافة اليسرى لشكل بيانو، حتى يظهر المربع الأحمر للإشارة إلى لصق الأشكال معا.

    شكل قياس الأبعاد وقد تم توصيله بمقبض شكل على شكل بيانو.

  5. اسحب مقبض الشكل الأخضر على الجانب الأيمن من الشكل الأفقي إلى الحافة اليمنى لشكل بيانو.

    شكل قياس الأبعاد وقد تم توصيله بمقبضي شكل على شكل بيانو.

  6. اسحب الألماسة الصفراء على الجانب الأيسر من شكل البعد إلى موضع أعلى بيانو حتى لا تحجب خطوط الأبعاد شكل بيانو.

    شكل قياس الأبعاد مع خطوط امتداد تمت إطالتها، وتم توصيله بشكل بيانو.

ملاحظة: لتغيير وحدات القياس، انقر ب الماوس الأيمن فوق شكل البعد وانقر فوق دقة & في القائمة المختصرة.

أعلى الصفحة

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى المشاركين في برنامج Microsoft Office Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×