إنشاء مخطط تنظيمي بسيط في Publisher

صورة مثال المخطط هيكلي

يمكنك إنشاء مخطط تنظيمي بسيط في منشور باستخدام الأشكال لتمثيل مواقع المديرين ومواقف التقارير، ثم توصيلها باستخدام خطوط الموصل.

إنشاء مخطط تنظيمي

إضافة أشكال

  1. في القائمة "إدراج"، انقر فوق "أشكال"، ثم انقر فوق الشكل الذي تريد إدراجه.

  2. انقر في المنشور حيث تريد إدراج الشكل.

  3. تغيير حجم الشكل أو لونه أو تعبئته أو خطه.

    1. انقر ب زر الماوس الأيمن فوق الشكل، ثم انقر فوق "تنسيق الشكل التلقائي".

    2. في مربع الحوار "تنسيق الشكل التلقائي"، حدد الخيارات التي تريدها. على سبيل المثال، لتغيير التعبئة، انقر فوق علامة التبويب "ألوان وخطوط". ضمن "تعبئة"،انقر فوق لون جديد في قائمة "اللون" أو انقر فوق "تأثيرات التعبئة" لإنشاء مادة أو نقش أو تدرج.

  4. عندما يبدو الشكل بالطريقة التي تريدها للمخطط، انقر ب زر الماوس الأيمن فوق الشكل، ثم انقر فوق "نسخ".

  5. انقر بضغطة زر الماوس الأيمن في المكان حيث تريد وضع نسخة من الكائن، ثم انقر فوق "لصق".

  6. كرر الخطوة 5 وحتى يكون لديك كل الأشكال التي تريدها للمخطط.

توصيل الأشكال

توصيل الأشكال باستخدام خطوط الموصل

1  اختيار خط موصل

2  موقع الاتصال الأول

3  موقع الاتصال الثاني؛ تظهر مواقع الاتصال باللون الأزرق عند الإشارة إلى شكل.

  1. في القائمة "إدراج"، انقر فوق "أشكال"،ثم انقر فوق خط الموصل الذي تريده، مثل "مرفقي".

  2. قم ب الإشارة إلى المكان الذي تريد إرفاق الموصل فيه، مثل أسفل شكل موضع المدير العلوي في المخطط المنظمة.

    تظهر مواقع الاتصال باللون الأزرق عند الإشارة إلى شكل.

  3. انقر فوق موقع الاتصال الأول، وأشير إلى الكائن الثاني (مثل شكل موضع التقرير الأول في المخطط المؤسسة)، ثم انقر فوق موقع الاتصال الثاني.

  4. كرر الخطوات من 1 إلى 3 لإضافة كل خطوط الموصل التي تريدها.

  5. اختياري: يمكنك تغيير لون خطوط الموصل أو وزنها.

    1. حدد خطوط الموصل التي تريد تغييرها. لتحديد موصلات متعددة، اضغط باستمرار على SHIFT أثناء النقر فوق كل خط موصل.

    2. انقر بضغطة زر الماوس الأيمن، وانقر فوق "تنسيق الشكلالتلقائي"، ثم انقر فوق علامة التبويب "ألوان وخطوط".

    3. ضمن السطر،حدد الخيارات التي تريدها.

إضافة نص

  1. لإضافة نص إلى شكل في المخطط الأساسي، انقر فوق الشكل، ثم اكتب النص الذي تريده.

  2. لتنسيق النص، حدد النص داخل الشكل، ثم استخدم الخيارات على علامة التبويب "تنسيق" في "أدوات مربع النص".

نقل الأشكال وخطوط الموصلات في المخطط المنظمة

الآن وقد أضفت أشكالا وموصلات للمخططات المنظمة، قد تحتاج إلى ضبط موضع كل قطعة.

نقل شكل

  1. انقر فوق الشكل الذي تريد نقله.

  2. نفّذ أحد الإجراءات التالية:

    اسحب الشكل إلى موضع جديد

    • وضع مؤشر الماوس فوق الشكل. عندما يتحول شكل مؤشر النقل ، اسحب الشكل إلى الموضع الجديد. لسحب الشكل في خط مستقيم، اضغط باستمرار على SHIFT أثناء سحب الشكل.

      ملاحظة: إذا تم تشغيل أحد أوامر المحاذاة، فقد ينطبق الشكل على أقرب دليل أو شكل أو علامة مسطرة عند تحرير زر الماوس.

    دفع شكل

    • اضغط على أحد مفاتيح الأسهم لنقل الشكل في ذلك الاتجاه.

      يتحرك العنصر مسافة معينة في كل مرة تضغط فيها على مفتاح سهم. المسافة الدفعية الافتراضية هي 0.13 بوصة (أو ما يعادلها إذا كنت تستخدم وحدة قياس أخرى). ومع ذلك، يمكنك تغيير المسافة المرتنة.

      1. انقر فوق ملف > خيارات > خيارات متقدمة.

      2. ضمن خيارات "التحرير"،حدد "تحريك العناصر حسب خانة الاختيار"، ثم اكتب المسافة التي تريد أن تتحركها الكائنات عند تحريكها.

    وضع كائن بدقة على الصفحة

    1. انقر ب زر الماوس الأيمن فوق الشكل.

    2. في القائمة المختصرة، انقر فوق "تنسيق الشكل التلقائي"،ثم انقر فوق علامة التبويب "تخطيط".

    3. ضمن الموضع على الصفحة،اكتب القياسات الموجبة للموضع الأفقي والعمودي للكائن أو مجموعة الكائنات.

    4. انقر فوق موافق.

      تلميح: عندما تنقر فوق كائن، يمكنك رؤية موضعه المحدد على شريط المعلومات في أسفل النافذة.

نقل موصل

  1. انقر فوق الموصل الذي تريد نقله.

  2. قم بتنفيذ أحد الإجراءين التاليين أو كليهما:

    • لتحريك أحدى نهايته، قم بتحريكه فوق الطرف الذي تريد نقله حتى يتحول هذا الأمر إلى شرايين متقاطعة، ثم اسحب الطرف ثم قم بتوصيله بنقطة مختلفة.

      لتجاوز الاتصال التلقائي، اضغط باستمرار على ALT أثناء سحب نهاية الموصل. يمكنك وضع النهاية في أي مكان تريده على الكائن، ولكن لن يتم توصيل النهاية.

    • لفصل خط الموصل بأكمله، اسحبه إلى المنتصف (وليس بالماوس الأصفر).

استخدام المخطط المؤسسة كعائن واحد

عندما يبدو المخطط المنظمة بالطريقة التي تريدها، قد تحتاج إلى تجميع كافة الأشكال وخطوط الموصلات معا كعائن واحد. يجعل تجميع العناصر من السهل نقل المخطط المؤسسة بأكمله وحجمه، كما يساعد على تجنب نقل الأشكال أو خطوط الموصلات عن غير قصد.

تجميع العناصر

  1. اسحب مؤشر الماوس لرسم مربع تحديد حول الأشكال وخطوط الموصلات في المخطط المؤسسة.

  2. على علامة التبويب "تنسيق" ضمن "أدوات الرسم"، انقر فوق "تجميع".

إذا كنت بحاجة إلى إجراء تغييرات على المخطط، يمكنك إلغاء تجميع الأشكال والموصلات بالنقر فوق "إلغاء التجميع".

إعداد المنشور لبناء المخططات المنظمة

قبل إنشاء المخطط، اعرض مربعات الصور والموصلات الفرعية كقائم أدوات عائمة بحيث لا تحتاج إلى عرضها في كل مرة تريد فيها إضافة شكل أو خط موصل.

  1. افتح المنشور الذي تريد إضافة المخطط المؤسسة له أو قم بإنشاءه.

  2. على شريط أدوات "العناصر"، انقر فوق " صورة زر " ثم إلى "الموصلات".

  3. اسحب مقبض صورة مقبض النقل أعلى قائمة الموصلات الفرعية إلى موقع يمكنك رؤيته أثناء العمل في المنشور.

    تصبح مجموعة الموصلات الفرعية شريط أدوات عائم.

  4. على شريط الأدوات "كائنات"، انقر فوق " صورة زر " ثم إلى "الأشكال الأساسية".

  5. اسحب مقبض صورة مقبض النقل أعلى قائمة الأشكال الأساسية الفرعية إلى موقع يمكنك رؤيته أثناء العمل في المنشور.

    تصبح مجموعة الأشكال الأساسية الفرعية شريط أدوات عائم.

    صورة لشريط الأدوات "موصلات" وشريط الأدوات "الأشكال الأساسية" في Publisher

إنشاء مخطط تنظيمي

الآن وقد تم عرض شريطي أدوات "الموصلات" و"الأشكال الأساسية"، أصبحت جاهزا لإنشاء المخطط الأساسي.

إنشاء الأشكال

  1. على شريط الأدوات "أشكال أساسية"، انقر فوق الشكل الذي تريده في المخطط الأساسي، مثل المستطيل صورة زر ، ثم انقر فوق المنشور لإدراج الشكل.

  2. تغيير حجم الشكل أو لونه أو تعبئته أو خطه.

    كيفية

    1. انقر ب زر الماوس الأيمن فوق الشكل، ثم انقر فوق "تنسيق الشكل التلقائي".

      يظهر مربع الحوار "تنسيق الشكل التلقائي".

    2. حدد الخيارات التي تريدها. على سبيل المثال، لتغيير التعبئة، انقر فوق علامة التبويب "ألوان وخطوط". ضمن "تعبئة"،انقر فوق لون جديد في قائمة "اللون" أو انقر فوق "تأثيرات التعبئة" لإنشاء مادة أو نقش أو تدرج.

  3. عندما يبدو الشكل بالطريقة التي تريدها للمخطط، انقر ب زر الماوس الأيمن فوق الشكل، ثم انقر فوق "نسخ".

  4. انقر بضغطة زر الماوس الأيمن في المكان حيث تريد الكائن، ثم انقر فوق "لصق".

  5. كرر الخطوة 4 حتى يكون لديك كل الأشكال التي تريدها للمخطط.

توصيل الأشكال

استخدام شريط أدوات الموصلات لإنشاء مخطط هيكلي

1  خط الموصل

2  موقع الاتصال الأول

3  موقع الاتصال الثاني؛ تظهر مواقع الاتصال كلدوائر زرقاء عند الإشارة إلى شكل.

  1. على شريط أدوات الموصلات، انقر نقرا مزدوجا فوق خط الموصل الذي تريده، مثل "موصل مرفقي".

    ملاحظة: عند النقر نقرا مزدوجا فوق خط موصل، يبقى الزر محددا أثناء إضافة الموصلات التي تريدها.

  2. قم ب الإشارة إلى المكان الذي تريد إرفاق الموصل فيه، مثل أسفل شكل موضع المدير العلوي في المخطط المنظمة.

    تظهر مواقع الاتصال كلدوائر زرقاء عند الإشارة إلى شكل.

  3. انقر فوق موقع الاتصال الأول الذي تريده، وأشير إلى الكائن الآخر (مثل شكل موضع التقرير الأول في المخطط المؤسسة)، ثم انقر فوق موقع الاتصال الثاني.

  4. كرر الخطوات من 2 إلى 3 لإضافة كل خطوط الموصل التي تريدها.

  5. بعد إضافة خطوط الموصل التي تريدها، انقر فوق خط الموصل الذي حددته على شريط أدوات الموصلات في الخطوة 1 أو اضغط على ESC لإلغاء تحديد زر خط الموصل.

  6. يمكنك تغيير لون خطوط الموصل أو وزنها.

    1. حدد خطوط الموصل التي تريد تغييرها. لتحديد موصلات متعددة، اضغط باستمرار على SHIFT أثناء النقر فوق كل خط موصل.

    2. في القائمة "تنسيق"، انقر فوق "شكلتلقائي"، ثم انقر فوق علامة التبويب "ألوان وخطوط".

    3. ضمن السطر،حدد الخيارات التي تريدها.

إضافة نص

  1. لإضافة نص إلى شكل في المخطط الأساسي، انقر فوق الشكل، ثم اكتب النص الذي تريده.

  2. لتنسيق النص، حدد النص داخل الشكل، ثم استخدم الخيارات على شريط أدوات التنسيق.

نقل الأشكال وخطوط الموصلات في المخطط المنظمة

الآن وقد أضفت أشكالا وموصلات للمخططات المنظمة، قد تحتاج إلى ضبط موضع كل قطعة.

نقل شكل

  1. انقر فوق الشكل الذي تريد نقله.

  2. نفّذ أحد الإجراءات التالية:

    اسحب الشكل إلى موضع جديد

    • وضع مؤشر الماوس فوق الشكل. عندما يتحول شكل مؤشر النقل ، اسحب الشكل إلى الموضع الجديد. لسحب الشكل في خط مستقيم، اضغط باستمرار على SHIFT أثناء سحب الشكل.

      ملاحظة: إذا تم تشغيل أحد أوامر المحاذاة، فقد ينطبق الشكل على أقرب دليل أو شكل أو علامة مسطرة عند تحرير زر الماوس.

    دفع شكل

    • اضغط على أحد مفاتيح الأسهم لنقل الشكل في ذلك الاتجاه.

      يتحرك العنصر مسافة معينة في كل مرة تضغط فيها على مفتاح سهم. المسافة الدفعية الافتراضية هي 0.13 بوصة (أو ما يعادلها إذا كنت تستخدم وحدة قياس أخرى). ومع ذلك، يمكنك تغيير المسافة المرتنة.

      1. في القائمة "أدوات"، انقر فوق "خيارات"،ثم انقر فوق علامة التبويب "تحرير".

      2. حدد مفاتيح الأسهم التي تحرك الكائنات عن طريق خانة الاختيار، ثم اكتب المسافة التي تريد أن تحركها الكائنات عند دفعها.

    وضع كائن بدقة على الصفحة

    1. انقر ب زر الماوس الأيمن فوق الشكل.

    2. في القائمة المختصرة، انقر فوق "تنسيق الشكل التلقائي"،ثم انقر فوق علامة التبويب "تخطيط".

    3. ضمن الموضع على الصفحة،اكتب القياسات الموجبة للموضع الأفقي والعمودي للكائن أو مجموعة الكائنات.

    4. انقر فوق موافق.

      تلميح: عندما تنقر فوق كائن، يمكنك رؤية موضعه المحدد على شريط المعلومات في أسفل النافذة.

نقل موصل

  1. انقر فوق الموصل الذي تريد نقله.

  2. قم بتنفيذ أحد الإجراءين التاليين أو كليهما:

    • لتحريك أحدى نهايته، قم بتحريكه فوق الطرف الذي تريد نقله حتى يتحول هذا الأمر إلى شرايين متقاطعة، ثم اسحب الطرف ثم قم بتوصيله بنقطة مختلفة.

      لتجاوز الاتصال التلقائي، اضغط باستمرار على ALT أثناء سحب نهاية الموصل. يمكنك وضع النهاية في أي مكان تريده على الكائن، ولكن لن يتم توصيل النهاية.

    • لفصل خط الموصل بأكمله، اسحبه إلى المنتصف (وليس بالماوس الأصفر).

استخدام المخطط المؤسسة كعائن واحد

عندما يبدو المخطط المنظمة بالطريقة التي تريدها، قد تحتاج إلى تجميع كافة الأشكال وخطوط الموصلات معا كعائن واحد. يجعل تجميع العناصر من السهل نقل المخطط المؤسسة بأكمله وحجمه، كما يساعد على تجنب نقل الأشكال أو خطوط الموصلات عن غير قصد.

تجميع العناصر

  1. على شريط الأدوات "كائنات"، انقر فوق الأداة "تحديد صورة الزر " ثم اسحب مربع التحديد حول الأشكال وخطوط الموصلات في المخطط المؤسسة.

  2. أسفل مربع التحديد، انقر فوق "تجميع صورة الزر ".

إذا كنت بحاجة إلى إجراء تغييرات على المخطط، يمكنك إلغاء تجميع الأشكال والموصلات.

فك تجميع العناصر

  1. حدد العناصر التي تم تجميعها (المخطط المنظمة).

  2. أسفل مربع التحديد، انقر فوق "إلغاء تجميع صورة الزر ".

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×