حل جهات الاتصال المكررة أو حذفها

إذا قمت باستيراد جهات اتصال من مصادر متعددة أو توارث قائمة جهات اتصال شخص آخر، فقد يكون لديك جهات اتصال مكررة مخزنة في Outlook. عند استيراد جهات اتصال جديدة من مصدر خارجي مثل iCloud أو Gmail، Outlook التحقق من التكرارات ويسمح لك باختيار ما إذا كنت تريد إنشاء سجل جهة اتصال جديد (مكرر) أو دمج جهات الاتصال المكررة. لسوء الحظ، عندما يكون لديك جهات اتصال مكررة في مجلدات جهات الاتصال، لا توجد أي عملية تلقائية لإزالتها. ومع ذلك، يمكنك تصدير كل جهات الاتصال إلى ملف، ثم إعادة استيرادها إلى Outlook والاستفادة من ميزات التحقق المكررة المضمنة. إذا كان لديك بعض جهات الاتصال المكررة فقط، يمكنك فرز قائمة جهات الاتصال وحذفها يدويا.

حذف جهات الاتصال المكررة كل على مرة

  1. انقر فوق أشخاص.

    حدد أيقونة الأشخاص لرؤية جهات الاتصال الخاصة بك.

  2. على الشريط، في المجموعة طريقة العرض الحالية، انقر فوق الزاوية السفلية اليسرى من مربع طرق العرض، ثم انقر فوق الهاتف. هذه هي أسهل طريقة عرض يتم استخدامها لمسح قائمة جهات الاتصال لمشاهدة التكرارات.

    المجموعة "طريقة العرض الحالية" على علامة التبويب "الشريط الرئيسي"

  3. في قائمة جهات الاتصال، اضغط باستمرار على Ctrl وانقر فوق كل جهة اتصال تريد حذفها.

    استمر في الضغط على CTRL، وانقر فوق كل جهة اتصال تريد حذفها

  4. عند تحديد كل التكرارات، اضغط على Delete أو Ctrl+D.

حذف عدد كبير من جهات الاتصال المكررة باستخدام التصدير والاستيراد

إذا كان لديك عدد كبير من جهات الاتصال المكررة، فإن حذف التكرارات واحدة بعد الأخرى قد يكون مملة وتستغرق وقتا طويلا. أسرع طريقة لحذف عدد كبير من جهات الاتصال المكررة هي تصديرها إلى ملف، ثم استيرادها إلى مجلد جديد. للاستفادة من ميزة الكشف المكرر في عملية Outlook، استخدم الخطوات التالية

  1. انقر فوق أشخاص.

    حدد أيقونة الأشخاص لرؤية جهات الاتصال الخاصة بك.

  2. انقر بضغطة زر الماوس الأيمن فوق مجلد جهات الاتصال الحالي وحدد مجلد جديد.

    إنشاء مجلد جهات اتصال جديد.
  3. امنح اسما للمجلد الجديد، على سبيل المثال Duplicates.

  4. انقر مرة أخرى في مجلد جهات الاتصال الرئيسي.

  5. اضغط على Ctrl+A لتحديد كل جهات الاتصال.

  6. يمكنك سحب جهات الاتصال وإسقاطها في مجلد التكرارات أو استخدام Ctrl+Shift+V لفتح مربع الحوار نقل إلى مجلد وتحديد مجلد التكرارات.

    نقل جهات الاتصال إلى مجلد آخر.
  7. يجب أن يكون مجلد جهات الاتصال الأساسي فارغا الآن.

  8. حدد ملف > فتح وتصدير > استيراد/تصدير.

    ملاحظة: في Outlook 2010، حدد ملف > فتح > تصدير وتخطي إلى الخطوة 10.

    حدد استيراد/تصدير.
  9. حدد تصدير إلى ملف.

  10. حدد قيم مفصولة ب فاصلة (Windows).

  11. حدد مجلد التكرارات الذي أنشأته في الخطوة 3.

    تصدير من مجلد التكرارات.
  12. احفظ الملف في مكان ما يمكنك العثور عليه مرة أخرى.

  13. انقر فوق إنهاء.

استيراد جهات الاتصال مرة أخرى إلى Outlook

  1. حدد ملف > فتح وتصدير > استيراد/تصدير.

    ملاحظة: في Outlook 2010، حدد ملف > فتح > استيراد وتخطي إلى الخطوة 3.

    حدد استيراد/تصدير.
  2. حدد استيراد من برنامج أو ملف آخر.

  3. حدد قيم مفصولة ب فاصلة (Windows).

  4. استعرض للعثور على الملف الذي أنشأته في الإجراء أعلاه.

    حدد الملف الذي تريد استيراده.
  5. حدد الخيار عدم استيراد عناصر مكررة.

  6. اختر مجلد جهات الاتصال الرئيسي كمجلد الوجهة. هذا هو المجلد الفارغ حاليا.

  7. حدد إنهاء.

نسخ جهات الاتصال من مجلد التكرارات مرة أخرى إلى مجلد جهات الاتصال الرئيسي

  1. حدد مجلد جهات الاتصال التكرار.

  2. انقر نقرا واحدا فوق إحدى جهات الاتصال في المجلد، ثم اضغط على Ctrl+A لتحديد كل جهات الاتصال.

  3. نقل جهات الاتصال المحددة إلى مجلد جهات الاتصال الرئيسي. يمكنك سحبها وإسقاطها أو الضغط على Ctrl+Shift+V لاستخدام مربع الحوار نقل إلى مجلد.

  4. في كل مرة Outlook جهة اتصال مكررة، سترى مطالبة ذات خيارين.

    • حدد إضافة جهة اتصال جديدة إذا لم تكن جهة الاتصال مكررة.

    • حدد تحديث معلومات جهة الاتصال المحددة إذا كانت جهة الاتصال مكررة.

    بمجرد اختيارك، حدد تحديث. إذا كنت تريد تكرار الخيار نفسه لكل جهات الاتصال المكررة، فحدد تحديث الكل.

    اختر ما تريد فعله مع جهات الاتصال المكررة.
  5. عند الانتقال إلى عملية المجلد، يمكنك حذف المجلد التكرارات.

لديك خياران لحل جهات الاتصال المكررة في مربع الحوار الكشف عن جهة اتصال مكررة:

إضافة تكرار كعلامه اتصال جديدة     وستضاف جهة الاتصال الجديدة إلى مجلد جهات الاتصال. على سبيل المثال، إذا قمت بإنشاء جهة اتصال بالاسم جودي Lew، وكان لديك بالفعل جهة اتصال بهذا الاسم في مجلد جهات الاتصال، سيكون لديك اثنتان من جهات الاتصال المسماة جودي Lew. للتمييز بين الاثنين، يمكنك إضافة أول أوسط إلى واحد.

تلميح: عرض جهات الاتصال ك "بطاقات عمل إلكترونية" هو اختيار جيد ل طرق العرض التي يمكنك فيها رؤية معلومات كافية لتمييز جهات الاتصال بأسماء مكررة.

تحديث معلومات جديدة من جهة اتصال مكررة إلى جهة اتصال موجودة    Outlook على مقارنة كل الحقول التي تحتوي على بيانات في كل من جهات الاتصال المكررة والموجودة ونسخ البيانات من جهة الاتصال المكررة إلى أي حقول في جهة الاتصال الموجودة تحتوي على بيانات متضاربة. على سبيل المثال، إذا كانت لديك جهة اتصال تسمى جودي لو مع رقم الهاتف 555-0112، وستحصل على جهة اتصال مكررة مع رقم هاتف جديد، فإن Outlook ينسخ الرقم الجديد إلى الحقل المناسب في جهة الاتصال الموجودة وسيترك كل الحقول الأخرى كما هي.

لن يتم نسخ فئات اللون التي تقوم بتعيينها إلى جهة الاتصال الجديدة والنص الموجود في الرسالة من جهة الاتصال الجديدة إلى جهة الاتصال الموجودة. إذا كنت تريد نسخ هذه المعلومات، فيجب إجراء ذلك يدويا. سيتم نسخ الشهادات والربطات إلى جهات الاتصال على علامة التبويب أنشطة من جهة الاتصال المتكررة وإضافتها إلى جهة الاتصال الموجودة دون استبدال المعلومات الأصلية. ومع ذلك، لن يتم نسخ الارتباطات الموجودة على علامة التبويب أنشطة إلى عناصر أخرى غير جهات الاتصال، مثل المهام والمواعيد.

كلما Outlook تحديث البيانات في جهة اتصال، يتم تخزين نسخة من جهة الاتصال الأصلية في مجلد العناصر المحذوفة. يمكن استخدام هذه النسخة إذا كنت بحاجة إلى العودة إلى المعلومات في جهة الاتصال الأصلية.

إذا قمت باستيراد جهات الاتصال إلى Outlook باستخدام الأسماء أو عناوين البريد الإلكتروني نفسها الموجودة بالفعل في مجلد جهات الاتصال، ثم قمت بتحديد الخيار السماح بإنشاء التكرارات في معالج الاستيراد والتصدير، فقد يكون لديك تكرارات غير مرغوب فيها لعدة جهات اتصال قمت باستيرادها أو كلها.

إن إزالة جهات الاتصال المكررة غير المرغوب فيها عملية يدوية، ولكن الطريقة التالية هي الطريقة الأسهل للقيام بذلك.

  1. في جهات الاتصال، حدد مجلد جهات الاتصال الذي يحتوي على جهات اتصال مكررة.

  2. في جزء التنقل، ضمن طريقة العرض الحالية،انقر فوق الهاتف القائمة. هذه هي أفضل طريقة عرض لمسح قائمة جهات الاتصال لمشاهدة جهات الاتصال المكررة. يمكنك الآن فرز القائمة حسب تاريخ التعديل، ثم تجميع التكرارات معا.

  3. في القائمة عرض، أشر إلى طريقة العرض الحالية، ثم انقر فوق تخصيص طريقة العرض الحالية.

  4. انقر فوقحقول ، وحدد تاريخ التعديل في قائمة الحقول المتوفرة، ثم انقر فوق إضافة.

  5. انقر فوق نقل لأعلى حتى يتم تعديل في أعلى القائمة إظهار هذه الحقول في قائمة الترتيب هذه.

  6. انقر فوق موافق مرتين.

  7. في قائمة جهات الاتصال، اضغط باستمرار على CTRL أثناء تحديد كل جهة اتصال مكررة.

  8. عند تحديد كل جهات الاتصال المكررة، اضغط على DELETE.

ملاحظة: إذا كنت لا تريد جهات الاتصال المكررة عند استيراد جهات الاتصال إلى Outlook، فحدد الخيار عدم استيراد التكرارات أو الخيار استبدال العناصر المكررة بالعناصر المستوردة في معالج الاستيراد والتصدير.

  • عدم استيراد التكرارات يتم الاحتفاظ بالبيانات الموجودة، ولا يتم نسخ المعلومات المكررة في ملف المجلدات الشخصية (pst.) إلى مجلد جهات الاتصال.

  • استبدال العناصر المكررة بالعناصر المستوردة يتم استبدال البيانات الموجودة في مجلد جهات الاتصال بالمعلومات الموجودة في ملف pst. الذي يتم استيراده.

إذا كنت تقوم ب حفظ العديد من جهات الاتصال Outlook، يمكن أن تكون العملية أسرع إذا لم تستخدم ميزة الكشف المكرر. إيقاف تشغيل هذه الميزة، قم بما يلي:

  1. من قائمة أدوات، انقر فوق خيارات.

  2. انقر فوق خيارات جهاتالاتصال ، ثم قم بمسح خانة الاختيار التحقق من جهات الاتصال المكررة.

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

×