Sign in with Microsoft
New to Microsoft? Create an account.
مفاتيح الاختصار لـ Access

يجد العديد من المستخدمين أن استخدام لوحة مفاتيح خارجية مع اختصارات لوحة المفاتيح لقواعد بيانات سطح المكتب Access على Windows يساعدهم على العمل بفعالية أكبر. بالنسبة للمستخدمين الذين يعانون من إعاقة في الحركة أو البصر، يمكن أن يكون استخدام اختصارات لوحة المفاتيح أسهل مقارنة باستخدام شاشة باللمس، كما أنها تمثل بديلاً أساسياً لاستخدام الماوس.

ملاحظات: 

  • تشير الاختصارات في هذا الموضوع إلى تخطيط لوحة المفاتيح الأمريكية. لذا قد لا تتوافق التخطيطات الأخرى تماماً مع المفاتيح على لوحة المفاتيح الأمريكية.

  • تعني علامة الجمع (+) في الاختصار أنك بحاجة إلى الضغط على مفاتيح متعددة في نفس الوقت.

  • تعني علامة الفاصلة (،) في الاختصار أنك بحاجة إلى الضغط على مفاتيح متعددة بالترتيب.

  • يفترض هذا الموضوع أن مستخدمي JAWS قد أوقفوا تشغيل الميزة "قائمة الشريط الظاهرية".

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

يوضح هذا الجدول الاختصارات الأكثر استخداما في قواعد بيانات سطح المكتب Access.

لتنفيذ هذا الإجراء

اضغط على

حدد علامة التبويب النشطة للشريط وقم بتنشيط تلميحات المفاتيح.

Alt أو F10
(للانتقال إلى علامة تبويب شريط مختلفة، استخدم KeyTips أو مفاتيح الأسهم.)

انتقل إلى علامة التبويب "الشريط الرئيسي ".

Alt+H

انتقل إلى المربع "أخبرني المزيد " على الشريط.

Alt + Q، ثم أدخل مصطلح البحث

عرض القائمة المختصرة للعنصر المحدد.

Shift+F10 أو مفتاح القائمة Windows

نقل التركيز إلى جزء آخر من النافذة.

F6

فتح قاعدة بيانات موجودة.

CTRL + O أو CTRL + F12

إظهار جزء التنقل أو إخفاؤه.

F11

إظهار ورقة خصائص أو إخفاؤها.

F4

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في طريقة عرض ورقة البيانات أو طريقة عرض التصميم.

F2

التبديل إلى طريقة عرض النموذج من النموذج في طريقة عرض التصميم.

F5

الانتقال إلى الحقل التالي أو السابق في طريقة عرض ورقة البيانات.

المفتاح Tab أو Shift+Tab

انتقل إلى سجل معين في طريقة عرض ورقة البيانات.

Alt+F5، ثم في مربع رقم السجل، اكتب رقم السجل واضغط على مفتاح الإدخال Enter

افتح مربع الحوار "طباعة " (لجداول البيانات والنماذج والتقارير).

Ctrl+P

افتح مربع الحوار "إعداد الصفحة " (للنماذج والتقارير).

س

افتح علامة التبويب "بحث" في مربع الحوار "بحث واستبدال" في طريقة عرض ورقة البيانات أو طريقة عرض النموذج.

Ctrl+F

افتح نافذة التعليمات .

F1

إنهاء Access.

Alt+F4

أعلى الصفحة 

التنقل عبر الشريط باستخدام لوحة المفاتيح فقط

الشريط هو الشعار في أعلى Access ، منظمة في علامات تبويب. عند التحديد، تعرض كل علامة تبويب شريط شريطا مختلفا، يتكون من مجموعات، وتتضمن كل مجموعة أمرا واحدا أو أكثر.

يمكنك التنقل في الشريط باستخدام لوحة المفاتيح فقط. تلميحات المفاتيح هي مجموعات مفاتيح خاصة يمكنك استخدامها للوصول بسرعة إلى أمر على الشريط بالضغط على بعض المفاتيح، بغض النظر عن مكان تواجدك في Access. يمكن إعطاء كل أمر في Access باستخدام تلميحات المفاتيح.

ملاحظة: قد تضيف الوظائف الإضافية والبرامج الأخرى علامات تبويب جديدة إلى الشريط، وقد توفر تلميحات مفاتيح لعلامات التبويب هذه.

هناك طريقتان للتنقل بين علامات التبويب في الشريط:

  • للوصول إلى الشريط، اضغط على Alt، ثم للتنقل بين علامتي التبويب، استخدم مفتاحي السهمين لليمين ولليسار.

  • للانتقال مباشرة إلى علامة تبويب بالشريط، اضغط على أحد تلميحات المفاتيح التالية:

لتنفيذ هذا الإجراء

اضغط على

انتقل إلى القائمة "ملف ".

Alt+F

انتقل إلى علامة التبويب "الشريط الرئيسي ".

Alt+H

انتقل إلى علامة التبويب "إنشاء ".

Alt+C

انتقل إلى علامة التبويب "بيانات خارجية ".

Alt+X أو Alt+X، 1

انتقل إلى علامة التبويب "أدوات قاعدة البيانات ".

Alt+Y، 2

انتقل إلى علامة التبويب "جدول ".

Alt + J وT

انتقل إلى علامة التبويب "الوظائف الإضافية "، إذا كانت موجودة.

Alt + X و2

انتقل إلى المربع "أخبرني المزيد " على الشريط.

Alt+Q

أعلى الصفحة  

استخدام لوحة المفاتيح للعمل باستخدام علامات تبويب الشريط

  • للانتقال إلى علامات تبويب الشريط، اضغط على Alt. للانتقال مباشرة إلى علامة تبويب، اضغط على تلميحات المفاتيح الخاصة بها.

  • للتنقل في المجموعة المحددة حاليا، اضغط على مفتاح السهم لأسفل.

  • للتنقل بين المجموعات على الشريط، اضغط على Ctrl+مفتاح السهم لليمين أو لليسار.

  • للتنقل بين الأوامر داخل مجموعة، اضغط على المفتاح Tab أو Shift + Tab.

  • يمكنك تنشيط عناصر التحكم بطرق مختلفة، اعتمادا على نوع عنصر التحكم:

    • إذا كان عنصر التحكم المحدد زرا، لتنشيطه، فاضغط على مفتاح المسافة أو مفتاح الإدخال Enter.

    • إذا كان عنصر التحكم المحدد عبارة عن زر تقسيم (أي زر يفتح قائمة بالخيارات الإضافية)، لتنشيطه، فاضغط على Alt+مفتاح السهم لأسفل. اضغط على المفتاح Tab لاستعراض الخيارات. لتحديد الخيار الحالي، اضغط على «مفتاح المسافة» أو Enter.

    • إذا كان عنصر التحكم المحدد عبارة عن قائمة (مثل قائمة الخطوط )، لفتح القائمة، فاضغط على مفتاح السهم لأسفل. بعد ذلك، للتنقل بين العناصر، اضغط على مفتاح السهم لأعلى أو لأسفل.

    • إذا كان عنصر التحكم المحدد معرضا، لتحديد عنصر التحكم، اضغط على مفتاح المسافة أو مفتاح الإدخال Enter. بعد ذلك، اضغط على المفتاح Tab لاستعراض العناصر.

تلميح: في المعارض التي تتألف من أكثر من صف واحد من العناصر، ينقل المفتاح Tab التركيز من بداية الصف الحالي إلى نهايته. وعندما تصل إلى نهاية الصف، فسينقل التركيز إلى بداية الصف التالي. يؤدي الضغط على مفتاح السهم إلى اليمين في نهاية الصف الحالي إلى إعادة التركيز إلى بداية الصف الحالي.

لمزيد من المعلومات حول كيفية استخدام لوحة المفاتيح وتلميحات المفاتيح مع الشريط، راجع استخدام لوحة المفاتيح للعمل مع الشريط

أعلى الصفحة  

العمل على ملفات قاعدة البيانات

تعرف على كيفية استخدام لوحة المفاتيح لفتح قواعد البيانات وحفظها وطباعة معلومات قاعدة البيانات.

فتح قواعد البيانات وحفظها

لتنفيذ هذا الإجراء

اضغط على

افتح قاعدة بيانات جديدة.

Ctrl+N

فتح قاعدة بيانات موجودة.

CTRL + O أو CTRL + F12

فتح المجلد أو الملف المحدد.

مفتاح الإدخال Enter

فتح المجلد الموجود أعلى المجلد المحدد بمستوى واحد.

Backspace

حذف المجلد أو الملف المحدد.

Delete

عرض قائمة مختصرة لعنصر محدد مثل مجلد أو ملف.

Shift+F10 أو مفتاح القائمة Windows

الانتقال للأمام عبر الخيارات.

مفتاح Tab

الانتقال إلى الخلف عبر الخيارات.

Shift+Tab

فتح القائمة بحث في.

F4 أو ALT + I

حفظ كائن قاعدة بيانات.

Ctrl+S أو Shift+F12

افتح مربع الحوار "حفظ باسم ".

F12 أو Alt+F، S

أعلى الصفحة  

طباعة معلومات قاعدة البيانات

لتنفيذ هذا الإجراء

اضغط على

طباعة الكائن الحالي أو المحدد.

Ctrl+P

من "معاينة قبل الطباعة"، افتح مربع الحوار "طباعة ".

P أو CTRL + P

من "معاينة قبل الطباعة"، افتح مربع الحوار "إعداد الصفحة ".

س

إلغاء معاينة الطباعة أو معاينة التخطيط.

C أو مفتاح الخروج ESC

من القائمة "ملف "، ارجع إلى قاعدة البيانات.

Esc

أعلى الصفحة  

التنقل في مساحة عمل Access

تعرف على كيفية استخدام اختصارات لوحة المفاتيح للتنقل في مساحة عمل Access. ستتعلم أيضا كيفية تغيير كيفية عرض قواعد البيانات فيAccess.

التبديل من المستندات المبوبة إلى المستندات الموجودة في نافذة

بشكل افتراضي، يتم عرض قواعد البيانات Access كمستندات مبوبة. إذا كنت تريد استخدام المستندات في نوافذ متراكوبة بدلا من ذلك، يمكنك تغيير خيارات نافذة المستند في خيارات التطبيق.

  1. للانتقال إلى القائمة "ملف "، حدد "ملف " أو اضغط على Alt+F.

  2. حدد خيارات. يتم فتح مربع الحوار "خيارات Access ".

  3. حدد قاعدة البيانات الحالية.

  4. ضمن "خيارات نافذة المستند"، حدد Windows متراكب، ثم حدد "موافق".

  5. أغلق قاعدة البيانات الحالية ثم أعد فتحها لكي يدخل الخيار حيز التنفيذ.

الانتقال في مساحة عمل Access

لتنفيذ هذا الإجراء

اضغط على

إظهار جزء التنقل أو إخفاؤه.

F11

انتقل إلى مربع البحث في جزء التنقل عندما يكون التركيز موجودا بالفعل على جزء التنقل.

Ctrl+F

التبديل إلى الجزء التالي أو السابق في مساحة العمل.

F6 أو Shift + F6

قد تحتاج إلى الضغط على F6 أكثر من مرة واحدة. إذا لم يؤد الضغط على F6 إلى عرض جزء المهام الذي تريده، فاضغط على Alt لنقل التركيز إلى الشريط، ثم اضغط على Ctrl+Tab للانتقال إلى جزء المهام.

التبديل إلى نافذة قاعدة البيانات التالية أو السابقة.

Ctrl+F6 أو Ctrl+Shift+F6

استعادة النافذة المصغرة المحددة عند تصغير كافة النوافذ.

مفتاح الإدخال "Enter"

أغلق نافذة قاعدة البيانات النشطة.

Ctrl+W أو Ctrl+F4

التبديل بين محرر Visual Basic والنافذة النشطة السابقة.

Alt+F11

أعلى الصفحة  

العمل على القوائم ومربعات الحوار والمعالجات وأوراق الخاصية

تعرف على كيفية استخدام اختصارات لوحة المفاتيح للتنقل بين القوائم ومربعات الحوار والمعالجات وأوراق الخصائص واستخدامها. 

استخدام القوائم

لتنفيذ هذا الإجراء

اضغط على

إظهار تلميحات المفاتيح.

Alt أو F10

إظهار قائمة أيقونة البرنامج (على شريط عنوان البرنامج)، والمعروفة أيضا بقائمة التحكم.

Alt + مفتاح المسافة

مع ظهور القائمة أو القائمة الفرعية، حدد الأمر التالي أو السابق.

مفتاح السهم لأسفل أو لأعلى

حدد القائمة إلى اليسار أو اليمين أو، عندما تكون القائمة الفرعية مرئية، قم بالتبديل بين القائمة الرئيسية والقائمة الفرعية.

مفتاح السهم الأيمن أو الأيسر

حدد الأمر الأول أو الأخير في القائمة أو القائمة الفرعية.

Home أو End

فتح القائمة المحددة، أو تنفيذ الإجراء المعين إلى الزر المحدد.

مفتاح المسافة أو Enter

افتح قائمة مختصرة أو افتح قائمة منسدلة لعنصر المعرض المحدد.

Shift+F10 أو مفتاح القائمة Windows

التمرير لأعلى أو لأسفل في قائمة المعارض المحددة.

صفحة لأعلى أو صفحة لأسفل

الانتقال إلى أعلى قائمة المعرض المحددة أو أسفلها.

Ctrl+Home أو Ctrl+End

أغلق القائمة المرئية والقائمة الفرعية في الوقت نفسه.

Alt

أغلق القائمة المرئية أو أغلق القائمة الفرعية فقط، مع ظهور قائمة فرعية.

Esc

أعلى الصفحة  

استخدام مربعات الحوار

لتنفيذ هذا الإجراء

اضغط على

التبديل إلى علامة التبويب التالية في مربع حوار.

Ctrl+Tab

التبديل إلى علامة التبويب السابقة في مربع حوار.

CTRL+SHIFT+TAB

الانتقال إلى الخيار أو مجموعة الخيارات التالية أو السابقة.

المفتاح Tab أو Shift+Tab

التنقل بين الخيارات في مربع القائمة المنسدلة المحدد أو التنقل بين الخيارات في مجموعة من الخيارات.

مفاتيح الأسهم

تنفيذ الإجراء المعين إلى الزر المحدد أو تحديد خانة الاختيار أو إلغاء تحديدها.

مفتاح المسافة

فتح القائمة إذا كانت مغلقة والانتقال إلى خيار موجود فيها.

الحرف الأول من أحد الخيارات في قائمة منسدلة

حدد الخيار، أو حدد خانة الاختيار أو امسحها حسب الحرف المسطر في اسم الخيار.

Alt+مفتاح الحرف

افتح مربع القائمة المنسدلة المحدد.

Alt+مفتاح السهم لأسفل

أغلق مربع القائمة المنسدلة المحدد.

Esc

تنفيذ الإجراء المعين إلى الزر الافتراضي في مربع الحوار.

مفتاح الإدخال "Enter"

قم بإلغاء الأمر وإغلاق مربع الحوار.

Esc

أعلى الصفحة  

استخدام معالجات

لتنفيذ هذا الإجراء

اضغط على

تبديل التركيز إلى الأمام بين عناصر التحكم في المعالج.

مفتاح Tab

تبديل التركيز بين المقاطع (الرأس والنص الأساسي والتذييل) للمعالج.

F6

أكمل الخطوات الواردة في المعالج.

Alt+F

أعلى الصفحة  

استخدام صفحات الخصائص

تنطبق اختصارات لوحة المفاتيح هذه على أوراق الخصائص للجداول والاستعلامات والنماذج والتقارير في "طريقة عرض التصميم" والنماذج والتقارير في "طريقة عرض التخطيط".

لتنفيذ هذا الإجراء

اضغط على

إظهار ورقة الخصائص أو إخفاؤها.

F4

التنقل بين الخيارات في القائمة المنسدلة لاختيار عنصر التحكم عنصر واحد في كل مرة.

مفتاح السهم لأسفل أو لأعلى

التنقل بين الخيارات في القائمة المنسدلة لاختيار عنصر التحكم صفحة واحدة في كل مرة.

صفحة لأسفل أو صفحة لأعلى

الانتقال إلى علامات تبويب ورقة الخصائص من القائمة المنسدلة لتحديد عنصر التحكم.

مفتاح Tab

التنقل بين علامات تبويب ورقة الخصائص مع تحديد علامة تبويب، ولكن لم يتم تحديد خاصية.

مفتاح السهم الأيمن أو الأيسر

مع تحديد خاصية بالفعل، انتقل لأسفل بمقدار خاصية واحدة على علامة تبويب.

مفتاح Tab

مع تحديد خاصية، انقل خاصية واحدة لأعلى على علامة تبويب، أو إذا كانت موجودة بالفعل في الأعلى، فانتقل إلى علامة التبويب.

Shift+Tab

التبديل إلى الأمام بين علامات التبويب عند تحديد خاصية.

Ctrl+Tab

التبديل إلى الخلف بين علامات التبويب عند تحديد خاصية.

CTRL+SHIFT+TAB

أعلى الصفحة  

العمل على مربعات النص ومربعات التحرير والسرد ومربعات القوائم

استخدم لوحة المفاتيح للتنقل وتحرير المحتوى في مربع نص أو مربع تحرير وسرد أو مربع قائمة.

تحرير مربع نص

مربع التحرير هو مربع نص فارغ تكتب فيه إدخالا أو تلصقه، مثل اسم المستخدم أو مسار مجلد.

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى بداية الإدخال.

Home

الانتقال إلى نهاية الإدخال.

End

الانتقال بمقدار حرف واحد إلى اليسار أو اليمين.

مفتاح السهم الأيمن أو الأيسر

الانتقال بمقدار كلمة واحدة إلى اليسار أو اليمين.

Ctrl+مفتاح السهم لليسار أو لليمين

حدد من نقطة الإدراج إلى بداية إدخال النص.

SHIFT+Home

حدد من نقطة الإدراج إلى نهاية إدخال النص.

مفتاحي SHIFT+End

تغيير التحديد بمقدار حرف واحد إلى اليسار.

Shift + مفتاح السهم لليسار

تغيير التحديد بمقدار حرف واحد إلى اليمين.

Shift + مفتاح السهم الأيمن

تغيير التحديد بمقدار كلمة واحدة إلى اليسار.

Ctrl+Shift+مفتاح السهم لليسار

تغيير التحديد بمقدار كلمة واحدة إلى اليمين.

Ctrl+Shift+مفتاح السهم لليمين

أعلى الصفحة  

استخدام مربع التحرير والسرد أو مربع القائمة

مربع قائمة يعرض مجموعة من القيم أو الخيارات غير القابلة للتغيير ويتم إدراجها تلقائياً. يعرض مربع التحرير والسرد أيضا القيم أو الخيارات، ولكنه لا يعرضها حتى تحدد سهم القائمة المنسدلة. باستخدام مربع التحرير والسرد، يمكنك أحيانا إدخال قيمة غير موجودة في القائمة، كما تفعل مع مربع نص.

لتنفيذ هذا الإجراء

اضغط على

فتح مربع تحرير وسرد.

F4 أو Alt+مفتاح السهم لأسفل

تحديث محتويات مربع قائمة حقول البحث أو مربع التحرير والسرد.

F9

الانتقال بمقدار سطر واحد إلى أسفل.

مفتاح سهم لأسفل

الانتقال لأسفل بمقدار صفحة واحدة.

Page down

الانتقال بمقدار سطر واحد إلى أعلى.

مفتاح السهم لأعلى

الانتقال لأعلى بمقدار صفحة واحدة.

Page up

قم بإنهاء مربع التحرير والسرد أو مربع القائمة.

مفتاح Tab

أعلى الصفحة  

العمل باستخدام العناصر

استخدم اختصارات لوحة المفاتيح لتحرير قائمة "العناصر" والتنقل فيها وفتحها.

تحرير قائمة العناصر والتنقل فيها

لتنفيذ هذا الإجراء

اضغط على

إعادة تسمية كائن محدد.

ملاحظة: يمكنك إعادة تسمية كائن فقط عند إغلاقه.

F2

الانتقال بمقدار سطر واحد إلى أسفل.

مفتاح سهم لأسفل

الانتقال لأسفل بمقدار نافذة واحدة.

Page down

الانتقال إلى العنصر الأخير.

مفتاح النهاية End

الانتقال بمقدار سطر واحد إلى أعلى.

مفتاح السهم لأعلى

الانتقال لأعلى بمقدار نافذة واحدة.

Page up

أعلى الصفحة  

التنقل في العناصر وفتحها

لتنفيذ هذا الإجراء

اضغط على

افتح الجدول أو الاستعلام المحدد في طريقة عرض ورقة البيانات.

مفتاح الإدخال "Enter"

افتح النموذج أو التقرير المحدد.

مفتاح الإدخال "Enter"

تشغيل الماكرو المحدد.

مفتاح الإدخال "Enter"

افتح الجدول أو الاستعلام أو النموذج أو التقرير أو الماكرو أو الوحدة النمطية المحددة في طريقة عرض التصميم.

Ctrl+Enter

عرض النافذة الفورية في محرر Visual Basic.

Ctrl+G

أعلى الصفحة  

الاختصارات الشائعة لطرق عرض "التصميم" و"التخطيط" و"ورقة البيانات" 

لتنفيذ هذا الإجراء

اضغط على

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في ورقة بيانات.

F2

قم بإنهاء وضع التنقل والعودة إلى وضع التحرير في نموذج أو تقرير.

Esc

التبديل إلى ورقة الخصائص (في "طريقة عرض التصميم " و" طريقة عرض التخطيط " للنماذج والتقارير).

F4 أو ALT + مفتاح الإدخال ENTER

التبديل إلى طريقة عرض النموذج من النموذج في طريقة عرض "التصميم".

F5

التبديل بين الجزءين العلوي والسفلي من النافذة (في طريقة عرض التصميم للاستعلامات، وحدات الماكرو، ونافذة التصفية/الفرز المتقدم ).

F6

التنقل بين شبكة الحقل وورقة الخصائص وخصائص الحقل وجزء التنقلوشريط أدوات الوصول السريع وتلميحات المفاتيح على الشريط (في طريقة عرض التصميم للجداول).

F6

قم بالتبديل من محرر Visual Basic مرة أخرى إلى النموذج أو التقرير في طريقة عرض التصميم.

Alt+F11

التبديل إلى الأمام بين طرق العرض عندما تكون في جدول أو استعلام أو نموذج أو تقرير.

ملاحظة: إذا كانت طرق العرض الإضافية متوفرة، يؤدي الضغط المتتالي على المفاتيح إلى نقل التركيز إلى طريقة العرض التالية المتوفرة.

Ctrl+سهم لليمين أو Ctrl+فاصلة (,)

التبديل إلى الخلف بين طرق العرض عندما تكون في جدول أو استعلام أو نموذج أو تقرير.

ملاحظة: إذا كانت طرق العرض الإضافية متوفرة، يؤدي الضغط المتتالي على المفاتيح إلى نقل التركيز إلى طريقة العرض السابقة.

Ctrl+سهم لليسار أو Ctrl+نقطة (.)

ملاحظة: لا يعمل هذا الاختصار في كافة الشروط مع كافة الكائنات.

أعلى الصفحة  

العمل في طريقة عرض ورقة البيانات

استخدم طريقة عرض ورقة البيانات عند العمل مع الجداول والاستعلامات.

التنقل بين الحقول والسجلات

تعمل اختصارات لوحة المفاتيح هذه في وضع التنقل في طريقة عرض ورقة البيانات.

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى الحقل التالي.

مفتاح Tab أو مفتاح السهم لليمين

الانتقال إلى الحقل الأخير في السجل الحالي.

مفتاح النهاية End

الانتقال إلى الحقل السابق.

Shift+Tab أو مفتاح السهم لليسار

الانتقال إلى الحقل الأول في السجل الحالي.

الصفحة الرئيسية

الانتقال إلى الحقل الحالي في السجل التالي.

مفتاح سهم لأسفل

الانتقال إلى الحقل الحالي في السجل الأخير.

Ctrl+مفتاح سهم لأسفل

الانتقال إلى الحقل الأخير في السجل الأخير.

Ctrl+End

الانتقال إلى الحقل الحالي في السجل السابق.

مفتاح السهم لأعلى

الانتقال إلى الحقل الحالي في السجل الأول.

Ctrl+مفتاح سهم لأعلى

الانتقال إلى الحقل الأول في السجل الأول.

Ctrl+Home

انتقل إلى سجل معين.

Alt+F5، ثم في مربع رقم السجل، اكتب رقم السجل واضغط على مفتاح الإدخال Enter

أعلى الصفحة  

الانتقال إلى شاشة بيانات أخرى

لتنفيذ هذا الإجراء

اضغط على

الانتقال لأعلى بمقدار شاشة واحدة.

Page up

الانتقال لأسفل بمقدار شاشة واحدة.

Page down

الانتقال بمقدار شاشة واحدة لليسار.

Ctrl+Page down

الانتقال إلى اليسار بمقدار شاشة واحدة.

Ctrl+Page up

أعلى الصفحة  

تحديد عمود ونقله

لتنفيذ هذا الإجراء

اضغط على

حدد العمود الحالي أو قم بإلغاء تحديد العمود، في وضع التنقل فقط.

Ctrl+مفتاح المسافة

توسيع التحديد بمقدار عمود واحد إلى اليمين، إذا تم تحديد العمود الحالي.

Shift + مفتاح السهم الأيمن

توسيع التحديد بمقدار عمود واحد إلى اليسار، إذا تم تحديد العمود الحالي.

Shift + مفتاح السهم لليسار

أعلى الصفحة  

العمل على أوراق البيانات الفرعية

لتنفيذ هذا الإجراء

اضغط على

أدخل ورقة البيانات الفرعية من الحقل الأخير من السجل السابق في ورقة البيانات.

مفتاح Tab

أدخل ورقة البيانات الفرعية من الحقل الأول من السجل التالي في ورقة البيانات.

Shift+Tab

قم بإنهاء ورقة البيانات الفرعية ثم انتقل إلى الحقل الأول من السجل التالي في ورقة البيانات.

Ctrl+Tab

قم بإنهاء ورقة البيانات الفرعية والانتقال إلى الحقل الأخير من السجل السابق في ورقة البيانات.

CTRL+SHIFT+TAB

من الحقل الأخير في ورقة البيانات الفرعية، أدخل الحقل التالي في ورقة البيانات.

مفتاح Tab

من ورقة البيانات، تجاوز ورقة البيانات الفرعية ثم انتقل إلى السجل التالي في ورقة البيانات.

مفتاح سهم لأسفل

من ورقة البيانات، تجاوز ورقة البيانات الفرعية ثم انتقل إلى السجل السابق في ورقة البيانات.

مفتاح السهم لأعلى

الانتقال إلى سجل معين في ورقة بيانات فرعية.

ملاحظة: يؤدي ذلك إلى نقل التركيز من ورقة البيانات الفرعية إلى مربع رقم السجل.

Alt+F5، ثم في مربع رقم السجل، اكتب رقم السجل واضغط على مفتاح الإدخال Enter

الانتقال من ورقة البيانات إلى ورقة البيانات الفرعية للسجل.

Ctrl+Shift+مفتاح السهم لأسفل

طي ورقة البيانات الفرعية.

Ctrl+Shift+مفتاح السهم لأعلى

ملاحظة: للتنقل بين الحقول والسجلات في ورقة بيانات فرعية، استخدم اختصارات لوحة المفاتيح نفسها التي تستخدمها في طريقة عرض ورقة البيانات.

أعلى الصفحة  

العمل في طريقة عرض التصميم

يمكنك العمل في "طريقة عرض التصميم " عند تصميم الجداول والاستعلامات والنماذج والتقارير ووحدات الماكرو.

التنقل في طريقة عرض التصميم

لتنفيذ هذا الإجراء

اضغط على

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل .

F2

افتح ورقة الخصائص أو أغلقها.

F4 أو ALT + مفتاح الإدخال ENTER

التبديل إلى طريقة عرض النموذج من نموذج في طريقة عرض التصميم.

F5

التبديل بين الجزءين العلوي والسفلي من النافذة (في طريقة عرض التصميم للاستعلامات، وحدات الماكرو، ونافذة التصفية/الفرز المتقدم ).

ملاحظة: استخدم F6 إذا لم يأخذك المفتاح Tab إلى مقطع الشاشة الذي تريده.

F6

التبديل إلى الأمام بين جزء التصميم والخصائص وجزء التنقل والشريط وعناصر تحكم التكبير/التصغير (في طريقة عرض التصميم للجداول والنماذج والتقارير).

F6

إظهار جزء قائمة الحقول أو إخفاؤه.

Alt+F8

عندما يكون لديك وحدة نمطية للتعليمات البرمجية مفتوحة، قم بالتبديل من محرر Visual Basic إلى النموذج أو التقرير في طريقة عرض التصميم.

Shift+F7

قم بالتبديل من ورقة خصائص عنصر تحكم في نموذج أو تقرير في "طريقة عرض التصميم " إلى سطح التصميم دون تغيير تركيز عنصر التحكم.

Shift+F7

انسخ عنصر التحكم المحدد إلى الحافظة.

Ctrl+C

قص عنصر التحكم المحدد ونسخه إلى الحافظة.

Ctrl+X

الصق محتويات الحافظة في الزاوية العلوية اليمنى من المقطع المحدد.

Ctrl+V

انقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل على طول شبكة الصفحة.

مفتاح سهم لليمين

انقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل على طول شبكة الصفحة.

مفتاح سهم لليسار

نقل عنصر التحكم المحدد لأعلى بمقدار بكسل على طول شبكة الصفحة.

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود فوقه مباشرة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

مفتاح السهم لأعلى

نقل عنصر التحكم المحدد لأسفل بمقدار بكسل على طول شبكة الصفحة.

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود أسفله مباشرة، إلا إذا كان هو بالفعل أدنى عنصر تحكم في التخطيط.

مفتاح سهم لأسفل

انقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل (بغض النظر عن شبكة الصفحة).

Ctrl+مفتاح سهم لليسار

انقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل (بغض النظر عن شبكة الصفحة).

Ctrl+مفتاح سهم لليمين

نقل عنصر التحكم المحدد لأعلى بمقدار بكسل (بغض النظر عن شبكة الصفحة).

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود فوقه مباشرة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

Ctrl+مفتاح سهم لأعلى

نقل عنصر التحكم المحدد لأسفل بمقدار بكسل (بغض النظر عن شبكة الصفحة).

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود أسفله مباشرة، إلا إذا كان هو بالفعل أدنى عنصر تحكم في التخطيط.

Ctrl+مفتاح سهم لأسفل

زيادة عرض عنصر التحكم المحدد إلى اليمين بمقدار بكسل.

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى زيادة عرض التخطيط بأكمله.

Shift + مفتاح السهم الأيمن

إنقاص عرض عنصر التحكم المحدد إلى اليسار بمقدار بكسل.

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تقليل عرض التخطيط بأكمله.

Shift + مفتاح السهم لليسار

إنقاص ارتفاع عنصر التحكم المحدد من الأسفل بمقدار بكسل.

Shift+مفتاح السهم لأعلى

زيادة ارتفاع عنصر التحكم المحدد من الأسفل بمقدار بكسل.

Shift+مفتاح سهم لأسفل

أعلى الصفحة  

التحرير باستخدام عناصر التحكم في النموذج والتقرير في طريقة عرض التصميم

لتنفيذ هذا الإجراء

اضغط على

انسخ عنصر التحكم المحدد إلى الحافظة.

Ctrl+C

قص عنصر التحكم المحدد ونسخه إلى الحافظة.

Ctrl+X

الصق محتويات الحافظة في الزاوية العلوية اليمنى من المقطع المحدد.

Ctrl+V

نقل عنصر التحكم المحدد إلى اليمين (باستثناء عنصر تحكم يشكل جزءا من تخطيط).

مفتاح السهم لليمين أو Ctrl+مفتاح السهم لليمين للتنقل بزيادات أصغر

نقل عنصر التحكم المحدد إلى اليسار (باستثناء عنصر تحكم يشكل جزءا من تخطيط).

مفتاح السهم لليسار أو Ctrl+مفتاح السهم لليسار للتنقل بزيادات أصغر

نقل عنصر التحكم المحدد لأعلى (باستثناء عنصر تحكم يشكل جزءا من تخطيط).

مفتاح السهم لأعلى أو Ctrl+مفتاح السهم لأعلى للتنقل بزيادات أصغر

نقل عنصر التحكم المحدد لأسفل (باستثناء عنصر تحكم يشكل جزءا من تخطيط).

مفتاح السهم لأسفل أو Ctrl+مفتاح السهم لأسفل للتنقل بزيادات أصغر

زيادة ارتفاع عنصر التحكم المحدد.

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم الصف بأكمله في التخطيط.

Shift+مفتاح سهم لأسفل

زيادة عرض عنصر التحكم المحدد.

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم العمود بأكمله في التخطيط.

Shift + مفتاح السهم الأيمن

تقليل ارتفاع عنصر التحكم المحدد.

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم الصف بأكمله في التخطيط.

Shift+مفتاح السهم لأعلى

تقليل عرض عنصر التحكم المحدد.

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم العمود بأكمله في التخطيط.

Shift + مفتاح السهم لليسار

أعلى الصفحة  

التنقل في طريقة عرض النموذج

يمكنك العمل في طريقة عرض النموذج عند إدخال البيانات في نموذج.

التنقل بين الحقول والسجلات

تعمل اختصارات لوحة المفاتيح هذه في وضع التنقل في طريقة عرض النموذج.

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى الحقل التالي.

مفتاح Tab

الانتقال إلى الحقل السابق.

Shift+Tab

الانتقال إلى عنصر التحكم الأخير في النموذج والبقاء في السجل الحالي.

مفتاح النهاية End

الانتقال إلى عنصر التحكم الأخير في النموذج وتعيين التركيز في السجل الأخير.

Ctrl+End

الانتقال إلى عنصر التحكم الأول في النموذج والبقاء في السجل الحالي.

الصفحة الرئيسية

الانتقال إلى عنصر التحكم الأول في النموذج وتعيين التركيز في السجل الأول.

Ctrl+Home

الانتقال إلى الحقل الحالي في السجل التالي.

Ctrl+Page down

الانتقال إلى الحقل الحالي في السجل السابق.

Ctrl+Page up

انتقل إلى سجل معين.

Alt+F5، ثم في مربع رقم السجل، اكتب رقم السجل واضغط على مفتاح الإدخال Enter

أعلى الصفحة  

التنقل في النماذج التي تتضمن أكثر من صفحة

لتنفيذ هذا الإجراء

اضغط على

الانتقال لأسفل بمقدار صفحة واحدة، أو في نهاية السجل، الانتقال إلى الصفحة المكافئة في السجل التالي.

Page down

الانتقال بمقدار صفحة واحدة لأعلى، أو في نهاية السجل، إلى الصفحة المكافئة في السجل السابق.

Page up

أعلى الصفحة 

التنقل بين نموذج رئيسي ونموذج فرعي

لتنفيذ هذا الإجراء

اضغط على

أدخل النموذج الفرعي من الحقل السابق في النموذج الرئيسي.

مفتاح Tab

أدخل النموذج الفرعي من الحقل التالي في النموذج الرئيسي.

Shift+Tab

قم بإنهاء النموذج الفرعي والانتقال إلى الحقل التالي في النموذج الرئيسي أو السجل التالي.

Ctrl+Tab

قم بإنهاء النموذج الفرعي والانتقال إلى الحقل السابق في النموذج الرئيسي أو السجل السابق.

CTRL+SHIFT+TAB

أعلى الصفحة  

التنقل في معاينة الطباعة ومعاينة التخطيط

لتنفيذ هذا الإجراء

اضغط على

افتح مربع الحوار "طباعة " (لجداول البيانات والنماذج والتقارير).

Ctrl+P

افتح مربع الحوار "إعداد الصفحة " (للنماذج والتقارير).

س

إلغاء معاينة الطباعة أو معاينة التخطيط.

C أو مفتاح الخروج ESC

مرر لأسفل بزيادات صغيرة.

مفتاح سهم لأسفل

مرر لأسفل بمقدار شاشة واحدة في وضع ملء الشاشة.

Page down

الانتقال إلى أسفل الصفحة.

Ctrl+مفتاح سهم لأسفل

مرر لأعلى بزيادات صغيرة.

مفتاح السهم لأعلى

مرر لأعلى بمقدار شاشة واحدة في وضع ملء الشاشة.

Page up

الانتقال إلى أعلى الصفحة.

Ctrl+مفتاح سهم لأعلى

قم بالتمرير إلى اليمين بزيادات صغيرة.

مفتاح سهم لليمين

الانتقال إلى الحافة اليسرى للصفحة.

مفتاح النهاية End

الانتقال إلى الزاوية السفلية اليسرى من الصفحة.

Ctrl+End

قم بالتمرير إلى اليسار بزيادات صغيرة.

مفتاح سهم لليسار

الانتقال إلى الحافة اليسرى للصفحة.

الصفحة الرئيسية

الانتقال إلى الزاوية العلوية اليمنى من الصفحة.

Ctrl+Home

الانتقال إلى مربع رقم الصفحة.

Alt+F5، ثم اكتب رقم الصفحة واضغط على مفتاح الإدخال Enter

أعلى الصفحة  

العمل على الأجزاء

تعرف على كيفية استخدام اختصارات لوحة المفاتيح مع الرسومات التخطيطية أو الشبكة أو SQL أو أجزاء قائمة الحقول.

استخدام جزء الرسم التخطيطي

لتنفيذ هذا الإجراء

اضغط على

التنقل بين الجداول وطرق العرض والوظائف (وخطوط الربط، إذا كانت متوفرة).

المفتاح Tab أو Shift+Tab

التنقل بين الأعمدة في جدول أو طريقة عرض أو دالة.

مفاتيح الأسهم

اختر عمود البيانات المحدد للإخراج.

مفتاح المسافة أو علامة الجمع (+)

إزالة عمود البيانات المحدد من إخراج الاستعلام.

مفتاح المسافة أو علامة الطرح (-)

قم بإزالة الجدول أو العرض أو الدالة المحددة أو سطر الصلة من الاستعلام.

مفتاح الحذف Delete

ملاحظة: في حالة تحديد العديد من العناصر، سيؤثر الضغط على مفتاح المسافة على كل العناصر المحددة. قم بتحديد العديد من العناصر من خلال الضغط على مفتاح Shift باستمرار أثناء تحديدها. وقم بتبديل حالة التحديد لأي عنصر مفرد بالضغط على مفتاح Ctrl باستمرار أثناء تحديده.

أعلى الصفحة  

استخدام جزء الشبكة

لتنفيذ هذا الإجراء

اضغط على

التنقل بين الخلايا.

مفاتيح الأسهم أو المفتاح Tab أو Shift+Tab

الانتقال إلى الصف الأخير في العمود الحالي.

Ctrl+مفتاح سهم لأسفل

الانتقال إلى الصف الأول في العمود الحالي.

Ctrl+مفتاح سهم لأعلى

الانتقال إلى الخلية العلوية اليمنى في الجزء المرئي من الشبكة.

Ctrl+Home

الانتقال إلى الخلية السفلية اليسرى.

Ctrl+End

الانتقال في قائمة منسدلة.

مفتاح السهم لأعلى أو لأسفل

حدد عمود شبكة بأكمله.

Ctrl+مفتاح المسافة

التبديل بين وضع التحرير ووضع تحديد الخلية.

F2

نسخ النص المحدد في الخلية إلى الحافظة (في وضع التحرير ).

Ctrl+C

قص النص المحدد في الخلية ووضعه في الحافظة (في وضع التحرير ).

Ctrl+X

لصق نص من الحافظة (في وضع التحرير ).

Ctrl+V

التبديل بين وضع الإدراج والنوع الفوقي أثناء التحرير في خلية.

إدراج

تبديل خانة الاختيار في عمود الإخراج .

ملاحظة: في حال تحديد عدة عناصر، سيؤثر الضغط على هذا المفتاح على كافة العناصر المحددة.

مفتاح المسافة

مسح المحتويات المحددة لخلية.

حذف

مسح كافة القيم لعمود شبكة محدد.

حذف

أعلى الصفحة  

استخدام جزء SQL

يمكنك استخدام مفاتيح تحرير Windows القياسية عند العمل في جزء SQL. على سبيل المثال، يمكنك استخدام Ctrl+مفاتيح الأسهم للتنقل بين الكلمات، والأوامر "قص" و"نسخ" و"لصق" على عمل علامة التبويب "الشريط الرئيسي " كما تفعل عادة. يمكنك إدراج نص فقط؛ إذ لا يتوفر وضع كتابة فوقية.

ملاحظة: في طريقة العرض SQL، يتم اعتماد Ctrl+A لتحديد كل النص فقط في Microsoft 365Access 2016 التشغيل الفوري Access 2019. كبديل، اضغط على F2.

استخدام جزء قائمة الحقول مع نموذج أو تقرير في طريقة عرض التصميم أو طريقة عرض التخطيط

لتنفيذ هذا الإجراء

اضغط على

إظهار جزء قائمة الحقول أو إخفاؤه.

Alt+F8

أضف الحقل المحدد إلى قسم تفاصيل النموذج أو التقرير.

مفتاح الإدخال "Enter"

الانتقال لأعلى أو لأسفل في جزء قائمة الحقول .

مفتاح السهم لأعلى أو لأسفل

التنقل بين الجزءين العلوي والسفلي من قائمة الحقول.

مفتاح Tab

أعلى الصفحة  

تحديد النص أو البيانات

تعرف على كيفية استخدام لوحة المفاتيح لتحديد حقل أو سجل أو نص داخل حقل. يمكنك أيضا استخدام اختصارات لوحة المفاتيح لتوسيع التحديد أو البحث عن نص أو بيانات واستبدالها.

تحديد حقل أو سجل

ملاحظة: لإلغاء أي تحديد، استخدم مفتاح السهم المعاكس.

لتنفيذ هذا الإجراء

اضغط على

حدد الحقل التالي.

مفتاح Tab

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في ورقة بيانات.

F2

إنهاء وضع التنقل في نموذج أو تقرير.

Esc

التبديل بين تحديد السجل الحالي وحقل السجل الحالي الأول، في وضع التنقل .

Shift+مفتاح المسافة

توسيع التحديد إلى السجل السابق، إذا تم تحديد السجل الحالي.

Shift+مفتاح السهم لأعلى

حدد كافة السجلات.

Ctrl+A

أعلى الصفحة  

تحديد نص في حقل

لتنفيذ هذا الإجراء

اضغط على

تغيير حجم التحديد بمقدار حرف واحد إلى اليمين.

Shift + مفتاح السهم الأيمن

تغيير حجم التحديد بمقدار كلمة واحدة إلى اليمين.

Ctrl+Shift+مفتاح السهم لليمين

تغيير حجم التحديد بمقدار حرف واحد إلى اليسار.

Shift + مفتاح السهم لليسار

تغيير حجم التحديد بمقدار كلمة واحدة إلى اليسار.

Ctrl+Shift+مفتاح السهم لليسار

أعلى الصفحة  

توسيع تحديد

لتنفيذ هذا الإجراء

اضغط على

تشغيل وضع التوسيع .

ملاحظة: في طريقة عرض ورقة البيانات، يظهر التحديد الموسع في الزاوية السفلية اليسرى من النافذة.

F8، ثم F8 بشكل متكرر لتوسيع التحديد إلى الكلمة، الحقل، السجل، وكافة السجلات

توسيع تحديد إلى حقول متجاورة في الصف نفسه في طريقة عرض ورقة البيانات.

مفتاح السهم الأيمن أو الأيسر

توسيع تحديد إلى صفوف متجاورة في طريقة عرض ورقة البيانات.

مفتاح السهم لأعلى أو لأسفل

التراجع عن الملحق السابق.

Shift+F8

إلغاء وضع التوسيع .

Esc

أعلى الصفحة  

البحث عن نص أو بيانات واستبدالها

لتنفيذ هذا الإجراء

اضغط على

افتح علامة التبويب "بحث " في مربع الحوار "بحث واستبدال ".

Ctrl+F

ابحث عن التكرار التالي للنص المحدد في مربع الحوار "بحث واستبدال " عند إغلاق مربع الحوار (في طريقة عرض ورقة البياناتوعرض النموذج فقط).

Shift+F4

أعلى الصفحة  

تحرير النص أو البيانات

استخدم اختصارات لوحة المفاتيح في المقاطع التالية للانتقال إلى نقطة إدراج داخل حقل أو نسخ نص أو نقله أو حذفه والتراجع عن التغييرات. يمكنك أيضا استخدام لوحة المفاتيح لإدخال البيانات في طريقة عرض ورقة البيانات أو طريقة عرض النموذج وتحديث الحقول.

نقل نقطة الإدراج في حقل

ملاحظة: إذا كانت نقطة الإدراج غير مرئية، فاضغط F2 لعرضها.

لتنفيذ هذا الإجراء

اضغط على

انقل نقطة الإدراج بمقدار حرف واحد إلى اليمين.

مفتاح سهم لليمين

انقل نقطة الإدراج بمقدار كلمة واحدة إلى اليمين.

Ctrl+مفتاح سهم لليسار

انقل نقطة الإدراج بمقدار حرف واحد إلى اليسار.

مفتاح سهم لليسار

انقل نقطة الإدراج بمقدار كلمة واحدة إلى اليسار.

Ctrl+مفتاح سهم لليمين

انقل نقطة الإدراج إلى نهاية الحقل، في حقول ذات سطر واحد أو انقلها إلى نهاية السطر في حقول متعددة الأسطر.

مفتاح النهاية End

انقل نقطة الإدراج إلى نهاية الحقل، في حقول متعددة الأسطر.

Ctrl+End

انقل نقطة الإدراج إلى بداية الحقل، في حقول ذات سطر واحد أو انقلها إلى بداية السطر في الحقول متعددة الأسطر.

الصفحة الرئيسية

نقل نقطة الإدراج إلى بداية الحقل، في الحقول متعددة الأسطر.

Ctrl+Home

أعلى الصفحة  

نسخ النص أو نقله أو حذفه

لتنفيذ هذا الإجراء

اضغط على

انسخ التحديد إلى الحافظة.

Ctrl+C

قص التحديد ونسخه إلى الحافظة.

Ctrl+X

الصق محتويات الحافظة عند نقطة الإدراج.

Ctrl+V

احذف التحديد أو الحرف الموجود إلى يمين نقطة الإدراج.

مفتاح مسافة للخلف

احذف التحديد أو الحرف إلى يمين نقطة الإدراج.

حذف

حذف كافة الأحرف إلى يمين نقطة الإدراج.

CTRL+DELETE

أعلى الصفحة  

التراجع عن التغييرات

لتنفيذ هذا الإجراء

اضغط على

التراجع عن الكتابة.

Ctrl+Z أو Alt+مسافة للخلف

التراجع عن التغييرات في الحقل الحالي أو السجل الحالي.

Esc
إذا تم تغيير كل من الحقل الحالي والسجل الحالي، فاضغط على Esc مرتين للتراجع عن التغييرات، أولا في الحقل الحالي ثم في السجل الحالي.

أعلى الصفحة  

إدخال البيانات في طريقة عرض ورقة البيانات أو طريقة عرض النموذج

لتنفيذ هذا الإجراء

اضغط على

إدراج التاريخ الحالي.

CTRL + فاصلة منقوطة (؛)

إدراج الوقت الحالي.

CTRL ‏+ SHIFT + نقطتان (:)

إدراج القيمة الافتراضية لحقل.

CTRL ‏+ ALT + مفتاح المسافة

إدراج القيمة من الحقل نفسه في السجل السابق.

CTRL + علامة اقتباس أحادية (')

إضافة سجل جديد.

Ctrl+علامة الجمع (+)

في ورقة بيانات، احذف السجل الحالي.

CRTL+علامة الطرح (-)

حفظ التغييرات إلى السجل الحالي.

Shift+Enter

التبديل بين القيم في خانة اختيار أو زر خيار.

مفتاح المسافة

إدراج سطر جديد في حقل "نص قصير" أو "نص طويل".

Ctrl+Enter

أعلى الصفحة  

تحديث الحقول بالبيانات الحالية

لتنفيذ هذا الإجراء

اضغط على

أعد الاستعلام عن الجداول الأساسية أو في نموذج فرعي، وأعد الاستعلام عن الجدول الأساسي للنموذج الفرعي فقط.

Shift+F9 أو F5

تحديث محتويات قائمة حقول البحث أو مربع التحرير والسرد.

F9

أعلى الصفحة  

التنقل في الجداول والخلايا

استخدم اختصارات لوحة المفاتيح في المقاطع التالية للتنقل والتنقل في الجداول والخلايا. 

التنقل في الجداول واستخدامها

لتنفيذ هذا الإجراء

اضغط

الانتقال إلى الخلية التالية.

مفتاح Tab

الانتقال إلى الخلية السابقة.

SHIFT+TAB

الانتقال إلى الصف التالي.

مفتاح سهم لأسفل

الانتقال إلى الصف السابق.

مفتاح السهم لأعلى

إدراج علامة تبويب في خلية.

CTRL+TAB

بدء فقرة جديدة.

Enter

إضافة صف جديد في أسفل الجدول.

المفتاح Tab في نهاية الصف الأخير

أعلى الصفحة  

التنقل في الجداول أو الخلايا

لتنفيذ هذا الإجراء

اضغط على

الانتقال بمقدار حرف واحد لليسار.

مفتاح سهم لليسار

الانتقال بمقدار حرف واحد لليمين.

مفتاح سهم لليمين

الانتقال بمقدار سطر واحد إلى أعلى.

مفتاح السهم لأعلى

الانتقال بمقدار سطر واحد إلى أسفل.

مفتاح سهم لأسفل

الانتقال بمقدار كلمة واحدة لليسار.

Ctrl+مفتاح سهم لليمين

الانتقال بمقدار كلمة واحدة لليمين.

Ctrl+مفتاح سهم لليسار

الانتقال إلى نهاية السطر.

End

الانتقال إلى بداية السطر.

Home

الانتقال بمقدار فقرة واحدة لأعلى.

Ctrl+مفتاح سهم لأعلى

الانتقال بمقدار فقرة واحدة للأسفل.

Ctrl+مفتاح سهم لأسفل

الانتقال إلى نهاية مربع نص.

CTRL+END

الانتقال إلى بداية مربع نص.

Ctrl+Home

كرر الإجراء " بحث" الأخير.

Shift+F4

أعلى الصفحة  

الحصول على تعليمات حول Access

توفر النافذة "تعليمات " كافة محتويات التعليمات Access.

لتنفيذ هذا الإجراء

اضغط على

افتح نافذة التعليمات .

F1

ارجع إلى Access Home.

Alt+Home

حدد العنصر التالي في نافذة التعليمات .

مفتاح Tab

حدد العنصر السابق في نافذة التعليمات .

Shift+Tab

تنفيذ الإجراء للعنصر المحدد.

مفتاح الإدخال "Enter"

في قائمة مواضيع التعليماتAccess ، قم بتوسيع العنصر المحدد أو طيه.

مفتاح الإدخال "Enter"

تحديد النص أو الارتباط التشعبي المخفي التالي، بما في ذلك إظهار الكل أو إخفاء الكل في أعلى أحد المواضيع.

مفتاح Tab

تحديد النص أو الارتباط التشعبي المخفي السابق.

Shift+Tab

تنفيذ الإجراء للخيار المحدد إظهار الكل أو إخفاء الكل أو النص أو الارتباط التشعبي المخفي.

مفتاح الإدخال "Enter"

الانتقال مرة أخرى إلى موضوع التعليمات السابق (الزر "رجوع" ).

Alt+مفتاح السهم لليسار أو مسافة للخلف

الانتقال إلى الأمام إلى موضوع التعليمات التالي (الزر إعادة توجيه ).

Alt + مفتاح سهم لليمين

مرر كميات صغيرة لأعلى أو لأسفل ضمن موضوع التعليمات المعروض حاليا.

مفتاح السهم لأعلى أو لأسفل

مرر كميات أكبر لأعلى أو لأسفل، على التوالي، ضمن موضوع التعليمات المعروض حاليا.

صفحة لأعلى أو صفحة لأسفل

إيقاف الإجراء الأخير (الزر إيقاف).

Esc

تحديث النافذة (الزر تحديث).

F5

طباعة موضوع التعليمات الحالي.

Ctrl+P
(إذا لم يكن المؤشر في موضوع التعليمات الحالي، فاضغط على F6، ثم اضغط على Ctrl+P)

تغيير حالة الاتصال.

F6، ثم Enter لفتح قائمة الاختيارات

التبديل بين المناطق في نافذة التعليمات ، مثل شريط الأدوات وقائمة البحث .

F6

تحديد العنصر التالي أو السابق، على التوالي، في "جدول المحتويات" في طريقة عرض الشجرة.

مفتاح السهم لأعلى أو لأسفل

في جدول المحتويات في طريقة عرض الشجرة، قم بتوسيع العنصر المحدد أو طيه.

مفتاح الإدخال Enter

أعلى الصفحة  

اختصارات لوحة المفاتيح متنوعة

لتنفيذ هذا الإجراء

اضغط على

عرض عنوان الارتباط التشعبي الكامل (URL) للارتباط التشعبي المحدد.

F2

افتح مربع التكبير/التصغير لإدخال التعبيرات والنص الآخر بسهولة في مناطق الإدخال الصغيرة.

Shift+F2

انسخ لقطة شاشة للشاشة بأكملها إلى الحافظة.

شاشة الطباعة

انسخ لقطة شاشة للنافذة الحالية إلى الحافظة.

Alt+شاشة الطباعة

عرض مجموعة الأوامر الكاملة في قائمة جزء المهام.

Ctrl+مفتاح سهم لأسفل

إنهاء Access.

Alt+F4

أعلى الصفحة  

انظر أيضاً

دعم قارئ الشاشة ل Access

استخدام قارئ شاشة لاستكشاف Access والتنقل فيه

استخدم قارئ شاشة لبدء تشغيل Access

الدعم التقني للعملاء ذوي الاحتياجات الخاصة

تسعى Microsoft إلى تقديم أفضل تجربة ممكنة لكل عملائها. إذا كنت من ذوي الاحتياجات الخاصة أو لديك أسئلة متعلقة بإمكانية وصول ذوي الاحتياجات الخاصة، الرجاء الاتصال بـ ‏Answer Desk لذوي الاحتياجات الخاصة من Microsoft‏ للحصول على المساعدة التقنية. تم تدريب فريق دعم Disability Answer Desk على استخدام العديد من التقنيات المساعدة الشائعة ويمكن أن يقدم مساعدة باللغة الإنجليزية والإسبانية والفرنسية وبلغة الإشارة الأمريكية. يرجى الانتقال إلى موقع Microsoft Disability Answer Desk للاطلاع على تفاصيل الاتصال الخاصة بمنطقتك.

إذا كنت مستخدماً تابعاً لمؤسسة حكومية أو مؤسسة تجارية أو مؤسسة خاصة، فالرجاء الاتصال بـ ‏Disability Answer Desk الخاص بالمؤسسات.

هل تحتاج إلى مزيد من المساعدة؟

الانضمام للمناقشة
طرح سؤال على المجتمع
الحصول على الدعم
الاتصال بنا

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×