مقدمة إلى Word Starter

انتهى دعم Office 2010 في 13 أكتوبر 2020

الترقية إلى Microsoft 365 للعمل في أي مكان من أي جهاز ومتابعة تلقي الدعم.

الترقية الآن

Microsoft Word Starter 2010 هو برنامج لمعالجه الكلمات تم تصميمه للمهام اليومية مثل كتابه الرسائل وتحديث سيرتك الاجله وإنشاء رسائل إخباريه. يعتبر Word Starter جزءا من Microsoft Office Starter 2010 ، وياتي مسبقا علي الكمبيوتر.

الWord Starter 2010 مشابه جدا ل Microsoft Word 2010 في المظهر ، ولكنه لا يدعم الميزات المتقدمة في الإصدار الكامل من Word. إذا وجدت انك تريد المزيد من الميزات ، فيمكنك الترقية إلى Word 2010 مباشره من Word Starter 2010. ما عليك سوي النقر فوق الشراء ضمن علامة التبويب الصفحة الرئيسية علي الشريط.

ماذا تريد أن تفعل؟

فتح Word Starter وإلقاء نظره عليه

إنشاء مستند جديد

حفظ مستند

كتابه نص وتنسيقه

ضبط هوامش الصفحات

إدراج صورة أو قصاصة فنية

إدراج جدول

التدقيق الإملائي

طباعة

المشاركة ، باستخدام البريد الكتروني أو الويب

فتح Word Starter وإلقاء نظره عليه

افتح Word Starter باستخدام الزر "أبدا" في Windows.

  1. انقر فوق الزر بدء الزر "ابدأ" . إذا لم يكن Word Starter مدرجا ضمن قائمه البرامج التي تراها ، فانقر فوق كافة البرامج، ثم انقر فوق Microsoft Office Starter.

  2. انقر فوق Microsoft Word Starter 2010.

    تظهر شاشه بدء تشغيل Word Starter ، ويتم عرض مستند فارغ.

Word Starter

1. يؤدي النقر فوق علامة التبويب ملف إلى فتح طريقه عرض Backstage للمستند ، حيث يمكنك فتح الملفات وحفظها ، والحصول علي معلومات حول المستند الحالي ، وتنفيذ مهام أخرى لا يجب تنفيذها باستخدام محتوي المستند ، مثل طباعته أو إرسال نسخه منه بالبريد الكتروني.

2. تعرض كل علامة تبويب في الشريط الأوامر التي تم تجميعها حسب المهمة. قد تحتاج إلى معظم الوقت باستخدام علامة التبويب " الصفحة الرئيسية " ، عند كتابه نص وتنسيقه. استخدم علامة التبويب ادراج لأضافه الجداول أو القصاصات الفنية أو الصور أو الرسومات الأخرى إلى المستند. استخدم علامة التبويب تخطيط الصفحة لضبط الهوامش والتخطيط ، وخاصه للطباعة. استخدم علامة التبويب المراسلات البريدية لتصميم المغلفات والتسميات ، ولتجميع المراسلات الجماعية (دمج البريد).

3. يتضمن الجزء الموجود علي جانب نافذه Word Starter ارتباطات إلى التعليمات والاختصارات الخاصة بالقوالب والقصاصات الفنية ، لتوفير البدء الرئيسي لإنشاء مستند ذي مظهر احترافي. يعرض الجزء أيضا إعلانات وارتباط لشراء إصدار كامل الميزات من Office.

إنشاء مستند جديد

عند إنشاء مستند في Microsoft Word Starter 2010 ، يمكنك البدء من البداية أو يمكنك البدء من قالب ، حيث يكون بعض الاعمال قد تم بالفعل.

  1. انقر فوق ملف، ثم فوق جديد.

    جديد

  2. إذا أردت البدء بالمكافئ لقطعه فارغه من الورق ، فانقر نقرا مزدوجا فوق مستند فارغ.

    مستند فارغ

    إذا أردت بدء العمل علي نوع معين من المستندات ، فاختر أحد القوالب المتوفرة من Office.com.

    القوالب

  3. يقوم Word Starter بفتح المستند أو القالب الفارغ ، وأصبح جاهزا لأضافه المحتوي الخاص بك.

حفظ مستند

عند مقاطعه عملك أو إنهائه ، يجب حفظ المستند ، أو ستفقد عملك. عند حفظ المستند ، يتم حفظ المستند كملف علي الكمبيوتر ، حيث يمكنك فتحه لاحقا لتعديله وطباعته.

  1. انقر فوق حفظ الزر "حفظ" علي شريط أدوات الوصول السريع.

    (اختصار لوحه المفاتيح: اضغط علي CTRL + S).

    إذا تم حفظ هذا المستند كملف بالفعل ، سيتم حفظ اي تغييرات تجريها علي الفور في المستند ، ويمكنك متابعه العمل.

  2. إذا كان هذا مستندا جديدا لم تقم بحفظه بعد ، فاكتب اسما له.

  3. انقر فوق حفظ.

كتابه نص وتنسيقه

سواء كنت تبدأ المستند من صفحة فارغة أو من قالب، أضف المحتوى الخاص بك عن طريق كتابة النص وتنسيقه. ويمكنك تطبيق تنسيق على فقرات كاملة أو كلمات أو جمل معينة لجعلها تبرز بشكل أفضل.

  1. اكتب النص.

    يعتمد كل من تعيين موضع النص والخط الخاص به على إعدادات القالب الذي تستخدمه. وحتى المستند الفارغ له إعدادات خاصة به في ما يتعلق بمظهر النص.

    يعرض Word Starter بشكل افتراضي النص في مستند فارغ بخط Calibri وبحجم 11 نقطة. وتتم محاذاة الفقرات إلى اليمين مع وضع سطر فارغ بينها.

  2. لتسهيل قراءة المستند سريعاً، حاول إضافة عناوين تشير إلى الموضع حيث تقوم بالتبديل إلى موضوع جديد.

    اكتب العنوان، ثم اضغط على ENTER.

  3. انقر فوق أي مكان في العنوان الذي كتبته للتو، ثم في المجموعة أنماط ضمن علامة التبويب الصفحة الرئيسية، أشر إلى العنوان 1 (لكن لا تنقر فوقه).

  4. يعرض Word Starter معاينة للشكل الذي سيبدو عليه العنوان إذا قمت بالنقر فوق العنوان 1.

    أنماط العناوين

  5. انقر فوق السهم المتجه لأسفل المزيد الموجود بجانب معرض الأنماط، ثم أشر إلى الأنماط المتعددة.

    المزيد من الأنماط

    لاحظ أن الأنماط المسماة رأس وعنوان وعنوان فرعي واقتباس واقتباس مكثف وسرد الفقرات تؤثر على الفقرة بأكملها، بينما لا تؤثر الأنماط الأخرى إلا على الكلمة التي يتم وضع المؤشر عليها.

    إن الأنماط هي تنسيقات معرّفة مسبقاً، تم تصميمها للعمل معاً لمنح المستند مظهراً متميزاً.

  6. انقر لتطبيق نمط ترغب في استخدامه.

لإكمال التنسيق الذي تستطيع الحصول عليه عبر معرض الأنماط، يمكنك تحديد النص الذي تريد تنسيقه، ثم اختيار أمر من المجموعة الخط ضمن علامة التبويب الصفحة الرئيسية.

المجموعة "الخط"

تتوفر لديك هنا خيارات عديدة، بما في ذلك:

  • غامق

  • مائل

  • تسطير

  • يتوسطه خط

  • منخفض

  • مرتفع

  • اللون

  • الحجم

ضبط هوامش الصفحات

يوفر لك ضبط الهوامش علي الصفحة مساحة فارغه أكبر أو اقل بين محتوي المستند وحواف الصفحة. بشكل افتراضي ، يعين Word Starter كل الهوامش في بوصه واحده. توفر الهوامش الأضيق المزيد من المحتوي علي الصفحة من الهوامش الأكبر ، ولكن المساحة الفارغة تجعل المستند أكثر سهوله عند العين.

يمكنك تحديد ما إذا كنت تريد استخدام إعدادات الهوامش الافتراضية أو ما إذا كان الاعداد الآخر سيجعل المستند يبدو بالطريقة التي تريدها.

  1. علي علامة التبويب تخطيط الصفحة ، انقر فوق هوامش.

    الهوامش

  2. انقر فوق أحد التكوينات المعينة مسبقا ، أو لاجراء التكوين الخاص بك ، انقر فوق هوامش مخصصه، ثم عين الابعاد في المربعات اعليوأسفلويسارويمين .

    ملاحظات: 

    • يمكنك تخطيط الصفحة أفقيا بدلا من فيريتكالي ، علي سبيل المثال ، إذا كان مستندك يتضمن جدولا واسعا. بالنسبة إلى صفحه أفقيه ، ضمن علامة التبويب تخطيط الصفحة ، في المجموعة اعداد الصفحة ، انقر فوق الاتجاه، ثم انقر فوق أفقي.

      الاتجاه

    • بشكل افتراضي ، يستخدم إصدار اللغة الانجليزيه من Word Starter البوصة لتحديد الابعاد مثل هوامش الصفحات. إذا كنت تفضل استخدام وحدات مترية أو تيبيسيتينجه ، فانقر فوق علامة التبويب ملف ، وفوق خيارات، وفوق إعدادات متقدمة، ثم ضمن عرض، اختر الوحدات التي تريد استخدامها في المربع إظهار القياسات بوحدات .

إدراج صورة أو قصاصة فنية

يمكنك بسهوله ادراج صوره مخزنه علي الكمبيوتر في المستند. بالاضافه إلى ذلك ، يوفر Office.com خدمه تمكنك من ادراج القصاصات الفنية والصور الفوتوغرافية المصممة بشكل احترافي في مستنداتك.

ادراج صوره مخزنه علي الكمبيوتر

  1. انقر في المكان حيث تريد إدراج الصورة في المستند.

  2. ضمن علامة التبويب إدراج، في المجموعة توضيحات، انقر فوق صورة.

    إدراج صورة

  3. حدد موقع الصورة التي تريد ادراجها. علي سبيل المثال ، قد يكون لديك ملف صوره موجود في المستندات.

  4. انقر نقرا مزدوجا فوق الصورة التي تريد ادراجها.

إدراج قصاصة فنية

  1. انقر في المكان حيث تريد ادراج القصاصة الفنية في المستند.

  2. علي علامة التبويب ادراج ، في المجموعة رسومات توضيحيه ، انقر فوق جزء القصاصة الفنية.

    إدراج قصاصة فنية

  3. في جزء المهام قصاصه فنيه ، في مربع النص البحث عن ، اكتب كلمه أو عبارة تصف القصاصة الفنية التي تريدها.

  4. انقر فوق انتقال، ثم في قائمه النتائج ، انقر فوق القصاصة الفنية لادراجها في المستند.

    عند البحث عن القصاصات الفنية والصور عبر الإنترنت، سيتم توجيهك إلى Bing. أنت مسؤول عن احترام حقوق النشر، ويمكن أن يساعدك عامل تصفية التراخيص في Bing‏ على اختيار الصور التي يمكنك استخدامها.

تلميح     لتغيير حجم صوره ، حدد الصورة التي أدرجتها في المستند. لزيادة الحجم أو تقليله في اتجاه واحد أو أكثر ، اسحب مقبض تغيير الحجم بعيدا عن الوسط أو باتجاهه.

إدراج جدول

توفر لك الجداول طريقه لترتيب المحتوي في الصفوف والاعمده. هذه طريقه سهله لتقديم المعلومات التي تم تصنيفها أو تجميعها ، مثل احجام القميص للفريق والسعر والمعايير الأخرى للعناصر الموجودة في قائمه التسوق أو أرقام الهواتف وعناوين البريد الكتروني للحصول علي قائمه جات الاتصال.

  1. انقر فوق المكان الذي تريد إدراج جدول فيه.

  2. علي علامة التبويب ادراج ، في المجموعة جداول ، انقر فوق جدول، ثم اسحب لتحديد عدد الصفوف والاعمده التي تريدها.

    إدراج جدول

  3. اكتب النص في الجدول. إذا كنت بحاجه إلى المزيد من الصفوف ، فاضغط علي المفتاح TAB عند الوصول إلى نهاية الجدول الحالي.

لإضفاء مظهر محسن علي الجدول ، استخدم معرض أنماط الجدول لتنسيقه.

  1. انقر فوق اي مكان في الجدول ، ثم ضمن علامة التبويب تصميم ، ضمن علامة التبويب أدوات الجدول ، أشر إلى الأنماط المتعددة في المعرض ، ولكن لا تنقر فوقها).

    يعرض Word Starter الشكل الذي سيبدو عليه الجدول عند النقر فوق أحد أنماط الجدول.

    أنماط الجدول

  2. للتبديل إلى إيقاف تشغيل تنسيق الصف الراس ، قم بإلغاء تحديد خانه الاختيار صف الراس في المجموعة خيارات أنماط الجدول . جرب التبديل بين الخيارات الأخرى. عند العثور علي نمط الجدول الذي تريده ، انقر فوقه.

التدقيق الإملائي

يعتبر التدقيق الإملائي لمستندك طريقه سريعة وسهله لحفظ إحراجك للأخطاء المطبعية والأخطاء الاملائيه في المستند.

اثناء الكتابة ، يقوم Word Starter بوضع علامة علي الأخطاء الاملائيه بتسطير احمر مموج. يمكنك تصحيح هذه الأخطاء بالنقر بزر الماوس الأيمن فوق الكلمة ، ثم النقر فوق الكلمة التي تمت كتابتها بشكل صحيح (أو النقر فوق تجاهل إذا كنت تريد ان يتم تخطي word Starter فوق هذه الكلمة ، أو النقر فوق أضافه إلى القاموس إذا كانت الهجاء الذي تريد وضع علامة عليه صحيحا.

يضع Word Starter علامة علي الأخطاء النحوية بتسطير اخضر مموج. قم بتصحيح هذه الأخطاء بالطريقة نفسها التي تقوم فيها بتصحيح الخطا الاملائيه (انقر فوق التصحيح الذي يقترحه Word Starter ، أو انقر فوق تجاهل مره واحده).

يقوم Word Starter بوضع علامة علي الأخطاء الاملائيه السياقية بتسطير ازرق مموج. هذه هي الكلمات المكتوبة بشكل صحيح ، ولكنها ليست علي الأرجح الكلمة التي تعنيها. علي سبيل المثال ، باللغة الانجليزيه ، قد تكتب ، "لا أريد." الكلمة "لا" مكتوبه بشكل صحيح ، ولكن الكلمة التي تقصدها "تعرف". انقر بزر الماوس الأيمن فوق الكلمة ، ثم انقر فوق التدقيق الإملائي الصحيح (أو انقر فوق تجاهل لتخطيه).

التدقيق الإملائي حسب السياق

إذا أردت اجراء التدقيق الإملائي في المستند ، فعلي علامة التبويب الصفحة الرئيسية ، انقر فوق تدقيق إملائي.

(اختصار لوحه المفاتيح: اضغط علي F7.)

طباعة

قبل طباعة مستند، من المفيد معاينته للتأكد من أنه يبدو بالمظهر الذي تريده. عندما تقوم بمعاينة مستند في Word Starter، يتم فتحه في طريقة عرض Microsoft Office Backstage. في طريقة العرض هذه، يمكنك تغيير بعض خيارات إعداد الصفحة قبل الطباعة.

  1. انقر فوق ملف، ثم انقر فوق طباعة.

    اختصار لوحه المفاتيح. يمكنك أيضا الضغط علي CTRL + P.

    ملاحظة: تظهر نافذة المعاينة بالأسود والأبيض، بغض النظر عن احتواء المستند على ألوان، إلا في حالة استخدام طابعة يمكنها الطباعة بالألوان.

  2. لمعاينة الصفحتين التالية والسابقة، أسفل نافذة معاينة قبل الطباعة، انقر فوق الصفحة التالية والصفحة السابقة.

  3. انقر فوق طباعة.

    شكل الزر

المشاركة ، باستخدام البريد الكتروني أو الويب

ستحتاج في بعض الأحيان إلى مشاركه المستند مع الآخرين. إذا كنت تقوم بمشاركه المستند مع شخص ما يملك أيضا Word ، فيمكنك إرسال المستند كمرفق إلى رسالة بريد الكتروني. يمكن للمستلم فتح المستند في Word لاستخدامه.

ملاحظة     يتطلب استخدام الأوامر الخاصة بإرسال مرفقات البريد الكتروني ان يكون لديك برنامج بريد الكتروني ، مثل "بريد Windows" مثبت علي الكمبيوتر.

إذا كان الهدف من المستلم عرض المستند بدلا من تحريره ، فيمكنك إرسال لقطه من المستند ، كملف PDF أو XPS.

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق Save & Send.

  2. انقر فوق "إرسال باستخدام البريد الكتروني"

  3. قم بأحد الإجراءات التالية:

    • لإرسال المستند كملف Word ، انقر فوق إرسال كمرفق.

    • لإرسال المستند كلقطه ، انقر فوق إرسال بتنسيق PDF أو إرسال ك XPS.

  4. يقوم برنامج البريد الكتروني ببدء رسالة بريد الكتروني لك ، باستخدام نوع الملف الذي تم إرفاقه. اكتب بريدك الكتروني ، ثم أرسله.

هناك بديل لإرسال المستند لتخزينه في Windows Live OneDrive. بهذه الطريقة ، تتوفر لديك نسخه واحده من المستند يمكن للآخرين الوصول اليها. يمكنك إرسال ارتباط إلى المستند ، حيث يمكنه عرضه ، وحتى تحريره في مستعرض الويب الخاص به (إذا منحته الاذن).

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق Save & Send.

  2. انقر فوق حفظ إلى ويب‏.

  3. انقر فوق تسجيل الدخول، وأدخل معرف Windows Live وكلمة المرور الخاصين بك، ثم انقر فوق موافق.

    إذا كنت تستخدم Hotmail أو Messenger أو Xbox Live، فأنت لديك معرف Windows Live بالفعل. إذا لم يكن لديك واحدا ، فانقر فوق التسجيل للحصول علي حساب جديد لإنشاء معرف Windows Live جديد.

  4. حدد مجلداً في OneDrive وانقر فوق حفظ باسم. اكتب اسماً للملف ثم انقر فوق حفظ.

    يتم حفظ المستند الآن على OneDrive. في OneDrive ، يمكنك منح الأشخاص اذنا بعرض محتويات المجلدات وتحريرها. عندما تريد مشاركه مستند ، يمكنك إرسال ارتباط اليه في البريد الكتروني.

للحصول علي مزيد من المعلومات حول تخزين المستندات في OneDrive، راجع حفظ مستند إلى OneDrive من Office

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×