نسخ التقارير والتقويمات وطرق العرض في Project لسطح المكتب

المنظم هو أداة يمكنك استخدامها لنسخ التقارير والتقويمات والعناصر الأخرى إلى مشاريع أخرى أو إلى القالب العام (Global.MPT). إن نسخ عنصر إلى القالب Global يجعله متوفرا لكل مشاريعك.

ومع ذلك، قد لا تحتاج إلى استخدام المنظم لتنفيذ ما تريده. في الواقع، Project الافتراضي للنموذج هو نسخ كل طرق العرض الجديدة والعناصر ذات الصلة التي تقوم إنشاؤها تلقائيا إلى القالب Global. ينطبق ذلك أيضا على العناصر الموجودة التي تقوم بحفظها باسم جديد. لتغيير هذا السلوك، اختر ملف > خيارات >متقدمة. يوجد الإعداد في المقطع عرض:

الخيار "إضافة طرق عرض وجداول وعوامل تصفية ومجموعات تلقائياً إلى القالب العمومي"

استخدام المنظم

إذا قمت ب إلغاء تحديد الإعداد الموضح أعلاه وتريد نسخ العناصر المحددة إلى القالب العام، أو إذا كنت تريد نسخ عنصر من مشروع إلى آخر، ستحتاج إلى استخدام المنظم.

يمكن للمنظم أيضا نسخ أنماط النص المخصصة إلى مشاريع أخرى أو إلى القالب العام. لمزيد من المعلومات، راجع تغيير خط النص في طريقة عرض.

ملاحظات: 

  • لا يمكنك نسخ معلومات المهمة باستخدام المنظم. إذا كنت تريد أن تكون مهام معينة جزءا من كل مشروع، فاحفظ ملف المشروع كقالب عادي.

  • لا يمكن تخزين القيم في قوائم القيم المخصصة (أي قيم البحث) في القالب Global. استخدم قالبا عاديا لهذه الحالة أيضا.

نسخ العناصر إلى القالب "عام"

لنفترض أنك قمت بتخصيص مخطط جانت الافتراضي باستخدام أعمدة التكلفة، وتريد الآن استخدام المخطط الجديد في مشاريعك المستقبلية. اتبع هذه الخطوات لنسخ طريقة العرض إلى القالب العام:

  1. اختر ملف >المنظم.

    (في Project 2007، اختر أدوات > المنظم.)

  2. في مربع الحوار المنظم، حدد علامة التبويب طرق العرض.

    مربع الحوار "منظم المشاريع".

    ملاحظة: لنسخ عناصر المشروع الأخرى، اختر علامة تبويب مختلفة، مثل التقويمات.

    تعرض القائمة إلى اليمين العناصر في القالب "عام"، بينما تعرض القائمة إلى اليسار العناصر في المشروع الحالي. مهمتك هي نقل العنصر المخصص من الجانب الأيسر إلى الجانب الأيمن.

    ملاحظة:  لمشاهدة Project من مشاريع أخرى، ستحتاج إلى فتح هذه المشاريع أولا.

  3. حدد طريقة العرض المخصصة على الجانب الأيسر، ثم اختر نسخ.
    تنظيم Project يعرض قائمة العناصر في المشروع المفتوح حالياً.يتم نسخ طريقة العرض

    المخصصة إلى القالب Global وعرضها على الجانب الأيمن.

  4. إذا كانت طريقة العرض المخصصة تحتوي على أعمدة أضفتها، ستحتاج إلى النسخ فوق الجدول المقترن. حدد علامة التبويب جداول، ثم انسخ الجدول إلى القالب Global. قد يكون الجدول المقترن بنفس اسم طريقة العرض، ولكن إذا لم تشاهد تطابقا مرجحا، انسخ جدول الإدخال.

    ستتوفر لكل مشاريعك طريقة العرض المخصصة المتوفرة لها مع الجدول الأساسي الصحيح.

نسخ العناصر مباشرة إلى مشروع آخر

إذا كنت تريد نسخ Project من مشروع إلى آخر (وليس إلى القالب العام):

  1. افتح كلا المشروعين (المشروع "المصدر" الذي يحتوي على العناصر المخصصة، والمشاريع "الوجهة" التي تريد نسخها إليها).

  2. في المشروع المصدر، اختر ملف > المنظم.

    (في Project 2007، اختر أدوات > المنظم.)

  3. في قائمة التوفر، حدد المشروع الوجهة.

    تحديد ملف مشروع وجهة في منظم Project.

    ملاحظة: لنسخ عناصر المشروع الأخرى، اختر علامة تبويب مختلفة، مثل التقويمات.

  4. حدد العناصر المخصصة على الجانب الأيسر، ثم اختر نسخ لنسخها إلى المشروع الوجهة.

إذا كان التقويم الموجود به العديد من أيام العطل نفسها والعناصر الأخرى التي تريد استخدامها في تقويم جديد، يمكنك إنشاء تقويم جديد على تقويم موجود. انسخ التقويم الموجود في Microsoft Project Web App ، ثم قم بتعديل النسخة في إصدار سطح المكتب من Project. على سبيل المثال، إذا كان التقويم القياسي في مؤسستك يلتقط كل أيام العطل والأحداث الفريدة في المؤسسة، ولكنك تحتاج إلى تقويم منفصل ليعكس جدول عمل لليوم كله، يمكنك نسخ التقويم القياسي ثم تعديله طوال اليوم، كل يوم.

لإنشاء تقويم جديد كنسخة من تقويم موجود:

  1. على "تشغيل سريع"، في المقطع الإعدادات، اختر Server الإعدادات.

  2. في صفحة الخادم الإعدادات، في المقطع بيانات المؤسسة، اختر تقويمات المؤسسة.

  3. حدد الصف الذي يحتوي على التقويم الذي تريد نسخه، ثم اختر نسخ التقويم.

  4. في مربع الحوار نسخ التقويم، اكتب الاسم الذي تريد استخدامه للتقويم الجديد في المربع الاسم، ثم اختر موافق.

    يضاف التقويم إلى القائمة في صفحة تقويمات المؤسسة.

  5. حدد الصف الذي يحتوي على التقويم الجديد الذي تم نسخه، ثم اختر تحرير التقويم.

    إذا ظهر أمن Windows الحوار، فسجل دخولك إلى Microsoft Project Server 2010.

    Project Professional فتح مربع الحوار تغيير وقت العمل وعرضه.

  6. استخدم التقويم مع علامات التبويب استثناءات وأسابيع العمل لتعديل أوقات العمل وغير أوقات العمل لمنظمتك. لمزيد من المعلومات، راجع تعديل أوقات العمل وغير أوقات العمل.

  7. اختر موافق في مربع الحوار تغيير وقت العمل لحفظ التقويم الجديد Project Server.

  8. أغلق Project.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×