الأعراض
في Microsoft Outlook 2016 for Mac أو Office for Mac 2011، تتلقى رسالة "بلا نتائج" عندما تحاول البحث عن رسالة بريد إلكتروني أو تطبيق عامل تصفية على مجلد، ولا يتم عرض عناصر المهام في مجلد المهام. بالإضافة إلى ذلك، عند البحث عن عناصر البريد باستخدام البحث البارز الأصلي لنظام التشغيل Mac OS، لن ينجح البحث.
السبب
قد تحدث هذه المشكلة لأحد الأسباب التالية:
Microsoft Outlook 2016 for Mac:
- فهرسة Spotlight Search غير مكتملة.
- يحتوي اسم ملف التعريف على أحرف خاصة مثل علامة الشرطة المائلة (/).
- تتم إضافة ملف التعريف أو أحد المجلدات الأصلية الخاصة به إلى علامة التبويب الخصوصية في Spotlight.
- لا يوجد مجلد ملفات تعريف Outlook 15 ضمن ~/Library/Group Containers/UBF8T346G9. Office/Outlook.
- فهرس بحث Spotlight تالف.
Microsoft Outlook for Mac 2011:
- فهرسة Spotlight Search غير مكتملة.
- يحتوي اسم الهوية على أحرف خاصة مثل علامة الشرطة المائلة (/).
- تتم إضافة الهوية أو أحد المجلدات الأصلية الخاصة بها إلى علامة التبويب الخصوصية في Spotlight.
- مجلد بيانات مستخدم Microsoft غير موجود ضمن المجلد ~/Documents.
- فهرس بحث Spotlight تالف.
الدقة
لحل هذه المشكلة، اتبع الخطوات التالية:
قم بتشغيل الأداة المساعدة OutlookSearchRepair .
إذا قمت مؤخرا بإنشاء ملف تعريف Outlook جديد في Outlook 2016 for Mac، أو هوية جديدة في Outlook for Mac 2011، أضفت حسابا جديدا، أو إذا قمت مؤخرا باستيراد بيانات جديدة من مصدر مثل ملف PST أو OLM، فقد لا تكتمل فهرسة Spotlight. في هذه الحالة، يعرض Outlook for Mac رسالة "بلا نتائج". لحل هذه المشكلة، انتظر حتى تنتهي الفهرسة، ثم ابحث مرة أخرى.
تأكد من أن اسم ملف التعريف في Outlook 2016 for Mac أو اسم هويتك في Outlook for Mac 2011 لا يحتوي على أحرف خاصة، مثل علامة الشرطة المائلة (/).
لعرض ملف التعريف أو اسم الهوية:
Outlook 2016 for Mac:- انقر فوق Go، Applications.
- Right-Click Microsoft Outlook، وحدد إظهار محتويات الحزمة.
- قم بتوسيع المحتويات، و SharedSupport، وافتح Outlook Profile Manager.
ملاحظه يمكنك إنشاء اسم مستعار ل Outlook Profile Manager، ونقله إلى سطح المكتب أو إلى موقع ملائم آخر إذا كنت تفضل ذلك.
Outlook for Mac 2011:
لعرض أسماء الهوية في الأداة المساعدة لقاعدة بيانات Microsoft، اضغط باستمرار على المفتاح Option، ثم انقر فوق أيقونة Outlook for Mac 2011.
إذا كان اسم ملف التعريف أو الهوية يحتوي على حرف خاص، فاتبع الخطوات التالية لتغيير الاسم:
افتح مجلد ملف تعريف Outlook 2016 for Mac أو مجلد الهوية Outlook for Mac 2011.
في Outlook 2016 for Mac، الموقع هو:
/Users/<Username>/Library/Group Containers/UBF8T346G9. ملفات تعريف Office/Outlook/Outlook 15/في Outlook for Mac 2011، الموقع هو:
المستخدمون/<اسم المستخدم>/المستندات/بيانات مستخدم Microsoft/هويات Office 2011/أعد تسمية اسم مجلد ملف تعريف Outlook 2016 for Mac أو اسم مجلد الهوية Outlook for Mac 2011 الذي يحتوي على أحرف خاصة عن طريق إزالة الأحرف الخاصة.
تأكد من تغيير اسم ملف التعريف أو الهوية من خلال عرضه بالطريقة التالية اعتمادا على إصدار Outlook for Mac:
في Outlook 2016 for Mac:
- انقر فوق Go، Applications.
- Right-Click Microsoft Outlook، وحدد إظهار محتويات الحزمة.
- قم بتوسيع المحتويات، و SharedSupport، وافتح Outlook Profile Manager.
ملاحظه يمكنك إنشاء اسم مستعار ل Outlook Profile Manager، ونقله إلى سطح المكتب أو إلى موقع ملائم آخر إذا كنت تفضل ذلك.
في Outlook for Mac 2011:
افتح الأداة المساعدة لقاعدة بيانات Microsoft عن طريق الضغط باستمرار على مفتاح Option، ثم النقر فوق أيقونة Outlook for Mac 2011.
إذا لزم الأمر، حدد ملف التعريف أو الهوية التي تم تغيير اسمها، وانقر فوق أيقونة الترس، ثم انقر فوق تعيين كافتراضي.
تحقق في نظام التشغيل Mac من عدم إضافة ملف تعريف Outlook أو مجلد الهوية أو أحد المجلدات الأصلية الخاصة به إلى علامة التبويب الخصوصية في Spotlight. إذا تم عرض مجلد ملفات تعريف Outlook 2016 for Mac أو مجلد الهوية Outlook for Mac 2011 أو أي من المجلدات الأصلية في علامة التبويب هذه، فلن تقوم Spotlight بفهرسة موقع المجلد هذا. قم بإزالة هذه المواقع من علامة التبويب الخصوصية في Spotlight، واسمح بوقت انتهاء الفهرسة لهذه المواقع.
تأكد من تخزين ملف تعريف Outlook 2016 for Mac أو بيانات الهوية Outlook for Mac 2011 ضمن الموقع الافتراضي الصحيح.
Outlook 2016 for Mac: تأكد من تخزين مجلد ملفات تعريف Outlook 15 ضمن حاويات ~/Library/Group/UBF8T346G9. مجلد Office/Outlook.Outlook for Mac 2011: تأكد من تخزين مجلد بيانات مستخدم Microsoft ضمن المجلد ~/Documents.
إذا كانت المشكلة لا تزال دون حل، فقد يكون فهرس Spotlight تالفة. لإعادة فهرس Spotlight، اتبع الخطوات التالية:
أعد تشغيل جهاز Mac، بحيث يقوم بإعادة تشغيل خدمات Spotlight.
انتقل إلى Finder>Applications>Utilities>Terminal.
اكتب mdimport -L.
هام: إذا رأيت أكثر من مثيل واحد من "Microsoft Outlook Spotlight Importer.mdimporter"، فاحذف تطبيق Outlook الذي لا تستخدمه، وأفرغه من سلة المهملات، وأعد تشغيل جهاز Mac، ثم عد إلى الخطوة 1.
في المحطة الطرفية، أعد فهرسة قاعدة بيانات Outlook باستخدام الأمر التالي واستبدال اسم المستخدم الخاص بك للعن < العنصر النائب user_name>:
mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name>"
ملاحظه في هذا الأمر، المسار بعد "-g" هو المسار الافتراضي لتثبيت Outlook. المسار بعد "-d1" هو المسار الافتراضي لملف التعريف الخاص بك، حيث <my_profile_name> ، بشكل افتراضي "ملف التعريف الرئيسي". سيتعين عليك استبدال المسارات الفعلية إذا قمت بإعادة تسمية ملف التعريف أو تثبيت Outlook في موقع آخر.
ستستغرق إعادة فهرسة بعض الوقت لإكمالها. بعد اكتمال العملية، قم بإنهاء Outlook ثم إعادة تشغيله.
إذا كنت لا تزال غير قادر على البحث في Spotlight بعد اتباع هذه الخطوات، وإذا سمحت بإكمال فهرسة Spotlight وقتا كافيا، فقد تضطر إلى إلغاء تثبيت Office for Mac وإعادة تثبيته. لمزيد من المعلومات حول كيفية القيام بذلك، انقر فوق رقم المقالة التالي لعرض المقالة في قاعدة معارف Microsoft:
2398768 كيفية إزالة Office for Mac 2011 بالكامل
المزيد من المعلومات
عند البحث في Outlook 2016 for Mac أو Outlook for Mac 2011 على Mac OS X، كن على دراية بما يلي:
- يتضمن نظام التشغيل Mac البحث البارز. يتحكم نظام التشغيل Mac في فهرسة القرص الثابت للبحث البارز.
- يعتمد كلا الإصدارين من Outlook for Mac على البحث البارز لتوفير نتائج البحث لبيانات Outlook.
- تعتمد عوامل التصفية في Outlook for Mac أيضا على Spotlight Search لتوفير نتائج البحث.
- يتم عرض المهام في Outlook for Mac باستخدام عوامل التصفية. تعتمد عوامل التصفية هذه على البحث البارز.
- قد تستغرق فهرسة Spotlight عدة دقائق عند تقديم بيانات جديدة. على سبيل المثال، قد يحدث هذا عند تلقي رسائل بريد إلكتروني جديدة.
توفر Microsoft معلومات الاتصال الخاصة بجهات أخرى لمساعدتك في الحصول على الدعم التقني. قد تتغير معلومات الاتصال هذه بدون إشعار. ولا تضمن Microsoft دقة معلومات الاتصال الخاصة بجهات أخرى.
تم تصنيع المنتجات الخارجية التي تتناولها هذه المقالة بواسطة شركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان، سواء ضمني أو غيره، حول أداء تلك المنتجات أو وثوقيتها.