تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

بعد الترقية إلى Windows 10، أي من التطبيقات كان لديك قبل الترقية متوفرة أو المدرجة في البداية.

السبب

يمكن أن يحدث هذا إذا قبل الترقية:

  • دليل "ملفات البرامج" غير موجود على محرك أقراص النظام.

  • دليل "ملفات البرنامج (x86)" غير موجود على محرك أقراص النظام.

  • تم تغيير موقع دليل "ProgramData" من الموقع الافتراضي على محرك الأقراص "% systemdrive %" (محرك الأقراص الذي يحتوي على دليل Windows).


الحل

التي سوف تحتاج العودة إلى الإصدار السابق، النسخ الاحتياطي البيانات، ثم إعادة تعيين أو إعادة تثبيت Windows والتطبيقات الخاصة بك، حيث "ProgramData" و "ملفات البرامج/x 86" المجلدات الموجودة على محرك أقراص النظام.

نقل "ProgramData," "ملفات البرنامج" أو "ملفات البرامج/x 86" دليل غير معتمدة في نظام التشغيل Windows.   للترقية إلى Windows 10 يجب أن تكون هذه المجلدات على محرك أقراص النظام.

معلومات النسخ الاحتياطي:

إعادة تعيين واستعادة المعلومات:


مزيد من المعلومات

إعادة توجيه ProgramData أو ملفات البرامج يسبب مشاكل مختلفة في ويندوز 8 أو 8.1، وإعادة توجيه المجلدات "المستخدمين" يسبب مشكلات أخرى في كل من Windows 10 و 8/8، 1. لمزيد من المعلومات حول هذا، راجع مقالة قاعدة المعارف 2876597.

لمزيد من المعلومات حول نهج Microsoft على تغيير موقع "المستخدمين" و "ProgramData" الدلائل، راجع مقالة قاعدة المعارف 949977.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×