تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يرجى مراعاة السيناريو التالي:

  • تكوين إعدادات اتصال الملقم الوكيل ل Windows Internet Explorer.

  • إضافة خوادم خادم وصول العملاء (CAS) إلى قائمة استثناءات الوكيل في Windows Internet Explorer على جهاز كمبيوتر عميل.

  • يمكنك فتح ملف تعريف علبة بريد في Microsoft Outlook 2010 باستخدام بيانات اعتماد مختلفة لبيانات الاعتماد التي تستخدمها لتسجيل الدخول إلى Windows.

  • محاولة فتح "مساعد خارج المكتب" في برنامج Outlook 2010.


في هذه الحالة، تتلقى رسالة الخطأ التالية:

لا يمكن عرض إعدادات "خارج المكتب"، نظراً لأن الخادم غير متوفر حاليا. حاول مرة أخرى لاحقاً.


ملاحظة لا تتلقى رسالة الخطأ هذه في أي من الحالات التالية:

  • تسجيل الدخول إلى Windows باستخدام بيانات اعتماد المستخدم المحلي.

  • تسجيل الدخول إلى Windows كمستخدم مجال، ولكن لم تقم بإضافة ملقمات CAS إلى قائمة استثناءات الوكيل في Windows Internet Explorer.

السبب

تحدث هذه المشكلة لأن يستخدم الملقم CAS بيانات الاعتماد التي تستخدمها لتسجيل الدخول إلى Windows بدلاً من بيانات الاعتماد التي تستخدمها لتسجيل الدخول إلى علبة البريد في Outlook 2010. لبيانات اعتماد Windows لا تطابق بيانات الاعتماد علبة البريد، الملقم CAS بإرجاع رمز خطأ "500". ومع ذلك، رمز الخطأ "500" ليس رمز خطأ مصادقة. ولذلك، لا توجد أساليب مصادقة يحاكمون.

الحل

لحل هذه المشكلة، تطبيق التحديث التالي:

وصف حزمة الإصلاحات الجديدة Outlook 2010 2584053 (x86 x64; Outlook x none.msp Outlook x none.msp): 30 آب/أغسطس 2011

معلومات مفتاح التسجيل

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windowsبعد تطبيق حزمة الإصلاح العاجل، اتبع هذه الخطوات لتمكين الإصلاح العاجل:

  1. انقر فوق ابدأ، ثم انقر فوق تشغيل، اكتب regedit في المربع فتح ، وثم انقر فوق موافق.

  2. حدد موقع ومن ثم انقر فوق مفتاح التسجيل الفرعي التالي:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security

  3. في القائمة تحرير ، أشر إلى جديد، ومن ثم انقر فوق قيمة DWORD (32-بت).

  4. اكتب WinhttpAuthومن ثم اضغط ENTER.

  5. في جزء التفاصيل ، انقر نقراً مزدوجاً فوق WinhttpAuth، ومن ثم انقر فوق تعديل.

  6. في المربع " بيانات القيمة "، اكتب 1، ثم انقر فوق موافق.

  7. اخرج من "محرر السجل".



الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".



هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×