تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يرجى مراعاة السيناريو التالي:

  • لديك بيئة تشغيل مجموعة توفر قاعدة بيانات المواقع المشتركة (مديرية الشؤون الجغرافية) في Microsoft Exchange Server 2010.

  • عضو واحد أو أكثر في جدول أعمال التنمية غير متصل بالإنترنت.

  • يمكنك استخدام Microsoft Outlook في وضع الاتصال محاولة الفرز مجلدات البريد الإلكتروني حسب الأعمدة.

في هذا السيناريو، يتم تجميد Outlook. بالإضافة إلى ذلك، يتم تسجيل حدث مشابه لما يلي على خادم Client Access:

التاريخ والوقت،/o المنظمة/ou =/cn موقع المستلمين/cn = اسم المستخدم OUTLOOK. EXE، الإصدار من Outlook، التقليدية ncacn_ip_tcp 1118 (rop::1118)، 00:00:05.0294985 "روفاندلير: جيتكولابسيستاتي: [ستوراجيبيرمانينتيكسسيبشن] لا يمكن الحصول على انهيار الدولة. --> مابيكسسيبتيونكالفيليد [مابيكسسيبتيونكالفيليد]: غير قادر على الحصول على حالة انهيار في الجدول. (hr = 0x80004005، ec = 1118)
ملاحظة: بشكل افتراضي، الحدث موجود في المسار التالي:

وصول العميل C:\Program Files\Microsoft\Exchange Server\V14\logging\RPC

السبب

تحدث هذه المشكلة لأن هناك 5 مهلة ثانية عندما يحاول خادم Client Access للاتصال بإدارة نشطة على الملقم دون اتصال في جدول أعمال التنمية. يؤدي استجابة RPC لعميل Outlook تأخير.

الحل

لحل هذه المشكلة، عليك تثبيت التحديثات التالية:

2891587 وصف لمجموعة التحديثات 3 ل Exchange Server 2010 Service Pack 3

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

إذا كان خادم غير متصل لفترة طويلة، يجب وضع علامة الملقم كحظر للتنشيط بواسطة تشغيل الأمر التالي:

Set-MailboxServer <server> -DatabaseCopyAutoActivationPolicy Blocked

لمزيد من المعلومات حول مجموعة ميلبوكسسيرفير cmdlet، انتقل إلى موقع Microsoft التالي على الويب:

معلومات عامة حول مجموعة مايلبوكسسيرفير cmdletلمزيد من المعلومات حول DAGs، انتقل إلى موقع Microsoft التالي على الويب:

معلومات عامة حول DAGsلمزيد من المعلومات حول إدارة نشطة، انتقل إلى موقع Microsoft التالي على الويب:

معلومات عامة حول إدارة نشطة

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×