الأعراض
أطلع على السيناريو التالي في Microsoft Forefront الموحدة للوصول إلى عبارة (الفريق الاستشاري) 2010:
-
لديك مدخل جذع "طليعة الفريق الاستشاري" الذي تم تكوينه لتنفيذ خطوط الاتصال المصادقة "خدمة active Directory" أو مخزون أخرى غير-الاتحاد خدمات خدمة Active Directory (AD FS).
-
نشر خادم AD FS باستخدام المضمنة (AD FS) 2.0 القالب.
-
تكوين تطبيق تسجيل الدخول الأحادي من المستودع الجذع.
في هذا السيناريو، قد تجد أن لا يحدث تسجيل الدخول الأحادي، وتحتاج إلى مصادقة خادم AD FS مرة أخرى.
السبب
قد تحدث هذه المشكلة بسبب حدوث أي مما يلي:
-
عند محاولة تكوين يعمل الفريق الاستشاري Service Pack 2 أو حزمة الخدمة service Pack 3 في بعض الحالات.
-
يمكنك إضافة خطوط الاتصال جديد يستخدم المستودع AD FS مرتبط إلى ملقم AD FS المنشورة لمصادقة الجذع.
-
يمكنك إجراء أية تغييرات على خصائص التطبيق AD FS.
الحل
لحل هذه المشكلة، تثبيت Service Pack 4 ل Microsoft Forefront الموحدة Access عبارة 2010.
الحل البديل
لإيجاد حل بديل لهذه المشكلة في بعض الحالات، إزالة وإعادة نشر الخادم AD FS.
الحالة
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
المراجع
راجع استخدام Microsoft المصطلحات لوصف تحديثات البرامج.